meridian-shaft Jump to content
Forums

Blue screen démarage


Solved

Recommended Posts

175005.png175004.pngBonjour, il y a un problème avec les fichiers de windows. 

Si vous avez créer des points de restauration sur votre PC essayez de récuperer votre système comme ça avec la touche F1 allez dans dépannage si vous n'y êtes pas déjà choisissez "réstauration du système" si ça ne fonctionne pas alors réinitialiser Windows avec toujours F1 et conservez vos fichiers vous aurez seulement vos paramètres et logiciels à remettre. 

Vous pouvez aussi essayer F8 et démarrer en mode sans échec cela pourrait aussi fonctionner,une fois redémarré il vous demandera d'appuyer sur une touche entre F1 et F9 regarder où se situe "démarrer en mode sans échec" si il est en 8è position appuyez sur F8

Avec F8 vous pouvez essayer de désactiver la signature des pilotes obligatoire avec la même méthode que celle précédente

Revenez vers moi si vous avez un problème, dites moi aussi si vous avez réussi.

Cordialement, 

Edited by Warox <H>
Link to comment

Bonjour
@Aywen
Selon la copie écran que tu as postée en appuyant sur la touche F8 tu dois avoir accès aux options de récupération de Windows et donc à ces menus :

-Options avancées
-Dépannage
-Invite de commande
Tu peux alors désactiver le contrôle obligatoire de la signature des pilotes avec cette commande :

bcdedit /set testsigning on
Voir ce tuto du crabe

Kristobal

image.png

Link to comment
Il y a 2 heures, KRISTOBAL a dit :

Bonjour
@Aywen
Selon la copie écran que tu as postée en appuyant sur la touche F8 tu dois avoir accès aux options de récupération de Windows et donc à ces menus :

-Options avancées
-Dépannage
-Invite de commande
Tu peux alors désactiver le contrôle obligatoire de la signature des pilotes avec cette commande :

bcdedit /set testsigning on
Voir ce tuto du crabe

Kristobal

image.png

Bonjour lorsque j'effectue cette commande :

image.png.a695580f7adb6d831111037bca348b0e.png

Link to comment

@Aywen
Comme indiqué dans le tuto dont je t'ai donné le lien :

  • "Cela signifie que le Secure Boot est activé dans le micro-programme UEFI de votre PC. Vous devez donc désactiver le Secure Boot dans les paramètres du micro-programme UEFI de votre ordinateur pour activer le mode test."
  • "cliquez sur le lien suivant pour savoir comment désactiver le Secure Boot. Une fois le Secure Boot désactivé, entrez de nouveau la commande précédente pour activer le mode test puis redémarrez votre PC"

Si tu peu accéder aux options de démarrage avancées  notamment via un hard reboot tu peux appliquer la méthode N°2 du tuto du crabe

Kristobal

 

Edited by KRISTOBAL
Modification
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...