meridian-shaft Jump to content
Forums

captcha ne fonctionne plus !?


Recommended Posts

bonjour

depuis quelques jours je n'arrive plus à valider le captcha (peu importe les sites qui demandent la validation des captchas).

lorsque je clique sur "je ne suis pas un robot" j'obtiens ce message ; peu importe le navigateur que ce soit sur firefox, chrome ou edge.

je n'ai pas fait récemment d'installation de programmes sur mon pc sous windows 10 pro. Mon anti virus est  ESET internet security v13. Une vérification complète de mon disque dur, mémoire n'a rien trouvé.

image.png.c3377b609aa59527a175a43b33558883.png

J'ai essayé de vider les caches des navigateurs internet et les cookies mais cela n'a rien changé.

des idées ???

 

merci à vous

Link to comment

Essaye de voir si une réparation par mise à niveau pourrait convenir . Il s'agit de récupérer L’ISO de la version w10 en cours sur ton appareil (1809 , 1903, 1909 ou autre et 64 ou 32b) et de cliquer sur le setup.exe de l'iso monté .

Attention il faut disposer de suffisamment de place sur le disque / partition pour que le fichier Windows .old puisse être créé .

Link to comment

Ok donc l'iso est ici https://tb.rg-adguard.net/public.php et tu sélectionne avant de télécharger 

 1903.PNG.669f6a98f08f18d20d083fb3b0033977.PNG

Tu vérifies le sha1 https://lecrabeinfo.net/verifier-integrite-calculer-empreinte-checksum-md5-sha1-sha256-fichier-windows.html , la place libre dont tu dispose et tu cliques sur setup.exe de L’ISO monté .

C'est ça la réparation par mise à niveau .

  • Plusser (+1) 1
Link to comment

Salut @vjabo et bienvenue sur le forum ! :c_happy:

 

Le 18/02/2020 à 18:05, vjabo a dit :

peu importe les sites qui demandent la validation des captchas

Le 22/02/2020 à 22:59, vjabo a dit :

yes meme chose sur plusieurs sites !!!

Vraiment étrange !

Donne moi l'URL d'un site qui ne fonctionne pas.

Tu es sûr que tu n'arrives à pas valider cette captcha par exemplehttps://patrickhlauke.github.io/recaptcha/

Les erreur d'API ne sont pas des problèmes d'utilisateur.

Edited by Mreve
  • Plusser (+1) 1
Link to comment
  • 1 month later...
  • 3 weeks later...
  • 2 weeks later...

Bonjour
@MikeDaunald

Tu as testé toutes les solutions proposées dans le topic ?
En dernier recours celle ci :

Le 22/02/2020 à 19:45, calisto06 a dit :

Essaye de voir si une réparation par mise à niveau pourrait convenir . Il s'agit de récupérer L’ISO de la version w10 en cours sur ton appareil (1809 , 1903, 1909 ou autre et 64 ou 32b) et de cliquer sur le setup.exe de l'iso monté .

Attention il faut disposer de suffisamment de place sur le disque / partition pour que le fichier Windows .old puisse être créé .

Kristobal
 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...