meridian-shaft Jump to content
Forums

Impossible de réinstaller Windows 10 sur vieux PC


Recommended Posts

Bonjour,  
Suite a des problèmes de lenteur et mise a jour windows update de Windows 10 64bit sur mon vieux pc fixe HP DX2300 j'ai décidé de remplacer le disque dur par un SSD.  
J'ai dans un premier temps rajouter le SSD qui était bien reconnu et j'ai essayé d'installer W10 64bit sur ce SSD.
Impossible de l'installer, ça bloque soit sur l’écran de démarrage de l'installation, soit au moment du choix des langue car le clavier et la souris ne sont plus reconnu et dans le meilleur des cas l'installation se lance mais bloque a 0% ou 1%.
J'ai essayé avec l'outil microsoft pour faire une clé usb , graver un DVD je n'arrive toujours pas a installé W10.
J'ai essayé de télécharge l'ISO sur le site de Microsoft et sur un site alternatif et de le mettre sur une clé usb via rufus, même problème.
Au final je me suis dis que c'était le SSD j'ai donc fait une réinstallation sur le DD d’origine et la aussi même blocage aléatoire dans le process.
 
En info complémentaire j’étais passé du Windows 7 à Windows 10 32bit lors de la sortie de celui-ci sans problème.
 
J'ai changé depuis le processeur intel E4400 par un E9400 sans réinstallation de W10.
J'ai également mis 4 Go de ram qui étaient bien reconnue par W10.  
Et j'ai change la carte graphique par une GeForce GTS 250
 
Avez-vous une idée d’où peu venir le problème?  
 
Merci d'avance , je m'arrache les cheveux depuis une semaine.
 
Olivier de Toulouse

Link to comment

yop là @calisto06 et @oli31 bienvenu...

alors moi se qui m'intrigue aussi c'est la Ram

256-MB DDR2 Synch DRAM PC2-5300 (667-MHz) Non-ECC (1 x 256-MB)Remarque :

256-MB configurations not supported by Windows Vista

512-MB DDR2 Synch DRAM PC2-5300 (667-MHz) Non-ECC (1 x 512-MB)

1-GB DDR2 Synch DRAM PC2-5300 (667-MHz) Non-ECC (1 x 1-GB)

2-GB DDR2 Synch DRAM PC2-5300 (667-MHz) Non-ECC (2 x 1-GB)

c'est de la DDR2 il n'y a même pas de drivers pour W7

le fait que tu as réussi a avoir W10 c'est suite a une mise a jours de puis vers.. mais là en clean install c'est une autre paire de manche.

puis tu avais quelle version de W10? 1607 ou ... donc à ces début de W10 je suppose mais si tu tente d'installer un 1809 ou 1901 tu vas au devant des problèmes car des pc récent sont déjà des fois affecté par des problèmes..

  • J'aime 1
Link to comment

Problème résolu, j'ai remis l'ancien processeur et j'ai pu installer sans problème (un peu long) W10 sur le SDD.

Il semblerai que le processeur Q6600 que j'avais mis chauffait un peu trop lors de l'installation W10.


Il y a plus qu'a tout reparamétrer et tenter de remettre le processeur plus puissant et voir si il chauffe trop.


Merci a tous pour votre aide.

  • Perplexe 1
Link to comment
Il y a 2 heures, calisto06 a dit :

Là je pense que tu vas au devant d'ennuis plus importants car le matériel va s'abimer su il y a surchauffe ….mais bon tu fais comme tu veux .

correct,

on ne met pas tout et n'importe quoi comme processeurs[CPU] sur toute les CM comme cela a sa guise.

il y a des paramètres a suivre suivant le TDP et aussi par rapport au ventilateur CPU que l'ont possède..

Si déjà il chauffait, il y a forcement un problème qui peut être multiple

  • problème lié au CPU
  • problème de TDP
  • problème de ventilation [ventilateur + radiateur dissipateur non adapté]

 

déjà le Q6600 a une TDP de 105W

le E4400 a une TDP de 65W

le E9400 a une TPD de 95W

il est donc tout a fait normal que vous avez eu une surchauffe, car je suppose que vous n'avez pas changé l'alimentation par une plus puissante ni votre ventilateur CPU par un plus puissant

vous allez au devant de gros problème...

Edited by Delta
Link to comment

Merci a tout les deux pour vos alertes.

Je vais quand même essayé en mettant place un logiciel de surveillance de la température.

Je ne prend pas un grand risque, le PC a été acheté en 2013 90euro et le Q6600 acheté sur ebay a 15 euro.

Le ventilateur est celui d'origine HP : https://www.youtube.com/watch?v=SfcppF3GbLA

Je pensais lancer un logiciel de benchmark ou de stresstest pour tester la montée en température.

Link to comment

Bon, cela ne fonctionne pas , W10 démarre bien avec le Q6600 mais se fige au bout de 3 minutes. La souris et le clavier ne fonctionne plus.

J'ai eu le temps de regarder la température de la CPU via hwmonitor elle me semble normal a 45°.

En regardant sur le net 0A90 et Q6600 la carte mère est bien compatible.

J'ai eu aussi la possibilité de lancer CPU-Z entre deux reboot du pc.

J'ai pas eu le temps de faire une image mais j'avais le même resultat (voltage, bus speed...) que sur ce site.

http://valid.x86.fr/eiv8ze

Une idée sur la raison du freeze?

Pour info la PC avec le Q6600 fonctionnai jusqu'a présent a l'exception des mise a jour Windows update.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...