meridian-shaft Jump to content
Forums

Mauvais calibrage batterie


Recommended Posts

Bonjour, je viens de racheter une nouvelle batterie pour un pc portable (compaq presario CQ71), cependant lorsque la batterie est rechargée à fond, windows m'indique qu'elle est à 69%. J'ai donc fait un calibrage de la batterie en la laissant se vider complètement avec le pc allumé, mais lorsque je la recharge à nouveau, elle se bloque à 69% comme si elle était pleine.

Edited by Benji
Link to comment

ok @Benji

il faudrait voir plusieurs choses

  1. quand votre batterie n'est pas branché au secteur, et quand elle est presque vide, aller voir sur hwinfo ce qu'il vous dit. Faites un screen pour avoir un test
  2. quand votre batterie est charger complètement faire un screen avec hwinfo et voir ce qu'il vous dit. Faites un screen pour avoir un test

ont pourra ainsi faire des recoupement voir si elle est charger complètement en comparant les données :

  • designed capacity
  • full charged capacity
  • current capacity
  • wear level étant sont usure... ici 0.0% c'est donc bon signe

la sur votre screen on vois qu'elle est en train d'etre chargé et qu'elle est sur le AC power donc sous secteur

elle a une charge de 34560, et elle devrais montée a 48384

Edited by Delta
Link to comment

Voici un premier screen de la batterie lorsqu'elle est à 71%, j'ai attendu 2 heures, elle n'a pas était plus haut dans les pourcentages.

1142915905_batteriebloqu71.thumb.PNG.2c6e2765cd7772019b86c5657ce73b9e.PNG

J'ai donc débranché le chargeur pour la laisser se vider, voici un screen lorsqu'elle arrive à 10%

1518287123_batterie10.thumb.PNG.c52fd2fd354f4cafa23ba656600112b2.PNG

 

Je tiens à préciser que le voyant témoin qui se trouve à coté l'entrée de la fiche du chargeur est toujours blanc (signifie chargé) même lorsque la batterie est déchargé. De plus lorsque je la recharge, au tout début lorsqu'elle est en dessous des 10%, le logo de chargement de la batterie dans la barre des taches, apparait et disparait comme si il y avait un mauvais contact.

 

Edited by Benji
Link to comment

yop là @Benji

je pense que la batterie a un soucis car elle est prévue pour monté a 47520 et elle ne monte pas plus haut que 34560.

sur mon compaq un CQ70 ici quand je le branche le secteur il y a en effet la petite lampe blanche aussi...

cette petite lampe indique en charge ou sous secteur alimentation.

elle est neuve cette batterie ... il faudrait voir pour la retourner et voir un échange ...

 

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...