meridian-shaft Jump to content
Forums

Problème d'installation de l'environnement de bureau KDE Plasma


Recommended Posts

Bonjour, je suis un novice en matière de Linux. J'ai installé Debian 10 sur un portable lenovo  à l'aide de l'image "debian-10.1.0-amd64-DVD-1.iso" et du tutoriel du site. L'installation s'est bien déroulée. Par contre, je rencontre un problème lors de l'installation de l'environnement de bureau KDE -Plasma.
près avoir lancé la commande  "apt install kde-plasma-desktop plasma-nm" , le portable charge jusqu' à 61% et arrivé là, il me demande d'insérer le disque "Debian GNU/Linux 10.1.0_Buster_-Official amd64 DVB Binary-1" dans le lecteur cd-rom , ce que je fais en mettant le cd de l'image "debian-10.1.0-amd64-DVD-1.iso" et ça ne fonctionne pas. Que puis-je faire ? Quelqu'un peut-il m'aider ?
Merci
Xavier

Link to comment

Bonjour, oui c'est une installation en dur.
n fait, je viens d'essayer de réinstaller les paquets  (apt update puis apt full-upgrade).
Le message d'erreur est le suivant : les paquets contiennent des dépendances non satisfaites : kde-plasma-desktop : dépend kde-baseapps mais ne sera pas installé ; dépend : plasma-desktop mais ne sera pas installé ; dépend plasma-workspace mais ne sera pas installé. E : impossible de corriger les problèmes, des paquets défectueux sont en mode "garder en l'état".
Que puis-je faire ?
Merci
Xavier
 

Link to comment

Autant pour moi,  ça fait un mois que je fais tout en virtualisation du coup tout le monde l'est !

 

Bon alors si c'est pas un problème VB, c'est un problème sous linux !

Tu vas installer aptitude , qui est un autre gestionnaire de paquet et qui va peut être résoudre ton problème !

sudo apt-get install aptitude
sudo aptitude install kde-plasma-desktop

Reviens vers nous !

MateLeot :c_wink:

Link to comment

Bonjour,  en étant connecté en tant que root et après avoir tapé la commande"apt-get install aptitude", le portable me demande d'insérer le disque "Debian GNU/Linux 10.1.0_Buster_-Official amd64 DVB Binary-1", ce que je fais en mettant le cd de l'image "debian-10.1.0-amd64-DVD-1.iso" et ça ne fonctionne pas. Pourtant le portable va bien lire le cd. Que dois-je faire?
Merci

xavier

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...