Jump to content
Site Communauté

switch


Recommended Posts

Bonjour,

j'ai acheté un petit switch pour chez moi, 5 ports, il est manageable mais je pensais pas me servir de l interface, il est vraiment basique, pourtant j'ai beau brancher les cables RJ45, rien ne fonctionne, je ne sais pas si ça devrait marcher de tout suite, ou peut etre configurer et en quoi consiste la configuration

Merci

Link to comment

testez :

- connexion du pc directement à la box : avez vous internet ?

- si oui connexion avec le même câble au switch

- connexion du pc au switch  si pas d'internet, changez de câble

 

si toujours pas d'internet avec différents câbles , le switch est défectueux

 

 

ps : au cas où vu que c'est du déjà vu, votre switch est bien connecté au courant via bloc d'alim

 

 

 

Edited by afdl
Link to comment

oui j'ai bien internet, en fait j'ai la prise RJ45 dans le mur, quand je branche le cable directement ça marche bien, mais quand je mets le cable sur le switch, lui meme brancher sur la multiprise qui va dans le mur, là ça marche pu 

Link to comment

ok ça peut venir du câble alors, pas de problème, je vais demander à quelqu un de m'en preter un, quand j'ai vu que ça marchait directement sur la prise rj45 murale, j'avais exclu l'éventualité que ça venait du cable mais le switch n'aime peut etre pas celui la

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...