Jump to content
Communauté

vehuel

Membres
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by vehuel

  1. Bonsoir, je reviens annoncer que mon problème est résolu. j'ai supprimé avast, et Nvpn, après quelques manip, j'ai relancé l'ordi sans pilote Nvidia. Il s'est relancé en mode normal. apparemment le pilote n'était pas bon, qui avait été changé en cours de problème, en mode sans échec. j'ai donc retrouvé sur le mode normal le pilote que j'avais pendant le problème. Je ne comprends pas pourquoi ... mais ça fonctionne Un grand merci Delta pour ton aide et ta patience. Bonne continuation :)
  2. est ce que quelqu'un aurait des infos pour ces 4 captures svp ?
  3. est ce que ça peut aider à voir si ça a un rapport avec mon problème ?
  4. je vous présente ce que j'ai trouvé sur le gestionnaire de périph, en mode "afficher les périphériques cachés" Je ne sais pas ce que ça veut dire, mais il y a des !. donc ça doit être imortant, surtout si ça concerne Avast, et security processor loader driver ( créée par Microsoft sous un autre nom = Spldr.sys)
  5. juste pour info je n'ai plus le CD d'installation windows. au bout de 7 ans je l'ai perdu dans un de mes nombreux déménagements. alors est-ce possible autrement ? tous mes doc importants /vidéo/ boulots sont sur le 2e disque dur. H: donc sur le C je garde uniquement ce qui est OS. La partition F me sert à placer les logiciels principalement. Quand vous dites tout supprimer ... c'est à dire ?
  6. je me posais la question si la date du driver est pas un peu lointaine ? 09/08/2017
  7. Driver installé, j'ai relancé en mode Normal, mise en veille de l'écran ( le pc continue de tourner normalement), juste après le logo de windows, au lancement. Reboot 2 fois. Toujours pareil.
  8. l'installation est terminée. je relance en mode normal ou une vérification avant ?
  9. juste pour info. qu'est ce qui a fait que la version du pilote que j'avais ne fonctionnait pas avec ma carte ? alors que la 385.28 irait mieux ?
  10. sur la plateforme Nvidia, bien sûr :)
  11. c'est bon , j'ai pu le prendre autrement. il est en train de télécharger
  12. je viens de re essayer, mais il ne me le télécharge pas. en tout cas je ne l'ai pas dans mon dossier téléchargement
  13. sur le site Nvidia, la version 385.28 ne se télécharge pas. "Le téléchargement de votre pilote devrait être bientôt terminé. mais rien de rien. est ce que c'est dû au mode sans échec ? ou autre chose ?
  14. ok, ensuite je reviens télécharger la version 385.28 en suivant ?
  15. j'ai trouvé dans programme et fonctionnalité. est ce que je désinstalle tout ou juste quelques éléments de Nvidia ?
  16. ha mais c'est désinstallation de la carte ? quand je fais un clic droit sur la carte Nvidia, j'ai désinstaller ... c'est ça ?
  17. comment je désinstalle les drivers de la Carte Nvidia ?
  18. ok je vais faire l'opération. je vous mets un screen de mes cartes. dont celle de base qui est désactivée.
  19. bonjour Delta. voilà j'ai mis ces 3 captures. j'espère que ça vous conviendra. en espérant que vous aurez de la facilité avec l'anglais. j'attends que vous me disiez si c'est ok pour vous A +
  20. Merci Delta Je m'en occupe demain matin et je vous transmets le résultat Bonne nuit
  21. Re bonsoir. J'ai pû, en mode sans échec, supprimer tout ce qui concerne le jeu avec le lecteur du registre. Y compris des dossiers du jeu lui même (neverwinter) que je n'avais pas vus. Par contre, impossible de revenir sur Windows en mode normal. L'écran se met en veille (noir) au lancement de Windows. Juste après la formation du logo 4 couleurs de windows. Une idée d'où ça peut venir ? Mon écran, le câble ou autre chose ? Si quelqu'un a une idée, parce que là ça fait une semaine que j'ai des soucis avec l'ordi, svp
  22. Si ça fonctionne en mode sans échec mais pas en Normal , ça vient de Windows ?
  23. Je viens d'utiliser Iobit. Il m'a supprimer le programme ARC. en ouvrant l'éditeur du registre, il restait des éléments du jeu lui même. J'allais faire un screen, mais j'ai crash, écran bleu. Je relance l'ordi dès que possible J'espère que c'est pas Iobit qui m'a fait crash. Ça fonctionnait bien depuis hier. Mon pc s'allumait ou relançait Windows normalement, correctement. Et là ça recommence. Impossible de relancer Windows. Écran noir à son lancement. Je comprends vraiment pas
  24. Il n'y a pas d'autres traces du jeu dans l'éditeur de registre. sauf dans le menu démarrer, tous les programmes où il y a toujours le programme Perfect world... jusqu'à "désinstaller ARC" Que je ne comprends toujours pas pourquoi c'est là
×
×
  • Create New...