meridian-shaft Jump to content
Communauté

Maldoror

Members
  • Posts

    27
  • Joined

  • Last visited

PC settings

  • Système d'exploitation
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Maldoror's Achievements

Matelot breveté

Matelot breveté (2/24)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Règle absolue : sauvegarder les données sur un support externe. Un système se réinstallera toujours (si le matériel est en bonne état) MAIS il effacera tout ce qui existe sur le disque. C'est d'ailleurs la meilleure méthode, je ne crois pas aux mises à jour de système, j'en ai assez foiré pour le savoir. Après c'est spécial portable et je déteste ces machins. J'en avais pourtant acheté un (un HP Pavillon) il faut dire que sur un voilier de 10 m je n'avais pas le choix. J'étais affligé d'un Vista des familles, impossible d'y mette un 7 (il n'y avait pas les pilotes sur le site de HP). Tout juste si j'ai pu y mettre un Vista Pro (en perdant toutefois des pilotes). Il a claqué (carte mère) au bout d'un an et demi comme beaucoup alors que j'ai jeté des composants PC, devenus obsolètes, mais qui étaient tous en parfait état de fonctionnement.
  2. Ça ressemble plus à un problème hard que d'un pilote. Car toute carte installée sur un nouveau PC fonctionne avec une résolution de base (640x380 qu'on peut mettre en 1024x768) sans le moindre pilote spécifique. Ne pas oublier que "Cinq minute avant sa mort Monsieur de la Palice était encore en vie".
  3. Depuis la nuit des temps, les mises à jours de nouvelles versions de Windows sont souvent foireuses. Il vaut mieux refaire une installation complète et tout réinstaller. Je me souviens d'une tentative sur un serveur où il n'y avait pas grand chose dessus si ce n'est ma base Active Directory. J'avais tout configuré pour cela en suivant les instructions Microsoft, les forestprep et autres et bien, après la mise à jour, tout était dans le rouge et plus rien ne fonctionnait. Que faire pour une mise à jour pas trop stressante qui nécessite de passer d'un Windows à un autre ? Méthode éprouvée depuis Windows XP 1. Avoir un PC en tour (indispensable) 2. Avoir des tiroirs à disques durs (indispensable aussi, par exemple j'ai 13 disques durs de vidéos et je ne parle pas du reste). Se logent dans les emplacement 5"1/4, donc 4 possibles plus le lecteur/graveur de DVD. 3. Donc on garde son vieux Windows auquel on ne touche pas car il est pleinement fonctionnel. 4. On installe, sur un nouveau disque, le dernier Windows de la mort qui tue. On le configure, on y installe pilotes et programmes. Opération longuette et fastidieuse. Mais on peut toujours éteindre l'ordi, retirer le nouveau Windows en cours de configuration et reprendre son vieux Windows. 5. Quand le nouveau Windows est installé avec tous ses programmes, on peu y copier les données de l'ancien et reformater le disque dur de l'ancien Windows. Note de modération : Merci de lire avant tout intervention sur un post déjà pris en charge
  4. Tout semble OK, maintenant, même les reprises après "mise en veille prolongée". On peut donc mettre le sujet comme résolu. Je vais aussi voir les problèmes de mes petits camarades des forums, si je peux apporter une aide. Mais, une chose : je déteste les portables ! Ces trucs ultra propriétaires font des caprices rien qu'à eux. Le gag c'est que je ne peux même pas les ouvrir la plupart du temps ! Pourtant j'assemble des PC (en tour) depuis 1984 et, je dois dire, que c'est nasodigital maintenant avec les CM modernes puisque tout y est intégré et configurable dans le BIOS, même la carte graphique pour ceux qui ne font que de la bureautique, du graphisme ou regarder des blu-ray.
  5. Merci pour ces bons conseils ! Pour le matériel graphique NVidia je fais confiance à MSI, jamais eu de problème avec leurs cartes. C'est donc une MSI GTX 980 Gaming 4G. Je passerais bien à plus récent, mais c'est encore cher pour moi et difficile à trouver dans mon patelin exotique de résidence : le Paraguay. Toutefois je vois que tous les vendeurs que je connaissais bien en France comme materiel.net marquent "Rupture" pour presque tout. Du commerce "non essentiel" ?
  6. Merci Delta pour cette réponse rapide ! Il pourrait que cela soit cela ! J'avais trouvé une anomalie : la petite icône système NVidia avait disparue. J'ai réinstallé le pilote avec GeForce Expérience, même version, j'ai arrêté l'ordi puis redémarré, pas de BSD. Je vais tester cela sur une semaine et, si tout se passe bien on pourra alors considérer le problème comme résolu. Sinon je pourrais tenter une réinstallation de DirectX. Je désactive les MAJ intempestives de Win 10 avec StopUpdate, mais je les fais tous les mois. Du coup j'ai testé ma CG avec FurMark que je ne connaissais pas. Pas de souci, ma carte se stabilise en température à 92ºC.
  7. Bonjour à tous ! Je vous fais part de mes misères : Il s'agit d'un PC sous Windows 10 dernière mouture (20H2). Scanné par Malwarebytes. Pratiquement à chaque démarrage il fait des BSD, jamais les mêmes, il finit par démarrer et fonctionne alors correctement. La carte mère est une Gigabyte Aorus Elite Z390 (Gaming LGA 1151) Le processeur est un Intel Core i7-9700K, 4800 MHz 2 barrettes RAM Kingston HyperX KHX2666C16/8G DDR4-2666 (1333 MHz) Carte graphique NVidia GeForce GTX 980 J'ai mis à jour le BIOS mais ça ne change rien. Donc je sèche complet car je ne vois pas quoi incriminer. Donc je m'en remets à vous pour me dépatouiller. PS : en feuilletant le forum j'ai trouvé un problème similaire et l'outil pour voir les drivers coupables BlueScreenView (merveilleux car on n'a jamais le temps de voir sur l'écran bleu) Il s'agit donc de dxgmms2.sys et ntoskrnl.exe. Cela dit je ne suis pas plus avancé pour la résolution du problème.
  8. Une agacerie périodique dans les Windows : les icônes des programmes qui deviennent blanches. La contagion n'est pas encore trop grave, je n'en ai que 3 atteintes de leucocytose, mais quand même. Bien sûr j'ai tout essayé : supprimer le fichier caché des icônes pour qu'elles se recréent, des trucs dans le registre, des utilitaires comme Winaerotweaker, rien n'y fait ! Les 3 concernées sont en lien avec Fallout 4 : ModOrgamizer, Fallout4 et Creation Kit. Or elles ne sont même pas dans les mêmes partitions ! Si quelqu'un aurait une solution à cette agacerie (elles restent pleinement fonctionnelles) je lui en serais très reconaissant.
  9. Les joies des portables ! Tout est possible avec ces immondes choses propriétaires. Dernier exemple en date d'hier où j'ai restauré mon Windows 10 de façon rhynodactile suite à cette histoire de déménagement de dossiers utilisateurs. Ce qu'il faut : 1. Un bon logiciel de sauvegarde ! Le mien est AOMEI Backupper Technician Plus. Et en plus il est rapide. 2. À partir de lui créer un CD de restauration (Win PE ou Linux au choix). Je crois qu'il y a à cocher en route option EFI BIOS pour être sûr qu'il va se lancer (configurer le BIOS, bien sûr, dans l'ordre de boot : CD/DVD et ensuite seulement disque dur) Donc on a une sauvegarde système sur le disque dur et il suffit de lancer le programme qui fonctionne sur son CD bootable. La restauration est très rapide et on peut repartir avec son Windows d'origine (tout au moins à la dernière sauvegarde).
  10. Effectivement il faut un DVD DL (doble layer). mais tous les graveurs savent graver ça, le tout est d'avoir un DVD DL en question
  11. Effectivement il y a eu un changement subtil ! Il ne suffit plus de déménager les dossiers car ils ne se recréent pas à l'arrivée et squattent celui qu'on pointe ! D'où ma déconvenue piteuse ! En fait la bonne méthode est donnée par... Le Crabe : https://lecrabeinfo.net/deplacer-dossiers-utilisateur-vers-autre-emplacement-windows.html Il faut, obligatoirement, créer le dossier avec le nom correspondant (en français "images" et non "pictures"). Et le dossier prendra l'icône d'origine. Le tout était de le savoir...
  12. De tous temps Microsoft a toujours considéré que tout devait être dans un tas ! Donc les sélections logiques (linuxiennes ?) entre système, programmes et données Microsoft y en a pas comprendre. Et j'y ajouterais aussi jeux que je distingue des autres programmes. Toutefois on pouvait batailler pour cela : - dire qu'on veut installer un programme dans D:\Program files. Bien que certains programmes le refuse absolument (comme MySQL) qui ne demande même pas votre avis. - déménager le contenu du dossier utilisateur dans E:\Profils\Bibi Dans les anciens Windows c'était tout simple : une clé de registre à éditer, mais avec les Windows récents, c'était possible mais il fallait se fader tous les dossiers à la main pour changer les emplacements. Alors que si tout le dossier utilisateur était déménageable (et Windows l'inscrivant dans son registre pour ne pas s'y perdre) ça serait tellement (trop) simple... Mais le sujet de cet article est pour ce qui me semble être un bug : En effet si je veux déplacer Contacts de l'utilisateur Maldoror depuis sa position d'origine dans le dossier C:\Utilisateurs\Maldoror vers le dossier douillet qui l'attend E:\Profils\Maldoror, comme je l'ai toujours fait, il transforme le nom de dossier Maldoror de destination en Contacts lequel devient alors un dossier (avec l'icone de Contacts) pour le reste des dossiers déménagés. Il semble avoir perdu sa fonctionnalité de dossier (encore que c'est un truc dont je ne me suis jamais servi). Certains d'entre vous ont-ils tenté ce genre de déménagement (à pas plus de 20 km de son domicile sinon PV) ? Donc merci par avance pour vos avis éclairés (comme d'hab).
  13. AYÉ ! J'ai trouvé ! Plus c'est bête, plus on cherche, c'est bien connu ! Tout était OK sur le serveur AD et pour cause : je ne m'en occupais pas c'était géré au mieux par Active directory et le serveur DNS. Pour ne pas m'embêter inutilement, j'avais désactivé, pour les deux adresses IP du serveur, l'IPV6, celles-ci étant simplement IPV4 : 192.168.111.1 et 2 ce qui suffisait à mon bonheur et à mon tout petit domaine intranet même s'il se nomme, de façon inquiétante, pandemonium.hell géré par Lucifer. Mais, je ne sais pas pourquoi, sur le poste client récalcitrant, j'avais laissé IPV6. Donc, sur le "bon" poste client un nslookup me donnait : serveur inconnu (sont toujours inconnus alors qu'ils ont bien un nom) 192.168.111.1 Tandis que sur le récalcitrant, j'avais fe80::1 (je ne sais pas ce que ça donne traduit en IPV4, mais ce n'était pas ça). Une fois supprimé la case IPV6 du réseau, j'ai bien eu l'adresse normale et ma connexion au domaine s'est faite sans souci. Mais c'est psychologique : si je n'avais pas tartiné mes misères sur un forum, je n'aurais pas trouvé. Donc merci à Toto61 qui m'a stimulé l'intellect et à permis de me dépatouiller.
  14. La seule chose que je me permets de rajouter c'est qu'il faut fuir la technologie de dalle TS et privilégier l'IPS. Et que ce soit pour les jeux ou pour de la bureautique il est préférable d'avoir un écran 27 pouces.
  15. Bonjour à vous les décapodes confinés. Je viens pleurer ici pour une vacherie windowienne que je n'avais pas encore eu. Voilà ce qui s'est passé : 3 PC (1 serveur et 2 postes clients). Ayant acquis une CM récente, je dégage la plus ancienne, ce qui fait tourner les Windows avec réinstallations à la clé. 1. Le serveur est un Windows 2019. Pas de souci il est fonctionnel 2. Un client en Windows 10 n'a pas de souci non plus et peut être membre du domaine 3. Un autre client refuse obstinément de se connecter au domaine. Pourtant : 1. le serveur est visible, je peux m'y connecter avec un compte du domaine (celui que je comptais utiliser pour ce client) et utiliser les dossiers partagés du serveur. 2. l'adresse réseau du client est bien attribuée par le serveur DHCP du serveur du domaine avec tous les paramètres des options DHCP 3. le serveur WINS est bien activé. Mais pas moyen ! Réponse : "Le domaine n'existe pas et n'a pas plus être contacté". J'ai bien connecté une cinquantaine de clients de Windows divers sur des contrôleurs de domaines depuis la version 2000, c'est la première fois que j'ai un tel refus. En résumé le réseau fonctionne très bien en poste à poste, mais pas en client serveur et juste pour ce poste client. Rien trouvé en fouillant sur Google. J'ai juste appris qu'on pouvait se connecter à un domaine par deux autres méthodes : une par PowerShell et une autre par une option de "Comptes" dans les "Paramètres" mais c'est le même refus. Un ipconfig /flusdns n'a rien donné. Et, bien sûr l'ordi n'est pas inscrit dans Active Directory et dans le serveur DNS. Donc je seiche complet pour rester dans le domaine biologique marin et je sollicite un coup de pince. Merci par avance.
×
×
  • Create New...