meridian-shaft Jump to content
Forums

Ubuntu : installation bloquée malgré réussite complète


Recommended Posts

Bonsoir,

Je rencontre un souci, j'ai bien suivi ce tuto, tout c'est très bien déroulé jusqu'à la fin, j'ai installé UBUNTU en version essai puis installé ensuite à la fin de l'installation il faut valider en cliquant sur terminé.

Et voilà le début des ennuis, mon PC est resté bloqué sur cette fenêtre je n'ai pas eu d'autre solution que de forcer l'arrêt.

Je pensais que du fait que l'installation s'est bien déroulé mon PC pouvait redémarrer normalement, ce n'a pas été le cas donc j'ai supprimé la partition logeant UBUNTU pour recommencer l'installation.

Malheureusement c'est impossible mon PC démarre bien sur la clé USB, je choisi installer ubuntu, après quelques messages d'erreur la page UBUNTU arrive puis les petits points en-dessous de ubuntu s'allument les uns après les autres jusqu'aux 4ème le 5ème n'arrive pas et ensuite le PC bloque ma clé USB ne clignote plus.

J'arrive au même point, donc je me retrouve avec une partition prête à acceuillir ubuntu sans pouvoir l'installer.

 

Avez-vous une solution ?

Link to comment
il y a une heure, calisto06 a dit :

Bonjour @ototluc

Peux tu donner les messages d'erreurs précisément , ça peut aider .

Désolé mais c'est un écran noir avec des messages qui défilent ensuite j'arrive sur ubuntu avec les petits points qui défilent comme je l'ai expliqué.

Mais ce n'est pas un message d'erreur fixe que je pourrai vous donner.

Link to comment

Bonjour,

Ne pensez-vous pas qu'il reste des traces au niveau du lancement à proprement dit, puisqu'en entrant dans le setup je dois retirer le boot ubuntu malgré tout le nettoyage effectué sur la partition qui a hébergé ubuntu.

Je pense qu'il y a quelque chose de resté sur le boot de lancement, mais comment l'effacer, problème.

J'ai encore essayé aujourd'hui de refaire l'installation en refaisant la clé usb et en nettoyant la partition avec EasUS partition, mais rine y fait toujours ce blocage, ma clé USB démarre bien elle clignote signe qu'il y a bien du transfert mais au bout d'une dizaine de seconde tout est bloqué.

Voilà les dernières constations.

Je vois qu'il n'y a pas foule pour m'aider, j'espère que je ne resterai pas avec ce souci.

Merci

Edited by ototluc
Link to comment

yop là @ototluc

 

il y a 20 minutes, ototluc a dit :

Je vois qu'il n'y a pas foule pour m'aider, j'espère que je ne resterai pas avec ce souci.

je vais demander a @rodriguem7973 de venir aider @calisto06

eux deux ils pourront mieux vous sortir de ce pétrin

Désolé de ne pas être de meilleur aide mais moi en Linux j'avoue je ne suis pas assez calé sur le sujet

bonne futur résolution :wink:

Edited by Delta
correction retiré un mot :-)
  • Plusser (+1) 1
Link to comment
Il y a 1 heure, ototluc a dit :

Bonjour Delta dit roro.

je recherche de mon côté et j'ai un gars qui explique qu'il faut utiliser OS-Uninstaller pour désinstaller ubuntu et ensuite lancer une commande pour supprimer le boot ubuntu.

De mon côté je préfère attendre une réponse de votre part puisque le tuto je l'ai trouvé ici.

et merci de s'occuper de mon cas.

Pour info, ej peux toujours booter sur windows sans problème, c'est déjà ça.

 

Ha je m'aperçoie que je n'avais pas bien lu le message de Calisto Roro n'est pas Delta.

Désolé.

  • Ahah 2
Link to comment

Salut @ototluc,

Il y a 17 heures, ototluc a dit :

Je pensais que du fait que l'installation s'est bien déroulé mon PC pouvait redémarrer normalement, ce n'a pas été le cas

Comment ça, cela n'a pas été le cas ? Message d'erreur au démarrage ? Si oui, lequel ?

Il y a 17 heures, ototluc a dit :

Malheureusement c'est impossible mon PC démarre bien sur la clé USB, je choisi installer ubuntu, après quelques messages d'erreur la page UBUNTU arrive puis les petits points en-dessous de ubuntu s'allument les uns après les autres jusqu'aux 4ème le 5ème n'arrive pas et ensuite le PC bloque ma clé USB ne clignote plus.

Tu veux dire que maintenant l'installeur d'Ubuntu bloque dès le début alors que la première fois tu avais réussi à aller jusqu'au bout (même si ça a freezé à la fin) ?

  • J'aime 1
Link to comment
  • Le Crabe changed the title to Ubuntu : installation bloquée malgré réussite complète

Je veux dire simplement que à la fin de l'installation lorsque j'ai du cliquer sur terminé pour valider la fin de l'installation tout c'est bloqué donc j'ai été contraint de forcer l'arrêt.

Ensuite lors du redémarrage j'ai eu une quantité de ligne m'indiquant des messages du types 85.26.31.20 bug ...

Cela pendant au moins 1 min.

Là aussi j'ai dû écouter les messages.

Ensuite je reboote en windows et je supprime la partition ubuntu pensant pouvoir refaire une installation proprement, mais non impossible, j'ai donc avec easUs nettoyé l'ancienne partition ubuntu, refait ma clé usb et reessayé l'installation.

Toujours impossible le PC se lance bien sur la clé mais après une dizaine de seconde tout reste bloqué et je repars sur un forçage de l'arrêt.

Dans mes recherche j'ai vu qu'il y aurait peut-être des choses à supprimer dans l' EFI à voir.

Link to comment
il y a 6 minutes, Le Crabe a dit :

Essaie de désactiver l'ACPI au démarrage d'Ubuntu comme expliqué ici :

 

OK le crabe j'essayerai ça ce soir pour le moment, je suis au boulot et pas devant mon PC.

Je te remercie pour cette aide et je ne manquerait pas de te recontacter.

Link to comment
Il y a 2 heures, ototluc a dit :

Ha je m'aperçoie que je n'avais pas bien lu le message de Calisto Roro n'est pas Delta.

Désolé.

pas grave et donc la prochaine fois à moi  ou calisto sont service  les futurs helpeurs linux

voila

 

Il y a 2 heures, ototluc a dit :

OK

Merci Delta c'est très sympa.

c'est moi ! !!!  je suis la ! je vous aides un linux :)

cordialement

roro

Edited by rodirgue7800be
  • J'aime 1
  • Ahah 1
Link to comment

RE,

Bon j'ai effectué la proposition de le crabe, à savoir désactiver l 'APCI, je croyais enfin être sorti d"affaire.

Mais hélas même si l'installation se fait sans problème jusqu'au bout lorsque je confirme le redémarrage ça bloque.

Donc même chose je suis obligé de forcer l'arrêt et ensuite lors du redémarrage du PC sous unbuntu, moi je dis ça bloque mais je pense que vous appelez ça le freeze.

Alors voilà ce que je coche, plutôt que de faire une installation minimale, je choisi plutôt une installation normale, je laisse le wifi déactivé puisque ma clé WPA est bien trop compliquée à retenir.

Je ne sais plus si l'option mise à jour est désactivable ou pas.

Voilà.

Suite à ça j'ai réessayé une nouvelle installation pour changer l'option installation normale et la passé sur une installation minimale. Mais voilà je suis au même point qu'au début le PC démarre bien sur la clé mais après une dizaine de seconde tout est bloqué.

Donc pour le moment je n'ai pas supprimé la partition où ubuntu c'est installé, j'attends vos conseils.

Merci

Link to comment
il y a 1 minute, Le PoissonClown a dit :

Bah tu retires la clé, puis tu démarres, et pendant le chargement d'Ubuntu (si chargement il y a) tu appuies plusieurs fois sur la touche[Échap]ou sur la touche[⇧ Maj]si ça ne fonctionne pas.

OK j'essaye ça

Merci

Link to comment

bon j'ai essayé ça ne fonctionne pas, par contre j'ai réussi à copier les messages d'erreurs, enfin en parti.

il y a en de deux sortes seuls les chiffres du début changent.

voilà:

(64.048001) watchdog : BUG : soft lockup - CPU4 stuck for 22s ! (systemd - udevd : 351)

(204.048001) watchdog : BUG lockup - CPU stuck for 23s ! (system - udevd : 351 )

Voilà le type de message que j'obtiens et comme je vous dis sur plusieurs lignes seuls les chiffres du début changent.

Très bizarre et surtout un langage qui m'est totalement inconnu.

 

 

  • Perplexe 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...