meridian-shaft Jump to content
Forums

GROS problème avec Windows


Recommended Posts

il y a 7 minutes, Swanytcg a dit :

Bon je n’ai pas trouvé comment boot sur la clé.

 

J'ai essayé de faire F11 pour atterrir dans le bootmenu, mais je n’ai pas vu ma clé USB. (J’ai fais le test sans/avec la clé dans le port) aucun nouveau périphérique apparaît 

Alors , éteins le PC touche maj enfoncée pour supprimer un éventuel fastboot et vois si tu peux trouver la touche du bootmenu de ton PC https://www.sysnative.com/forums/threads/get-access-to-bios-settings-boot-menu-f-keys-hotkeys-by-system-manufacturer-oem.23010/

Pour info tu as les infos pour les créations de clés w10 1809 sur le tuto , avec Rufus elle n'est pas universelle et peut obliger à désactiver le sécureboot , avec l'outil MCT elle est universelle et boote sans désactiver le sécureboot .

Link to comment
il y a 13 minutes, calisto06 a dit :

Alors , éteins le PC touche maj enfoncée pour supprimer un éventuel fastboot et vois si tu peux trouver la touche du bootmenu de ton PC https://www.sysnative.com/forums/threads/get-access-to-bios-settings-boot-menu-f-keys-hotkeys-by-system-manufacturer-oem.23010/

Pour info tu as les infos pour les créations de clés w10 1809 sur le tuto , avec Rufus elle n'est pas universelle et peut obliger à désactiver le sécureboot , avec l'outil MCT elle est universelle et boote sans désactiver le sécureboot .

Mais je ne comprend pas, ma touche boot menu est la touche F11 non? Je suis allé dans le bootmenu mais je n’ai pas trouvé ma clé USB.

Je dois donc essayer avec MCT ?

Link to comment
il y a 12 minutes, calisto06 a dit :

comme ça dépend du PC …. essaye de faire la clé  avec MCT et donne le modèle du PC / carte mère ou regarde ici , regarde dans le bios pour le fastboot si tu vois quelque chose 

Alors j'ai une msi b350m gaming pro, mais vu que quand je relance le PC je vois "boot menu F11" j'imagine que c'est la touche F11, non?

Cependant je ne trouve pas la clé dans ce fameux boot menu

EDIT : Je suis en train de test avec MCT

Edited by Swanytcg
  • J'aime 1
Link to comment

Re ! 

J'ai changé l’ordre des priorité du boot et j’ai l’impression que je suis sur la bonne voie.. Je l’espère du moins !

Je suis donc à cette étape maintenant ! (Photos)

Sachant que j’ai des gros bugs sur Windows je voudrais repartir sur une toute nouvelle version et supprimer tout les anciens fichiers de Windows etc..

Que dois-je supprimer et au contraire ne pas toucher svp ?

PS J’ai un SSD de 120 go où j’ai installé Windows la première fois et un HDD de 1to où j’installe les gros jeux. Je dis ça si jamais ça peut vous aider à savoir ce que je dois supprimer ou ne pas supprimer1271BFA5-0AAC-4871-9AE7-A4917AFF58B0.jpeg

6FB8F499-BD95-43FB-9D44-B14FC5ED86C9.jpeg

Edited by Swanytcg
Link to comment

Bon tu ne touches pas au lecteur 0 : pourquoi as tu une partition efi sur ce lecteur ? tentative d'installation w10 ? 

Donc tu supprimes toutes les partitions du lecteur 1 si tu n'as rien à y récupérer (si tu peux tu déconnecte le HDD merci @carmen ) et tu vas avoir une espace non alloué de la taille de ton SSD et tu cliques sur suivant pour installer là dessus 

Une fois installé le système , retourne dans le bios changer l'ordre de boot et deconnecte la clé .

Edited by calisto06
  • J'aime 1
Link to comment
il y a 8 minutes, calisto06 a dit :

Bon tu ne touches pas au lecteur 0 : pourquoi as tu une partition efi sur ce lecteur ? tentative d'installation w10 ? 

Donc tu supprimes toutes les partitions du lecteur 1 si tu n'as rien à y récupérer (si tu peux tu déconnecte le HDD merci @carmen ) et tu vas avoir une espace non alloué de la taille de ton SSD et tu cliques sur suivant pour installer là dessus 

Une fois installé le système , retourne dans le bios changer l'ordre de boot et deconnecte la clé .

Une partition efi ? Et sinon, je ne sais pas comment j’en suis arrivé à tout ce bordel.. ^^’

Donc pour résumer et ne pas faire de bêtise, je déconnecte mon disque dur de 1 to, ensuite je supprime les 4 partition du lecteur 1.

Et après je n’ai pas compris la suite ? Si je supprime les 4 partition du lecteur 1 je n’aurai plus le SSD d’afficher pour l’installer dessus, je me trompe ?

 

Désolé je suis un peu nul dans tout ce domaine ^^’

Link to comment
Il y a 18 heures, Swanytcg a dit :

Pas de problème 🙂 À votre avis il va répondre ce soir? 

bonjour @Swanytcg dsl pour hier, j’étais vraiment pas bien j'ai pris quelques heures pour récupérer.

où en êtes vous dans l'installation ..

alors pour votre fameux MSR en double,

j'ai vu disque 0 msr disque 1 msr. donc vous avez deux disque.

vous devez en choisir un le disque 0 ou 1 d’après les screen je vois que vous avez disque 1 récupération msr et système c'est sur celui là qu'il faut le mettre, supprimé le reste disque 0 supprimé msr

sur le disque 1 vous recréer les partitions après les avoir supprimé sauf récupération

Link to comment

Ben dis donc là tu fais pas doublon avec ? 

Il y a 18 heures, calisto06 a dit :

Donc tu supprimes toutes les partitions du lecteur 1 si tu n'as rien à y récupérer (si tu peux tu déconnecte le HDD merci @carmen ) et tu vas avoir une espace non alloué de la taille de ton SSD et tu cliques sur suivant pour installer là dessus 

Une fois installé le système , retourne dans le bios changer l'ordre de boot et deconnecte la clé .

 

Edited by calisto06
Link to comment

Bonsoir à tous & toutes !

J'ai finalement réussi à réinstaller Windows via Rufus et une clé USB !

Je n'ai plus de soucis de droits d’administrateur je peux installer sur le :D\ sans problème.

Maintenant j'ai une autre question, je n'ai pas envie de payer une licence Windows, comment l'activer gratuitement, proprement et de façon définitive ? Pas comme le cmd que j'ai utilisé. 

En tout cas un grand merci car c'est grâce à vous que j'ai résolu le problème ! Au top ce forum ! 😍

Link to comment

Tu avais w10 home activé ? Essaye de lancer l'outil des problèmes d'activation pour voir le code d'erreur .

Sinon récupère ta clé bios à l'aide de l'invite de commande administrateur  en copiant collant :

wmic path softwarelicensingservice get OA3xOriginalProductKey 

Copie colle la clé dans la fenêtre qui s'ouvre dans modifier la clé de produit des paramètres --> Mise à jour et sécurité --> Activation

Logiquement l'activation aurait du se faire automatiquement .

Link to comment
il y a 17 minutes, calisto06 a dit :

Tu avais w10 home activé ? Essaye de lancer l'outil des problèmes d'activation pour voir le code d'erreur .

Sinon récupère ta clé bios à l'aide de l'invite de commande administrateur  en copiant collant :

wmic path softwarelicensingservice get OA3xOriginalProductKey 

Copie colle la clé dans la fenêtre qui s'ouvre dans modifier la clé de produit des paramètres --> Mise à jour et sécurité --> Activation

Logiquement l'activation aurait du se faire automatiquement .

Hm, je ne sais plus si j'avais home d'activé mais en tout cas quand je tape la CMD j'ai uniquement ceci "OA3xOriginalProductKey"

Et sinon sur Windows j'ai ce message (Voir photo)

Sans titre.png

Link to comment

Alors si tu n'as pas acheté de clé w10 il faut le faire , tu n'as pas le choix à mois d'utiliser un crack qui peut s'avérer risqué suivant ou on le récupère (mais tu dois être au courant). Tu trouveras des clés de licences OEM sur le net en vente qui si elles ne sont pas assurées d'être pérennes peuvent faire l'affaire ...la loterie . Sinon retail c'est sur le store .

Tu aurais du nous dire que tu n'avais pas de clé du tout , là on a tous cru que tu avais perdu l'activation de la version home donc on t'a fait réinstaller celle la , mais tu aurais pu garder la pro et activer avec une clé pro .

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...