meridian-shaft Jump to content
Forums

rectangle opaque sur 1/3 central de l'écran


Recommended Posts

Bonjour à tous,

 

Je rencontre une difficulté sur mon Ordinateur Portable Inspiron 17R/5749.

Configuration d’origine Windows 8.1 et depuis Windows 10 Famille version 1809

Depuis quelques mois, j’ai un rectangle opaque affiché sur l’écran qui est placé sur le tiers central, de haut en bas, ce dernier n’apparait pas sur une capture écran, ce rectangle ne gêne pas le passage de la souris, donc toutes mes icônes du bureau sont accessibles.

Le PC fonctionne très bien, aucun problème particulier si ce n’est qu’au visuel, en partie centrale de l’écran, les images sont déformées en couleur et définition, les textes sous Word eux semblent passer dessus et il n’y a donc pas d’impact visuel.

J’ai réinstallé Windows 10 dans sa dernière version, réinstallé le pc dans sa configuration « sortie d’usine », mis à jour les pilotes et logiciels.

J’ai nettoyé avec ccleaner, passé Malwarebytes, puis adw cleaner et à priori pas de virus ni de malware.

Autre piste, J’ai actuellement deux cartes graphiques installées : Intel HD Graphic 5500 version 20.19.15.4531 et NVIDIA GeForce 840 M version 23.21.13.9135, j’ignore si ces deux cartes sont d’origine ou si une des deux a été installée par erreur, et surtout si ces versions sont adaptées ou s’il est préférable de réinstaller la version d’origine validée par Dell, et dans ce cas ou trouver les bons pilotes ???

Je ne suis pas informaticien, mais comme rien ne semble tourner en arrière-plan, je pencherai plus pour une mise à jour d’un pilote non compatible avec ma machine, à moins que ce ne soit la « nappe » de liaison ordi/écran qui soit défaillante.

Si quelqu’un a une idée, je suis preneur.

Et comme nous ne sommes pas encore à la fin du mois, Bonne Année à toute la communauté

Merci d’avance à tous pour votre aide.

Cordialement

Link to comment
il y a 9 minutes, patbrun83 a dit :

Intel HD Graphic 5500 version 20.19.15.4531 et NVIDIA GeForce 840 M version 23.21.13.9135,

yop là,

votre pc a deux Cg, c'est normal donc de voir hd 5500 et une nvidia 840m

une pour la bureautique etc le Hd 5500 l'autre la 840m passe via optimus " switch " pour les application et jeux gourmand.

votre pc jongle donc d'une a l'autre suivant les demande de ressources ;)

Edit :

en effet passé par Dell pour les drivers, il n'y a que chez le constructeur du PC que vous trouverez les bon drivers.

attention quand ont a deux CG dans un PC il y a un ordre précis pour les installé si vous faite le contraire il y aura un bug au niveau de l'optimus !

pour ce faire installé d'abors la HD ensuite votre 840m

 

Edited by Delta
Link to comment
il y a 12 minutes, patbrun83 a dit :

mais comme rien ne semble tourner en arrière-plan, je pencherai plus pour une mise à jour d’un pilote non compatible avec ma machine, à moins que ce ne soit la « nappe » de liaison ordi/écran qui soit défaillante.

la nappe pourrai être en cause si vous fermer et ouvrez votre capot pc tout les jours .. etc..

si vous le laisser ouvert et que vous mettez un drap sur le clavier la nappe n'as pas d'impact

 

Bonne année a vous Patbrun ;)

Edited by Delta
Link to comment

Merci à vous pour cette prompte réponse, donc, si j'ai bien compris, en premier, il y a lieu de réinstaller les deux cartes dans le bon ordre et si il n'y a aucun changement, ce serait donc la nappe qui pourrait être la cause de ce rectangle opaque au milieu de mon écran…

Dons je sais maintenant ce qui me reste à faire et reviens vers vous pour vous donner des nouvelles au cas ou cela puisse aider quelqu'un d'autre..

Encore Merci, passez une bonne soirée. 

Link to comment
Il y a 3 heures, patbrun83 a dit :

ce serait donc la nappe qui pourrait être la cause de ce rectangle opaque au milieu de mon écran…

c'est possible ...

ou alors des pixel mort.

vous ne savez pas nous montrer ce phénomène?

 

Il y a 3 heures, patbrun83 a dit :

il y a lieu de réinstaller les deux cartes dans le bon ordre

en effet il y a un ordre bien precis :c_satisfied:

 

Il y a 3 heures, patbrun83 a dit :

Encore Merci, passez une bonne soirée

aucun soucis ;)

Link to comment

Bonjour, de mon coté après avoir tout lu de votre poste je pencherais pour une cellule led hs, des barettes de led entoure l'ecran pour l'eclairer si une unité est hs une ligne plus foncée va apparaitre de visu mais effectivement pas a travers les logiciels de capture, a mon avis le changement de la dalle résoudrait le problème a savoir si le jeu en vaut la chandelle.....je vous laisse juge.

Link to comment

Bonjour à tous,

Un grand merci à Delta, Dodgerax et Calisto06 d’avoir pris le temps d’analyser et de répondre à mon questionnement.

Depuis mon dernier message, j’ai désinstallé et réinstallé dans le bon ordre, les deux cartes graphiques, résultat : aucun changement.

Donc à priori, si les cartes ne sont pas la cause, effectivement, la dalle ou la nappe doivent être à l’origine du problème.

Je joins une photo de mon écran pour que vous puissiez visualiser le phénomène au cas ou quelqu’un ait déjà rencontré ce problème.

Derniers détails :

  • Au démarrage du PC, à l’écran de chargement avec le logo Dell, le rectangle opaque n’apparait pas …., ce n’est qu’au moment où la page image de Windows apparait que l’on peut voir le fameux rectangle opaque…,

  • Lorsque le pc est branché sur un écran déporté (Télévision) pas de rectangle opaque sur la  TV…..

Cellule Led de la Dalle, Nappe de liaison ou autre ? l’idéal serait d’avoir un membre du Crabe ayant déjà rencontré ce problème, en effet, son expérience pourrait m’être utile, ainsi qu’à d’autres…

Ce PC a été acheté chez Dell en fin 2016, j’aimerai éviter de me tromper sur les réparations à effectuer.

Merci à tous pour votre retour.

Patrice.

IMG_1662.JPG

Link to comment

Merci Delta,

Je n'ai pas trouvé l'astuce de @Dodgerax, mais je ne pense pas être capable de démonter quoi que ce soit de mon PC...

il ne me reste plus qu'à prendre contact avec un réparateur pour obtenir un devis pour le changement de cette dalle.

Je reviendrai vers vous après réparation pour confirmation du diagnostic.

Bonne fin de Journée à tous.

Patrice

Link to comment
il y a 20 minutes, patbrun83 a dit :

mais je ne pense pas être capable de démonter quoi que ce soit de mon PC...

il ne me reste plus qu'à prendre contact avec un réparateur pour obtenir un devis pour le changement de cette dalle.

il n'y a rien de compliquer si ont suis pat a pat et que l'ont prend sont temps il faut pour cela 1 ou 2 tournevis plat et ou en croix

un mediator ( un plastic ou caoutchouc qui sert pour les guitare ) 

carte de banque marche très bien aussi pour faire sauter proprement les ergot de la plasturgie.

ici un tuto que j'ai créer

 

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...