meridian-shaft Jump to content
Forums

Réinstaller Windows 10


Recommended Posts

Bonjour,

J'ai un PC portable Packard Bell EazyNote ALP-Ajax C3 (ou AJ300) relativement ancien qui était sous Windows Vista et dont j'avais installé Windows 10 à la sortie de celui-ci sans problème. Les mises à joue se faisaient normalement. La mise jour Windows1803 (je crois) a tenté de s'installer. Comme jusqu'alors tout c'est toujours bien passé je ne me suis pas posé de question. J'avais oublié que mon disque dur avait une capacité de 150 Go. Lors de l'installation de cette dernière mise à jour tout à bien démarré sauf qu'arrivé à un certain moment, une fenêtre s'est ouverte me disant "... espace disque insuffisant …" A partir de là, j'ai changé le DD pour installer un 500Go. Catastrophe impossible de relancer mon PC. Même avec le cd de restauration je retombe sur deux pages du Bios. J'ai essayé toutes les commandes possibles pour restaurer le Bios rien à faire. J'ai créé une clé USB Média Tool, un DVD image, un DVD ISO, rien. Avec la clé ou le cd de restauration le logo Windows semble s'installer mais je ne peux aller que jusqu'au moment ou Windows me dit "Impossible d'installer dans le Lecteur 0 Partition 1" A partir de là soit WINDOWS me dit "Charger un pilote" : Où ? Quand je clique sur "Afficher les détails" qui sont " Windows ne peut pas installer sur ce disque. Le matériel de cet ordinateur peut ne pas prendre en le démarrage sur ce disque. Vérifiez que le contrôleur de ce disque est activé dans le menu Bios de l'ordinateur" Le problème est que je ne sais pas comment accéder au Bios.

Est-ce qu'un spécialiste charitable pourrait m'aider ? D'avance merci 

Link to comment
il y a 5 minutes, Corvet a dit :

Le problème est que je ne sais pas comment accéder au Bios.

Yop là

touche F2 pour entrer au bios.

tapoter F2 sans cesse pendant le démarrage.

une fois dans le bios chercher pour voir si vous ne voyez pas AHCI 

sélectionnez Advanced (Avancé) -> IDE Configuration

Link to comment
Il y a 19 heures, Delta a dit :

Yop là

touche F2 pour entrer au bios.

tapoter F2 sans cesse pendant le démarrage.

une fois dans le bios chercher pour voir si vous ne voyez pas AHCI 

sélectionnez Advanced (Avancé) -> IDE Configuration

J'ai beau "tapoter" sur n'importe quelle touche (F2/F8/F10/ etc) aucune ne m'ouvre le bios. Je retombe toujours sur une page Américan Mégatrends avec tout un tas d'infos et tout en bas j'ai :

"Press F2 to Run SETUP et Press F1 to load default values and continu" Que je tape F1ou F2 je tombe sur "Enter Password" comme je ne connais pas le mot de passe je fais 3 fois "Entré" j'arrive sur "System Date : 11-27-2007  Password check failed (normal je ne le connait pas) Press F2 to Resum" Je tape et j'ai "Aucun système d'exploitation détecté"

Et là je suis obligé de sortir, je fais Ctrl+Alt+Suppr ce qui me redémarre le PC pour revenir au départ ci-dessus.

Merci d'avance

Edited by Corvet
Link to comment
il y a 3 minutes, Corvet a dit :

ralalalala : ça veut dire quoi ? Que j'ai fait une c********ie ?

 

et bien sans le mot de passe c'est pas possible d'aller au bios ...

il y a bien des façons de le faire mais pour cela ont passe en technique faire sauter le mot de passe bios via le jumper ou shunter deux points sur la CM cela veut dire un démontage.

 

Link to comment
Il y a 1 heure, calisto06 a dit :

Non si tu te souviens du mdp exact , oui si tu l'as oublié .

Je n'ai jamais connu le mot de passe

 

Il y a 1 heure, Delta a dit :

et bien sans le mot de passe c'est pas possible d'aller au bios ...

il y a bien des façons de le faire mais pour cela ont passe en technique faire sauter le mot de passe bios via le jumper ou shunter deux points sur la CM cela veut dire un démontage.

 

Je n'y connais que très peu en informatique. "jumper" je ne sais pas ce que ça veut dire. "shunter" je crois savoir… mais entre quoi et quoi ? A tous les deux je dois vous dire qu'en 2015 j'ai changé la pile bouton de la CM. Cela a impliqué le démontage et remontage intégral du PC. Je n'ai pas rentré de mdp et mon PC à parfaitement fonctionné. Faut-il que je le redémonte ?    

Link to comment
il y a 2 minutes, Corvet a dit :

Je n'y connais que très peu en informatique. "jumper" je ne sais pas ce que ça veut dire. "shunter" je crois savoir… mais entre quoi et quoi ?

un jumper en informatique c'est un cavalier comme ceci :

cavalier_carte_mere.jpg

ou encore ici :

v4-728px-Reset-Your-BIOS-Step-5.jpg

il faut les deplacer vers la gauche ou la droite d'un pin des fois le retirer et cliquer pendant un certains temps sur le bouton power ... ...

le shunt d'une CM c'est le fait de pointer deux soudures bien specifique pour creer un court circuit ou faire un pont pour que le processus d'effacement s'opere. C'est un peut le but du jumper dans une version archaique. Mais des fois certaines carte mere ne sont pas equipé de jumper donc la seul soluce est le shunt.

panel-contact2.jpg

 

ou encore : shuntage d'une alim mais cela reste le même principe sur une CM

demarrer-alimentation-atx-sans-carte-mer

 

il y a 9 minutes, Corvet a dit :

A tous les deux je dois vous dire qu'en 2015 j'ai changé la pile bouton de la CM. Cela a impliqué le démontage et remontage intégral du PC. Je n'ai pas rentré de mdp et mon PC à parfaitement fonctionné. Faut-il que je le redémonte ?

avant de pensé réalisé un shuntage ou jumper il faudrait savoir la marque et modèle exacte numéro de série et voir numéro sur CM car la réalisation d'une tel opération est pas non plus une opération qui est a faire sans un minimum de renseignement. Ont joue quand même la carte mère et donc le prix du PC.

 

  • Plusser (+1) 1
Link to comment
Il y a 19 heures, Delta a dit :

un jumper en informatique c'est un cavalier comme ceci :

cavalier_carte_mere.jpg

ou encore ici :

v4-728px-Reset-Your-BIOS-Step-5.jpg

il faut les deplacer vers la gauche ou la droite d'un pin des fois le retirer et cliquer pendant un certains temps sur le bouton power ... ...

le shunt d'une CM c'est le fait de pointer deux soudures bien specifique pour creer un court circuit ou faire un pont pour que le processus d'effacement s'opere. C'est un peut le but du jumper dans une version archaique. Mais des fois certaines carte mere ne sont pas equipé de jumper donc la seul soluce est le shunt.

panel-contact2.jpg

 

ou encore : shuntage d'une alim mais cela reste le même principe sur une CM

demarrer-alimentation-atx-sans-carte-mer

 

avant de pensé réalisé un shuntage ou jumper il faudrait savoir la marque et modèle exacte numéro de série et voir numéro sur CM car la réalisation d'une tel opération est pas non plus une opération qui est a faire sans un minimum de renseignement. Ont joue quand même la carte mère et donc le prix du PC.

 

Ok ! Pour savoir la marque, le modèle et le N° de série de la CM ou déplacer le cavalier, il faut que je démonte entièrement  le PC (il sont fort chez Packard Bell) Après démontage, je reviens vers vous. D'accord ? 

Link to comment
Il y a 1 heure, Corvet a dit :

Ok ! Pour savoir la marque, le modèle et le N° de série de la CM ou déplacer le cavalier, il faut que je démonte entièrement  le PC (il sont fort chez Packard Bell) Après démontage, je reviens vers vous. D'accord ?

ok :evil-plotting-raccoon:

Link to comment
Il y a 2 heures, Delta a dit :

ok :evil-plotting-raccoon:

Voici, j'espère la CM de mon PC. Je ne vois pas le moindre cavalier. Par contre, coté pile 3 volts il y a 1bouton poussoir et de l'autre coté il y en a trois (voir photo)

Pour la marque je pense que c'est une ASUS Sur étiquette jaune N° de série 1Q7CH04300312-60-NQ8MB100-C03 (sauf erreur) Par contre sur une étiquette qu'on ne voit pas sur les photos il y a ceci : 13GNKA1AM040-2 et 2007/12/21 (date) Cette étiquette est collée sur "l'échappement" d'air du ventilo. Donc certainement à ne pas prendre en compte (???) Pour le modèle je ne vois pas. Peut-être avec votre expérience vous pouvez peut-être le voir. Merci pour votre aide 

Carte mère face B.jpg

Coté pile 3 volts.jpg

Link to comment
Il y a 16 heures, Delta a dit :

yop là,

oui elle est mieux mais je ne vois pas de CLRTC ou CLR CMOS etc.

peut être face derrière au niveau de la pile

sinon tenter une fois de retirer la pile et ne plus toucher a la cm pendant min 30 min.

ensuite remettre la pile et tester

 

Bonjour, c'est quoi CLRTC ou CLR CMOS ? Un composant ou une inscription sur la CM ? Ci-joint une vue face opposée à la pile avec "ici" (en rouge) le point exact ou se trouve la pile. C'est cela que vous cherchez ?2059713082_Cartemrefaceopposelapile.thumb.jpg.15b22a73e00615db8e2922ea2d6d7899.jpg

Pas de problème pour enlever la pile mais pour tester, je fais comment ? Je remonte le PC ?

Bonne journée

Link to comment

Yop là @Corvet

le CLR TC - CLR CMOS etc c'est en fait le clear cmos l'effacement de la mémoire pour repasser a zero et ainsi de retirer le mot de passe

c'est une inscription imprimé sur la carte mère et a coté souvent un jumper ou des point de contact soudé

genre comme ici :

cmos_jumper.jpg?w=341&h=279

le retrait de la pile pendant 30 min en effet après il faut remonter du moins un minimum pour pouvoir relancer le pc et voir si il a perdu le mot de passe de sa mémoire

 

Edited by Delta
Link to comment

Vous voyez bien que sur ma photo qu'il n'y a pas ce "jumper"  ni le CLR CMOS. J'ai remonté le PC je l'allume et l'éteint(le voyant Power s'éclaire) le lecteur/graveur s'active, j'insère une clé USB elle s'allume, le chargeur de batterie fonctionne par contre le ventilo ne tourne pas et surtout l'écran reste noir, désespérément noir !!! Rien ne s'affiche. Solution ?

Link to comment
il y a 27 minutes, Corvet a dit :

par contre le ventilo ne tourne pas et surtout l'écran reste noir, désespérément noir !!! Rien ne s'affiche. Solution ?

très certainement une connections mal placé pas bien insérer ...

si tout marchait bien avant démontage il n'y as pas de raison que cela ne re fonctionne pas comme avant car le fait de retirer une pile n'agit pas sur des composants tel que Carte graphique ou ventilateur.

il remet par défaut l'heure la date etc.

ces genre de nappe qui equipe les pc portable nottament ecran etc sont fragile ou pas facile a bien replacer pour que la nappe fasse contact avec les pins

cable-nappe-lecteur-carte-014-0001-809-a

s-l300.jpg

connecteur de nappe

photo2-jpg.3378

3.jpg

 

 

 

Link to comment

Bonsoir tout le monde,

@Corvet

je viens de trouver une solution pour ton probleme qui concerne l'impossibilité d'accéder au bios du à l'oubli du mot de passe.

Je ne sais pas si elle fonctionne, je l'ai trouvée sur un forum anglais et le gars explique que cette solution lui a permis d'acceder de nouveau au bios lorsqu'il était confronté au meme probleme que le tien.

Alors je te le la donne en esperant qu'elle fonctionnera aussi pour toi.

Lorsque tu cliques sur "F2" et qu'il te demande un mot de passe, tu cliques sur la touche "Entrée" plusieurs fois de suite jusqu'à ce qu'il t'affiche  "system disabled" avec un code.

Tu copies ce code puis tu vas sur ce site https://bios-pw.org/  et tu le colles dans la case vide puis tu cliques sur "Get Password" et à ce moment là il devrait te donner le bon code qui devrait débloquer le bios pour que tu puisses de nouveau y accéder.

Si la soluc donnée ne focntionne pas, tu reviens ici pour me le dire et je te donnerai une autre solution pour tenter d'acceder de nouveau à ton bios.

Link to comment
Il y a 21 heures, mehdibleu a dit :

Bonsoir tout le monde,

@Corvet

je viens de trouver une solution pour ton probleme qui concerne l'impossibilité d'accéder au bios du à l'oubli du mot de passe.

Je ne sais pas si elle fonctionne, je l'ai trouvée sur un forum anglais et le gars explique que cette solution lui a permis d'acceder de nouveau au bios lorsqu'il était confronté au meme probleme que le tien.

Alors je te le la donne en esperant qu'elle fonctionnera aussi pour toi.

Lorsque tu cliques sur "F2" et qu'il te demande un mot de passe, tu cliques sur la touche "Entrée" plusieurs fois de suite jusqu'à ce qu'il t'affiche  "system disabled" avec un code.

Tu copies ce code puis tu vas sur ce site https://bios-pw.org/  et tu le colles dans la case vide puis tu cliques sur "Get Password" et à ce moment là il devrait te donner le bon code qui devrait débloquer le bios pour que tu puisses de nouveau y accéder.

Si la soluc donnée ne focntionne pas, tu reviens ici pour me le dire et je te donnerai une autre solution pour tenter d'acceder de nouveau à ton bios.

Merci pour l'info. Suite aux conseils ci-dessus, j'ai démonté le PC pour avoir accès à la CM. Problème j'ai à présent un écran noir. J'ai redémonté le PC pour vérifier les connexions des nappes que j'ai été obligé de déconnecter (la nappe du clavier et  une autre plus petite tout à coté qui n'ont rien à voir avec l'écran à mon avis) J'ai regardé celles que je n'ai pas touché. Toutes me semblent OK. Là ou ça pourrait être douteux c'est sur les raccords "biscornus" entre PC et écran (vue ci-dessous) mais alors là comment vérifier ?

De ce fait je ne peux plus essayer ta proposition tant que je suis dans cette situation. Dommage car avant d'effectuer ces démontages j'avais effectivement la touche F2.

Je suis bien ennuyé car je n'ai pas les moyens de me payer un réparateur et encore moins un PC neuf. Celui-ci me convenait parfaitement. 

Connection écran AR.jpg

Link to comment

yop là,

l'image que vous montré là est en fait la jonction écran vers CM et les câbles " antenne " WIFI

ces câbles sont une des pannes les plus fréquentes sur les pc portables du fait qu'ont ferme le capot ont le re ouvre sans cesse. Il se croque

Ecran-Packard-bell-easyNote-ALP-AjaC2.jp votre ecran HP ont n'y vois bien le fil noir et blanc

il y a 41 minutes, Corvet a dit :

J'ai redémonté le PC pour vérifier les connexions des nappes que j'ai été obligé de déconnecter (la nappe du clavier et  une autre plus petite tout à coté qui n'ont rien à voir avec l'écran à mon avis)

faites des tofe de toute vos connections celle de votre écran

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...