meridian-shaft Jump to content
Forums

problème Windaube 10 "Etablissement connexion sécurisé".


Recommended Posts

Bonsoir amis des Snorkys, mon frère a un petit soucis, lorsqu'il utilise Chrome, 9 fois sur 10, en bas la ou l’adresse en cours de chargement apparaît d'habitude s'inscrit "établissement de la connexion sécurisé"... et aucune page ne se charge... rien ne se passe...et son pc rameuuuuh....d'une force....

- Cela dure depuis longtemps. Il a profiter du black friday pour se commander une nouvelle config...il pensais en changeant de machine que le problème pourrais être réglé...mais c'est pas le cas...

-pour information : il est sous windows 10 pro version 1803, tous les drivers ont été installés et mis a jours. je vais vérifier la mise a jour de son bios dans la soirée.

processeur I5 9600K, 16 Gigas ddr4 3200 mhz G skill ripjaws 5, aorus Gygabyte Z390 pro, carte video gygabyte Geforce 1060 (G1 gaming) disque dur 970 Evo samsung 500 Go (nvme).

merci de le secourir, il s'arrache les cheveux...et pleure...et casse les...oreilles ;) je regarderais régulièrement si vous aviez besoin d autres infos pour nous aider... merci d'avance à bientôt.

20181129_141247.jpg

Link to comment

hello Calisto, l'installation complète de windows, du navigateur et même de la machine ( intégralement neuve) date d hier. par conséquent je ne pense pas que le problème vienne de la ;s

Je test tout de même ;) et je te tiens au jus (de poisson)

Edited by Soooo
Link to comment

J'ai réinstallé mon PC hier, et depuis je n'ai pas eu l'occasion de tester Firefox ou Opéra ou autre, mais j'ai lancé une ou deux fois Microsoft Edge et il s'est lancé sans souci (ce qui ne veut pas dire qu'il fonctionne complètement puisque Chrome peut se lancer plusieurs fois sans que le problème ne se déclare)

Toutefois je préfère utiliser Chrome pour des raisons d'habitude. C'est pour cela que je cherche à résoudre le problème.

Merci de l'intérêt porté à mon souci <o/

Link to comment

Donc c'est bien une histoire de paramétrage avec chrome , essayes de le désinstaller complètement avec revoinunstaller https://www.revouninstaller.com/revo_uninstaller_free_download.html portable en cochant le mode de désinstallation le plus poussé et de vérifier dans Appdata dans local et roaming  du dossier user actuel pour supprimer ce qu'il reste noté google après passage de revoinunstaller .

Réinstalle le sans te connecter à ton compte si tu est synchronisé avec un compte gmail .

 

 

Link to comment

Chrome complètement viré du PC, réinstallé et sans me connecter, j'ai retrouvé le problème..

Autre chose, je ne sais pas du tout si ça a un rapport, mais je rencontre parfois de gros freezes (genre même le curseur ne veut plus bouger) et en général c'est lorsque j'ai un navigateur ouvert (ça me l'a aussi déjà fait en dé/cochant une option dans les propriétés d'un dossier tout bête, et ça me l'a fait également lorsque j'ai lancé revouninstaller (au moment du smartcreen))

PS : Lorsque j'ai le "Etablissement de la connexion sécurisée...", après quelques secondes la page s'affiche comme non chargée et en message d'erreur j'ai "ERR_TIMED_OUT"

Link to comment
Il y a 18 heures, Soooo a dit :

Bonsoir amis des Snorkys, mon frère a un petit soucis, lorsqu'il utilise Chrome, 9 fois sur 10, en bas la ou l’adresse en cours de chargement apparaît d'habitude s'inscrit "établissement de la connexion sécurisé"... et aucune page ne se charge... rien ne se passe...et son pc rameuuuuh....d'une force....

- Cela dure depuis longtemps. Il a profiter du black friday pour se commander une nouvelle config...il pensais en changeant de machine que le problème pourrais être réglé...mais c'est pas le cas...

yop là, @Stiou & @Soooo

une chose déjà m'interpelle, 

sont ancien pc avait des problèmes de connexion si ont peut dire comme cela ... 

sont nouveau pc a les même soucis si je comprend bien !

cela serai étrange que deux pc complètement différent puisse avoir les même pannes.

bien souvent ont répète les mêmes erreurs d'un pc a l'autre, car une fois que l'ont a une technique pour faire un pc ont le re crée a coup sûr sur tout les autres pc en ne sachant pas que l'on commet une erreur.

 

donc ma question, est ce le même problème entre les deux pc . ou pas du tout.

 

Il y a 15 heures, Stiou a dit :

je suis le petit frère qui pleure (j'ai pas encore mis de photo de profil avec un bébé qui pleure mais ça arrivera... un jour)

suffit de demandé :

r%C3%A9silience-2-e1441814443450.jpg

  • Ahah 1
Link to comment
Il y a 12 heures, Stiou a dit :

Autre chose, je ne sais pas du tout si ça a un rapport, mais je rencontre parfois de gros freezes (genre même le curseur ne veut plus bouger) et en général c'est lorsque j'ai un navigateur ouvert (ça me l'a aussi déjà fait en dé/cochant une option dans les propriétés d'un dossier tout bête, et ça me l'a fait également lorsque j'ai lancé revouninstaller (au moment du smartcreen))

aller une fois dans journaux d’événements

cliquer droit sur le drapeau windows en bas a gauche

puis cliquer gauche sur observateurs d’événements

une page vas s'ouvrir déroulez journaux windows avec la petite flèches montrant vers le bas

vous aurez

applications 

sécurité

installation 

système

donnez nous a la date et a l'heure ou le freeze se passe l'intitulé de l’événement 

dans applications et système " erreur " 

Link to comment

Bonjour bonjour @Delta et @calisto06 !

Alors dans l'ordre : "détecter automatiquement les paramètres de connexion " coché ou non, le problème est toujours là. Pas d'antivirus tiers, juste Windows Defender sans aucune modification. la commande dans le shell sfc /scannow n'a rien trouvé.

En effet, j'ai exactement le même souci sur mes deux pc alors qu'ils n'ont que la carte vidéo et certains disques durs en commun (l'ancien SSD C: a été formaté en SSD de Data, mes deux HDD Data sont restés des HDD Data (je suis en train de les formater). Dans mon nouveau pc, windows est installé dans un SSD NVMe neuf, avec une carte mère, un processeur et de la RAM neufs.

PS : merci pour l'observateur d’événements, j'essaierai de regarder ça !

EDIT : j'ai eu un freeze (alors que j'étais justement sur l'observateur d'événements >>), cependant, même en l'actualisant, aucune ligne ne figure à l'heure du freeze (il y a cependant quelques "erreurs", sans que ce soit par rapport à mes freezes, je pense)

Edited by Stiou
Link to comment
il y a 3 minutes, Stiou a dit :

En effet, j'ai exactement le même souci sur mes deux pc alors qu'ils n'ont que la carte vidéo et certains disques durs en commun (l'ancien SSD C: a été formaté en SSD de Data, mes deux HDD Data sont restés des HDD Data (je suis en train de les formater).

peut être un défaut matériel .. qui vous fait des freeze

je pense notamment a la carte graphique

pour tester vos dd :

ici 

https://www.clubic.com/telecharger-fiche306038-crystaldiskinfo.html

voir leur etat

raw?width=300&fit=max&hash=6691bb2592d76

Link to comment

Par rapport aux freezes, l'observateur d'événements m'a donné un indice (il était plutôt de couleur.. rouge.. Non, fraise ! Plutôt fraise. Assez rond, un peu en longueur, classe, le bel indice !): Source = ESENT - ID de l'événement = 916. Google m'a directement dit que des personnes se plaignaient de freezes et de crashes, ça m'a amené là https://social.technet.microsoft.com/Forums/windows/en-US/8cc518e2-573f-494f-a643-9b0ac046f707/esent-event-id-916-causes-game-freeze-and-eventual-crash?forum=win10itprogeneral

Puis quelqu'un a dit avoir trouvé la solution ici : https://social.technet.microsoft.com/Forums/windows/en-US/1d20cd5a-696e-4e8a-a6bc-f35b67109b99/eventid-916-esediskflushconsistency-is-enabled-in-esent?forum=win10itprogeneral (le post de Rifat Demir)

Link to comment
Il y a 1 heure, Stiou a dit :

Par rapport aux freezes, l'observateur d'événements m'a donné un indice (il était plutôt de couleur.. rouge.. Non, fraise ! Plutôt fraise. Assez rond, un peu en longueur, classe, le bel indice !): Source = ESENT - ID de l'événement = 916. Google m'a directement dit que des personnes se plaignaient de freezes et de crashes, ça m'a amené là https://social.technet.microsoft.com/Forums/windows/en-US/8cc518e2-573f-494f-a643-9b0ac046f707/esent-event-id-916-causes-game-freeze-and-eventual-crash?forum=win10itprogeneral

Puis quelqu'un a dit avoir trouvé la solution ici : https://social.technet.microsoft.com/Forums/windows/en-US/1d20cd5a-696e-4e8a-a6bc-f35b67109b99/eventid-916-esediskflushconsistency-is-enabled-in-esent?forum=win10itprogeneral (le post de Rifat Demir)

sa parle de votre carte graphique etc

Link to comment
il y a 2 minutes, Stiou a dit :

J'ai fait les modifs indiquées sur le post, j'vais voir ce que ça donne par rapport aux freezes, en revanche le "Etablissement de la connexion sécurisée" est toujours là x(

sur 1803 cela pose visiblement certains problèmes chez des autres personne utilisant 1803 et chrome.

pour régler leur problème ont rétrogradé en 1709

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...