meridian-shaft Jump to content
Forums

Enregistrement sonore impossible


Recommended Posts

Bonjour,

Depuis la MàJ de Win 10 version 1802 il est impossible d'enregistrer le son ligne (ce qu'on entend).

Dans le panneau  de configuration, rubrique "son", onglet "lecture", j'ai bien une activité visible grâce au barregraphe situé à droite,

mais aucun son  en  enregistrement (Aucune activité dans l'onglet "enregistrement") .

J'utilise le logiciel gratuit Audacity, et malgré de nombreux essais, ainsi que la suppression et la réinstallation des drivers de ma carte son, je n'ai pas trouvé de solution.

S'agit-il d'un bug ? D'une nouvelle limitation de Windows? Peut-on résoudre ce problème?

Si d'autres utilisateurs ont le même problème, merci de transmettre leurs feedback.

 

Link to comment

Bonjour,

Ce n'est pas une limitation de W10 mais un bug, et les bug sont courants dans W10. Beaucoup de soucis audio sont recensés en v1803.  Quels sont la marque et le modèle du PC ? Commence par réinstaller le pilote audio depuis le site du fabricant de la carte audio ou le site du constructeur du pc.

Link to comment

Pour être tout à fait clair, je fais de la musique assistée par ordinateur, pour parler très clair!!

J'utilise pincipalement Cubase dernière version pour "travailler", et pour faire des comparatifs de mes mixages par rapport à des mixages pros, j'enregistre des parties de musiques entendues sur Internet pour comparer et régler les niveaux sonores de mes pistes.

Link to comment
il y a 23 minutes, beaufort a dit :

C'est l'une des premières manips que j'ai faites, mais de toute façon, ces pilotes n'ont pas encore été mis à jour.

Comment cela ? Peu importe ! Je parle d'une réinstallation complète à partir du fichier pilote après désinstallation. Est-ce ce que tu as fait ?

Link to comment
il y a une heure, beaufort a dit :

J'utilise le logiciel gratuit Audacity,

Yop là le Dj ou le compositeur,

j'utilise aussi Audacity pour mes Set dj's - demo et compo perso " intro en boite de nuit "

il y a une heure, beaufort a dit :

Cubase dernière version pour "travailler", et pour faire des comparatifs de mes mixages par rapport à des mixages pros, j'enregistre des parties de musiques entendues sur Internet pour comparer et régler les niveaux sonores de mes pistes.

je passerai un de tes sound peut-être que fait tu comme style.

je suis plutôt dark techo, necromancer darkside, musique bien lourde et profonde bass.

bref trêve de blabla, pk n'essaye tu pas la version 1709 de Windows... et attendre un peut que les bug du 1803 se règle.

sur 1709 aucun soucis au niveau sound etc...

 

++

  • J'aime 1
Link to comment

Bonjour , j'ai eu le même problème que toi avec le passage a la 1803 , il faut que tu ouvres : ouvrir les paramètres du son ensuite dépanner l’entrée ligne (le nom de ton chipset ou de ta carte son)  Dis moi si le miracle opere ;)

  • J'aime 1
Link to comment
il y a 3 minutes, Firebird a dit :

Hello, Si quand même. Moins nombreux mais il y en a aussi.

Yop là

l'objectif principal et sont activité demande des logiciels et drivers stable niveau du sound etc Vus que j'utilise la version 1709 justement pour le même style de loisir que lui, il y aura pas de problème.. ou alors il a vraiment pas de chance

Link to comment
il y a 16 minutes, Delta a dit :

Yop là

l'objectif principal et sont activité demande des logiciels et drivers stable niveau du sound etc Vus que j'utilise la version 1709 justement pour le même style de loisir que lui, il y aura pas de problème.. ou alors il a vraiment pas de chance

Hello, si tu veux… mais je te garantis que des problèmes de pilote son et graphique, j'en ai des tonnes en stock dans mes dépannages sous la version 1709 aussi.

Link to comment
il y a 2 minutes, Firebird a dit :

Hello, si tu veux… mais je te garantis que des problèmes de pilote son et graphique, j'en ai des tonnes en stock dans mes dépannages sous la version 1709 aussi.

oui je dit pas, cela dépend un peut du pc a mon avis ou de comment as été installé le système...

j'en ai pas moi ^_^ pour cela que je le dit..

a voir si les techniciens ne font pas comme les garagistes ou les chauffagistes, régler de façon a ce que cela tombe en panne une fois par an pour gagné un dépannage :willy-wonka:

mon beau père c’était pareil, sur sont pc avait toujours bien un problème qui arrivait dans l'année et il retournait a chaque fois vers sont informaticien .. j'ai repris le contrat et depuis sont pc tourne des années sans bug sans panne sans rien.. Allez comprendre. La seul chose est que mon beau père n'est jamais retourner chez ce cret... il a compris que..

Link to comment
il y a 1 minute, Firebird a dit :

je parle de bugs sur clean install 1709, crois-moi je sais faire !

En particulier sur HP et même sur pc récents.

heuu je ne fait que des clean install je suis une personne qui ne jure que par clean install, et je me fait assez secouer des fois car je ne jure que par clean install alors que d'autres ne jure que par réinitialisation et couche de version sur couche de version...

Je sais faire aussi ne t'en fait pas, et je te dis que j'ai pas de problème ... Maintenant tu en as, ok je dis pas... et je ne conteste pas. :miyamoto:

bref ont vas pas continuer cette conversation et pollué le topic sans intérêt ;) 

Link to comment

Je suis simplement compositeur, pas de style vraiment défini, Electro c'est sûr, ensuite ça dépend des idées qui passent par la tête...

Mais je suis plutôt novice et mes compos sonnent pas terrible!

Pour revenir au sujet de l'enregistrement, je pense moi aussi qu'il s'agit d'un bug ... J'ose espérer, car il y en a marre de ces mises à jour devenues plus ou moins obligatoires, et qui nous obligent à racheter du matos, les pilotes devenant obsolètes, ou qui nous obligent à passer par la case porte-monnaie pour pouvoir jouir de toutes les fonctionnalités.

Cela fait maintenant deux cartes son que j'ai mises au placard: une Soundblaster live et une EMU 1616 faute de drivers compatibles.

Link to comment
il y a 2 minutes, beaufort a dit :

Cela fait maintenant deux cartes son que j'ai mises au placard: une Soundblaster live et une EMU 1616 faute de drivers compatibles.

Hello, c'est clair que Windows 10 est une calamité pour ce genre de bugs ! Pourquoi n'installes-tu pas une distribution Linux ? Ubuntu est très bien pour la gestion et le test du matériel.

Edited by Firebird
Link to comment
il y a 9 minutes, beaufort a dit :

Je ne pense pas que Cubase et toutes les applications VST (plugins , instrus) fonctionnent sous cet os

c'est surtout a voir avec les interfaces du matos que tu brancherai dessus genre native instrument groovebox MC-303 et cie.

pk n'essayerai tu pas une version inférieur en 1709 c'est juste une idée en passant

Link to comment
il y a 7 minutes, beaufort a dit :

Je pense que c'est la meilleure solution, car avec cette version tout fonctionnait.

:dicaprio:

il y a plus qu'as donc ... et bloquer cette maj en passant par la stratégie de groupe et si version home, installer l'outil et désactivé cette maudite 1803 pendant quelques temps. 

 

++

Link to comment

Je ne vois pas de périphériques masqués, ni rien pour pouvoir les afficher.(je suppose que c'est sous l'onglet enregistrement qu'on trouve ça)

Je n'ai rien qui me parle de mixage stéréo à activer, que ce soit dans le panneau de configuration ou dans Audacity .Tout ce que je peux choisir est d'écouter le périphérique, mais rien ne se passe quelque soit le choix.

Enfin je n'ai pas accès au bouton "configurer" sous les onglets" lecture" et "enregistrement"

Link to comment
il y a 4 minutes, beaufort a dit :

Je n'ai rien qui me parle de mixage stéréo

Ah, c'est un problème alors !

Habituellement, il y a deux périphériques d'enregistrement :

  1. le micro
  2. le mixage stéréo (les sons logiciels et système)

Parfois, on retrouve le mixage stéréo ou le micro désactivé.
Pour l'activer, clic droit sur le bouton de volume dans la barre de tâches, puis « Périphériques d'enregistrement ». Dans cette fenêtre, clic droit dans l'espace vide, et cocher les deux lignes pour tout afficher (masqués et désactivés).

Puis activer éventuellement le périphérique d'enregistrement qui serait désactivé.

image.png.d56b65495805e4074124126e51281129.png

Link to comment

J'utilise une carte son externe Yamaha UR242, elle possède 4 entrées et 2 sorties + in et out MIDI.

Dans l'onglet que tu as mis dans ta réponse, moi je n'ai qu'un periphérique, qui correspond donc à ma carte son.

Petite précision: dans la table de mixage virtuelle que je peux afficher pour gérer ma carte son, il y a un bouton "loopback" qui permet de réinjecter le son sortant. Lorsque je l'active j'enregistre bien le signal de sortie, sauf qu'il est doublé (Sorte d'écho dû à la mise en boucle du signal)

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...