meridian-shaft Jump to content
Forums

Impossible de lancer certains jeux sur mon Lenovo Legion Y720 ( code d'erreur 0cx00007b)


Solved

Recommended Posts

Bonjour,

Voilà maintenant plusieurs jours que je tourne en rond pour résoudre un problème au lancement de certains de mes jeux (Borderlands 2 et Rocket League jusqu'ici...)

En effet j'ai fait l'acquisition il y a deux semaines d'un Lenovo Legion Y720-15IKB  avec windows 10 installé. (L'achat s'est fait sur le site LDLC) J'ai pu installer et jouer à un jeu (Human fall flat) sans problème mais lorsque je tente de lancer Borderlands ou Rocket League j'ai le droit au message : "L'application n'a pas réussi à démarrer correctement (0xc000007b). Cliquez sur OK pour fermer l'application"

J'ai cherché en vain des solutions sur internet (j'en ai même essayé beaucoup : installation de directX et .Net, mise à jour de mes pilotes graphiques, installation de Nvidia Gforce Experience, installation de plusieurs .dll, ouverture des jeux en administrateur et depuis une autre session (que je n'arrive d'ailleurs pas à supprimer... Oups ?)... J'ai même mis à jour mon Bios depuis le site de Lenovo)

J'hésite à réinstaller Windows. Si possible j'aimerais ne pas avoir à tout réinstaller car ma connexion internet est un peu bancale ça me prends énormément de temps... Mais s'il le faut pourquoi pas...

Merci beaucoup pour votre attention et merci d'avance pour votre aide !

PS : J'ai un peu hésité sur la section du forum à utiliser et comme globalement tout fonctionne sauf certains de mes jeux... Celle-ci m'a paru convenir j’espère ne pas m'être trompé ?

PS 2: Il existe un moyen d'installer/réinstaller tous les .dll nécéssaires ? Je suis passé par la commande et j'ai testé une /scannow sans succès...

Edited by Nitneck
Link to comment

Je ne parviens pas à installer les versions 2012, 2013 et 2015... Je suis redirigé vers le site de visual studio où l'on me dit "Désolé, nous n’avons trouvé aucun téléchargement pour vous. "

J'ai installé les autres mais aucun changement au démarrage de mes jeux.

Est-il nécessaire d'installer plusieurs versions de directX ?

Link to comment

Bonsoir,

Pour DirectX non, la dernière version est amplement suffisante. J'ai eu le même problème que toi à une époque que l'on appelait 7, et cela était bien du à un problème dans la banque dll que j'ai réinstallé grâce à un package trouvé sur un site. En particulier pour Splinter Cell blacklist.

Edited by zelandonii
  • J'aime 1
Link to comment

J'ai bien l'impression qu'il s'agit d'un probleme de .dll car lorsque j'ai installé quelques petits jeux pour tester la machine j'ai dû en rajouter... Est-ce possible de ne pas avoir tous les .dll nécéssaires ? Pourtant j'ai les jeux en version officielle sur steam et une license Windows (installée avant la livraison) l'installation de ce type de fichiers devrait etre automatique non ? (Ou alors je suis un peu trop candide...) Pensez-vous qu'une réinstallation de Windows reglerait le problème ? Sinon je peux "piquer" les .dll depuis mon ordinateur fixe sur lequel les jeux fonctionnent ? Dois-je aller chercher les .dll manquants dans le repertoire du jeu ou dans "system32" ?

Désolé ça fait beaucoup de questions mais je suis un peu perdu... Je n'avais jamais eu affaire à ce type de fichiers...

Edited by Nitneck
Link to comment

Petite mise à jour de mon post

Rien de ce que j'ai fait jusqu'à présent n'a résolu mon problème, au contraire certains de mes jeux qui marchaient avant mes bidouillages ne fonctionnaient plus correctement (interruption toutes les 15 minutes notamment). J'ai donc décidé de "nettoyer" le tout en réinitialisant mon PC (au cas où ça pourrait régler les problèmes aussi... Sait-on jamais ?).

Sauf que non. Au contraire plus rien ne marche, j'ai maintenant le même problème avec des jeux qui marchaient précédemment ! (sinon le reste de l'ordinateur va bien... Tout fonctionne sauf les jeux...)

J'avoue que je n'y comprends plus rien... Pensez-vous qu'il s'agit d'un problème matériel ? Je trouve ça quand même hallucinant de ne pas parvenir à lancer des jeux qui fonctionnaient avant la réinitialisation alors que je suis revenu sur les paramètres de base sur lesquels ils fonctionnaient...?

Je vais surement contacter le service client Lenovo et/ou LDLC dans le week-end mais si quelqu'un a une idée...

Link to comment

J'ai bien l'impression d'avoir résolu mon problème !

J'ai donc réinitialisé mon PC hier et réinstallé mes jeux dans la nuit pour les trouver fonctionnels ce matin ! Bien mystérieux... Surtout que mon PC est absolument neuf... Par contre les jeux se lancent avec la mauvaise résolution au premier démarrage mais il suffit de régler les paramètres pour corriger le tir... Je ne pense donc pas avoir totalement résolu les problèmes mais mes jeux fonctionnent normalement et c'est à peu près tout ce que je demandais... Je reviendrais vous informer si j'ai du nouveau ou des précisions sur le comment du pourquoi ce problème apparait et comment le résoudre. (Ça pourrait également servir aux pauvres bougres qui partageraient mon problème et passeraient sur ce sujet pour tenter de le résoudre..)

Merci pour l'aide !

Edited by Nitneck
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...