meridian-shaft Jump to content
Forums

Prob - pas de son et manque drivers Windows 10


Solved

Recommended Posts

Bonjour,

J'ai un prob sur un laptop "Schneider scl141ctp" sur lequel a été ré-installer Windows 10 Familiale.

Depuis la ré-instal je n'ai plus de son.

L’icône de la barre des tache est en mute et je n'arrive pas a le faire fonctionner.

Windows ne trouve rien d'anormal lors de la recherche de problème.

 

Dans le gestionnaire de périphériques, la seule info que j'ai d'indiqué c’est "ES8316AudCodec Device" qui semble bien reconnu.

Dans les propriétés le fabricant est "Everest Semiconductor".

L'ID du matériel est "ACPI\VEN_ESSX&DEV_8316".

 

Sur le site d'Everest Semiconductor je n'ai pas trouvé de section pour DL des drivers et sur le site de Schneider non plus.

 

J'ai aussi d'autres prob de drivers, je ne sais pas si c'est lié ?

Dans autres périphériques, j'ai un avertissement sur le contrôleur de multimédia, ISP camera Device (la camera marche quand même).

 

Quelqu'un aurais une idée d’où viens le problème ?

Merci.

 

 

PJ. screen du gestionnaire de periph

gestionnaire_de_periph.jpg

Edited by Hector
Erreure - Aucun lien avec un article du Crabe Info
Link to comment
Il y a 4 heures, Hector a dit :

Quelqu'un aurais une idée d’où viens le problème ?

[email protected]

Bienvenue

c'est la réinstall de W10 qui en est la cause

il faut la finaliser

si tu ne trouves pas les drivers chez le fabricant, tu peux tjrs essayer touslesdrivers.com par ex pour trouver les derniers pilotes

https://www.touslesdrivers.com/index.php?v_page=29 lance la détection

++ https://lecrabeinfo.net/mettre-a-jour-drivers-pilotes-composants-peripheriques-pc-windows-ordinateur.html

@+

 

 

 

Link to comment

Hello,

Oui c'est un manque de drivers a l'instal de Windows et de détection du matériel ensuite.

Il manque celui pour la carte wifi aussi, mais celui la est trouvé par Windows Update.

Je vais regarder pour Tous les drivers, je croyais ce site down.

J'ai essayé Snappy Driver Installer, il me trouve des drivers manquant, "imaging signal processor 2401" driver, mais il plante a un moment ou un autre.

J'ai fait une instal d"un Windows plus ancien aussi 1703, au cas ou, mais rien de mieux.

La je ré-instal une 1709 et test après tous les drivers.

 

J'ai écris a Schneider, mais je n'ai pas de réponse pour l'instant.

 

Bien ch...t en tous cas, un pc sans son...

Link to comment

En fait cette machine est a un ami.

Il a fait un compte Microsoft pour ce connecter dessus et le chiffrage était activé.

Du coup on a voulu reset tout ça et repartir avec un compte local.
 

Citation

 

Sur le manuel fournis avec la machine il est indiqué:

Restauration de Windows (si votre appareil rencontre des erreurs...)

Aller dans Paramètres, mise a jour et sécurité, récupération et réinitialiser...

 

 

Bref il n'y a pas d'outils spécifique, mais juste l'utilitaire de Windows.

Le prob c'est qu'apres avoir fait cela, on avait plus acces aux parametres, le menu demarré etait a moitié fonctionnel.

J'ai cherché a le reparer via powershell mais que dalle...

 

Au final j'ai voulu faire une instal clean et .... merdouille... je trouve pas quel est le pilote manquant.  :/

J'ai deja eu des probs avec des portables ou pc assemblés par des fabriquant, mais la je sèche, ça craint :(

Edited by Hector
Link to comment
Il y a 2 heures, Hector a dit :

Au final j'ai voulu faire une instal clean et .... merdouille... je trouve pas quel est le pilote manquant.

c'était le mieux à faire mais tu aurais dû sauvegarder avant le dossier de pilotes

mais as tu supprimé toutes les partitions pour cette clean install ?

Il y a 2 heures, Hector a dit :

Sur le manuel fournis avec la machine il est indiqué:

Restauration de Windows (si votre appareil rencontre des erreurs...)

Aller dans Paramètres, mise a jour et sécurité, récupération et réinitialiser...

ça c'est la  réinitialisation de W10 mais tu pourrais avoir aussi en supp une partition dédiée à une restauration d'usine qui pourrait te sauver ... mais j'ai un doute au sujet de son existence si le manuel n'en fait pas référence ...

 

en plus de TLD.com il y a aussi drivercloud.com @tester

@+

Link to comment

Note de modération : Ce message a été masqué à cause d'un faux positif du filtre automatique (anti-spam). Il a été validé bien tard. Désolé du dérangement.

Yop yop

Citation

"tu aurais dû sauvegarder avant le dossier de pilotes "

Tu parle d'un dossier qu'il y aurait eu dans une partoche créé par le fabricant pour la restauration ou sur Windows ?

Sur Windows je ne connais pas un tel dossier.

Sinon au niveau des partoche, il y en avait une de recup mais comme celle que crée parfois Windows il me semble et j'ai pas zyeuté et c'est clair, avec le recul, que c'est une erreur.

 

Mais le prob est resolut

Un tech de Schneider m'a répondu et m'a mis a dispo en téléchargement un package de tout les pilotes nécessaires.

Plutôt cool franchement, je n'y croyait pas trop.

Pour le son il y a deux driver, je ne sais pas trop pourquoi et celui qu'il me manquait etait "Intel SST Audio Device (WDM)"

Je l'avais téléchargé, car des gars en parlait deja pour un prob de son sur un laptop Thomson a base d'Atom, mais pas encore testé.

Ce qui est surprenant c'est que le package contient un fichier Excel resument le contenu et un script d'execution des pilotes.

Comme si il m'avais filé direct ce qu'ils utilise pour leurs images.

-----------------------------------------------------------------------------------------------------------------

 

Bref je met le lien du package.

(une partie des drivers doit fonctionner pour d'autre mini laptop a base d'Atom, comme le son)

 

  • Pour rappel, c'est pour un Schneider scl141ctp avec un intel atom x5-z8350

Le lien: https://wetransfer.com/downloads/eb518d37a90299dac5aa892fa6115f7920180305141712/4bf6936ec6689df2f8f2d0b0f52f716720180305141712/6dab1f

 

-----------------------------------------------------------------------------------------------------------------

 

Voila, je vais éditer le 1er message pour qu'on tombe plus facilement dessus en cherchent  Schneider scl141ctp - drivers - son.

Merci pour le coup de main [email protected], car je me sentais bien seul...

A+

 

Heu je trouve pas comment éditer le 1er message ... j'ai juste mis résolut du coup.

Edited by Le PoissonClown
Note
  • J'aime 1
Link to comment

Re

Oui c'est cool que tout re fonctionne correctement.

Dit, j'ai un doute sur mon post juste avant ton dernier message.

Pourrais tu me confirmer qu'il est visible, car il est en rose et affiche la mention masqué... (moi je le vois si je suis loggé)

Ça serait  dommage car je met le lien des drivers pour cette machine, si d'autres ont le même prob.

Merci

Link to comment
Il y a 1 heure, Hector a dit :

Dit, j'ai un doute sur mon post juste avant ton dernier message.

Pourrais tu me confirmer qu'il est visible, car il est en rose et affiche la mention masqué... (moi je le vois si je suis loggé)

ah ben non je ne vois rien juste avant mon dernier message hormis mon avant dernier message O.o je ne sais pas pourquoi il a été masqué ?

tu peux le signaler en survolant le coin droit du message pour avoir plus d'info par l'équipe de modération !

 

2rien ! ;) 

Link to comment

Bon je tente un dernier coup, j'ai l’impression que c'est le lien qui fait cela, surement pour protéger le lecteur, donc je test autrement.

Les fichiers sont trop lourd pour les mettre en pièces jointes, même en archivent les drivers un a un.

_______________________________________________________________________________________________________

Le post d'origine:

Yop yop

Citation

"tu aurais dû sauvegarder avant le dossier de pilotes "

Tu parle d'un dossier qu'il y aurait eu dans une partoche créé par le fabricant pour la restauration ou sur Windows ?

Sur Windows je ne connais pas un tel dossier.

Sinon au niveau des partoche, il y en avait une de recup mais comme celle que crée parfois Windows il me semble et j'ai pas zyeuté et c'est clair, avec le recul, que c'est une erreur.

 

Mais le prob est résolut

Un tech de Schneider m'a répondu et m'a mis a dispo en téléchargement un package de tout les pilotes nécessaires.

Plutôt cool franchement, je n'y croyait pas trop.

Pour le son il y a deux driver, je ne sais pas trop pourquoi et celui qu'il me manquait etait "Intel SST Audio Device (WDM)"

Je l'avais téléchargé, car des gars en parlait déjà pour un prob de son sur un laptop Thomson a base d'Atom, mais pas encore testé.

Ce qui est surprenant c'est que le package contient un fichier Excel résument le contenu et un script d’exécution des pilotes.

Comme si il m'avais filé direct ce qu'ils utilise pour leurs images.

 

-----------------------------------------------------------------------------------------------------------------

Bref je met le lien du package.

(une partie des drivers doit fonctionner pour d'autre mini laptop a base d'Atom, comme le son)

Pour rappel, c'est pour un Schneider scl141ctp avec un intel atom x5-z8350

Le lien: (mettre https:// devant)

wetransfer.com/downloads/eb518d37a90299dac5aa892fa6115f7920180305141712/4bf6936ec6689df2f8f2d0b0f52f716720180305141712/6dab1f

-----------------------------------------------------------------------------------------------------------------

 

Voila, je vais éditer le 1er message pour qu'on tombe plus facilement dessus en cherchent  Schneider scl141ctp - drivers - son.

Merci pour le coup de main [email protected], car je me sentais bien seul...

A+

 

Heu je trouve pas comment éditer le 1er message ... j'ai juste mis résolut du coup.

 

_______________________________________________________________________________________________________

Voila c’était le post invisible j’espère que ça va passer la, sinon j'ouvre un sujet pour demander de l'aide sur l'utilisation du forum ^^.

 

 

 

 

Edited by Hector
Mise en page apres test...
  • J'aime 1
Link to comment
il y a 7 minutes, Hector a dit :

Un tech de Schneider m'a répondu et m'a mis a dispo en téléchargement un package de tout les pilotes nécessaires.

bon finalement ils assurent les p'tits français de Schneider ! mais faudrait qu'ils mettent leur pilotes en ligne sur leur site quand même :ruquier-euh:

ed @Hector pour info, passé les 30 mn tu ne peux plus éditer un message et il passe à la postérité ensuite

sauf demande express pour un edit

il y a 8 minutes, Hector a dit :

Merci pour le coup de main [email protected], car je me sentais bien seul...

:chuck-norris: je te rassure moi aussi des fois je me sens seul ... :willy-wonka:

 

Edited by [email protected]
  • Ahah 1
Link to comment
  • 1 month later...

@dav78

J'ai répondu a ton  MP, on m'a déjà demandé les drivers, mais les liens sont obsolète rapidement.

La je vais test MEGA pour voir combien de temps ils restent car avec mes 70Ko/s de up c'est chiant de les remettre en ligne.

Si vous connaissez des hébergeurs gratos qui conserve longtemps les up je suis preneur.

Les drivers faut les installer depuis le gestionnaire de périphérique.

 

Lien MEGA pour DL les drivers:

Ajouter devant le lien -> https://

mega.nz/#!TyRiwYgC!CthwwcIA1bT540s8YZl_zhnplkVNwgGNyNYZaR_wZUM

 

------------------------------------------------------------------------------------------------------

@Gaby

Faudrait en dire un peu plus que " Bonsoir, merci de m'aider je suis egaré...  "

Note de modération : Message hors-sujet déplacé ici.

Edited by Le PoissonClown
Note
  • J'aime 2
Link to comment
Il y a 9 heures, Hector a dit :

@dav78

J'ai répondu a ton  MP, on m'a déjà demandé les drivers, mais les liens sont obsolète rapidement.

La je vais test MEGA pour voir combien de temps ils restent car avec mes 70Ko/s de up c'est chiant de les remettre en ligne.

Si vous connaissez des hébergeurs gratos qui conserve longtemps les up je suis preneur.

Les drivers faut les installer depuis le gestionnaire de périphérique.

 

Lien MEGA pour DL les drivers:

Ajouter devant le lien -> https://

mega.nz/#!TyRiwYgC!CthwwcIA1bT540s8YZl_zhnplkVNwgGNyNYZaR_wZUM

 

------------------------------------------------------------------------------------------------------

@Gaby

Faudrait en dire un peu plus que " Bonsoir, merci de m'aider je suis egaré...  "

Tip top, j'ai pu récupérer l'archive. 

Merci beaucoup, je vais peut être enfin arrêter de galérer. ^^

++

Link to comment
Le 17/04/2018 à 02:13, Gaby a dit :

oui Gaby ! :P ?

 

Le 17/04/2018 à 02:09, Gaby a dit :

Bonsoir, merci de m'aider je suis egaré... 

c'est marrant ça votre arrivée à tous les deux avec @dav78 en même temps sur le même sujet ... vous venez de la même source ? ! :risitas-euh1:

Note de modération : Message hors-sujet déplacé ici.

 

... Merci @Hector et il n'y a pas un mail aussi pour le support ?

 

Edited by Le PoissonClown
Note
Link to comment

Yop
 

Le 17/04/2018 à 18:55, [email protected] a dit :

oui Gaby ! :P ?

 

c'est marrant ça votre arrivée à tous les deux avec @dav78 en même temps sur le même sujet ... vous venez de la même source ? ! :risitas-euh1:

 

... Merci @Hector et il n'y a pas un mail aussi pour le support ?

 

Ben si et il est pas dur a trouver sur le site de Schneider: http://www.schneiderconsumer.com/fr/nous-contacter

Faut utiliser celui sous Schneider Informatique : [email protected]

Je n'ai pas utilisé leurs formulaire, mais j'ai bien décrit mon prob.

 

Gaby et dav78, c'est vrai que le timming fait penser a une attaque des clones ^^.

Note de modération : Message hors-sujet déplacé ici.

Edited by Le PoissonClown
Note
  • Ahah 2
Link to comment

la prochaine fois, avant de formater, pensez à sauvegarder les pilotes :

http://www.windowshelp.org/forums/tutoriels-astuces-f26/topic3274.html

dism /online /export-driver /destination:d:\drivers-backup

ou avec powershell

Export-WindowsDriver -Online -Destination D:\Drivers-Backup

et aussi via la copie du dossier :

C:\Windows\System32\DriverStore

Link to comment

Salut [email protected],

 

Honnêtement c'est quand même la première fois que je galère comme ça avec les drivers, d'habitude j'arrive a voir la ref du composant concerné et a trouver le driver sur le site du constructeur, a défaut du site de l'assembleur.

Mais après cette prise de tête avec ce mini-pc, j'ai fait deux trois recherches et vu l'existence du dossier "DriverStore" que je ne connaissais pas avant, ainsi que divers logiciels de backup de drivers comme "DriverBackup!" par exemple, qui crée une archive contenant les pilotes.

 

Pour ce qui est des commandes, je ne les connaissais pas, du coup j'ai testées.

Mais je vois moins l’intérêt (pour moi), car si ça ne sauve que les pilotes des periph's, je préfère prendre tout le dossier DriverStore (maintenant que je connais ^^).

Surtout que généralement pour mes periph's j'ai en plus du pilote, un interface GUI et je que cette méthode sauve uniquement le pilote je pense.

 

Bref, faut surtout y penser avant de formater, j'ai fait une clean install sur un Lenovo la et eux mettent carrément un dossier sur le DD contenant tous les drivers pour Win10.

C'est tout de suite moins chiant comme ça :).

A+

Link to comment
il y a 58 minutes, Hector a dit :

 

Bref, faut surtout y penser avant de formater, j'ai fait une clean install sur un Lenovo la et eux mettent carrément un dossier sur le DD contenant tous les drivers pour Win10.

:chuck-norris:  yop @Hector !

oui d'autres le font également comme celui avec deux l pour ne pas le citer

+ un DvD

et pourtant c'est moins exotique comme matos 

 

[email protected]

 

Edited by [email protected]
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...