meridian-shaft Jump to content
Forums

fichiers lents à l'ouverture et affichent "ne répond pas"


Solved

Recommended Posts

Bonjour,

Le problème se présente aussi sur des logiciels ou sur le Net ?

Sur Windows 7, j'ai déjà constaté des soucis dans l'explorateur de fichiers, avec l'indexation des fichiers, Windows Update et le Superfetch.

Voici comment désactiver ces services (cliquer sur l'en-tête de colonne Nom pour les ranger) :

  • Pour l'indexation
  • Pour Windows Update, c'est pareil, sauf que le service s'appelle "Windows Update".
  • Idem pour le Superfetch.

Si cela ne produit rien, c'est que le problème est ailleurs. Il faudra re-mettre le tout comme avant.

Tiens-nous au courant.

Link to comment

Salut !

Je confirme les propos du cher @Le PoissonClown, part le fait qu'auparavant (à l'époque où j'avais un PC sous Windows 7 donc y'a un bon 4 ans...) j'ai déjà fait les trois manipulations et tout à fonctionner comme il faut. Juste un petit redémarrage pour être sur que tout soit bien pris en compte et c'était réglé.

 

Tiens nous au jus !

 

Link to comment

Bonjour, et merci pour vos interventions et conseils,

je confirme que ce problème survient aussi bien à l'ouverture des logiciels, dossiers, fichiers que pour les pages net.

je suis toujours dans ce maudit engrenage, qui m'empêche de travailler correctement, donc, je pense même au formatage de ma partition C,

qu'en pensez vous ? 

un autre constat, ce phénomène est surtout récurent au premier démarrage du PC (à l'allumage) des fois il met jusque 15 à 20 mn pour devenir stable et me permet d'avoir la main convenablement.

et les "ne répond pas" deviennent moins fréquents.

merci et bonne journée

 

 

Link to comment

C'est vrai que ton problème est vraiment gênant surtout si tu te serts de ton ordinateur pour le travail...

Pense quand même à mettre tes fichiers les plus important sur un dd externe ou une clef usb, ça peut servir et après ça, tu peux lancer le formatage ou l'actualisation...

Link to comment

salut braves intervenants ! 

je ne vais pas crier de joie, mais je pense avoir trouver la solution.

Puisque j'ai remarqué que le problème survient surtout à l'allumage et démarrage du PC, j'ai pensé à un prg qui s'installe ou vérifie quelque chose.

En vérifiant au gestionnaire de tâches, j'ai constat que l'application anti malwarebyte était en exécution automatique au démarrage du PC.

Maintenant que je l'ai désactivé de cet automatisme, le PC répond plus facilement .....

je continu mon test avant d'afficher problème résolu

merci 

 

Link to comment
Il y a 10 heures, ententiste a dit :

n vérifiant au gestionnaire de tâches, j'ai constat que l'application anti malwarebyte était en exécution automatique au démarrage du PC.

possible que cela soit lui, mais il est aussi une mesure de sécurité au démarrage et logique qu'il prenne un peut de mémoire et ralentissent le pc..

qu'avez vous comme autres programmes qui se lance en automatique dans le gestionnaire de tâche.

 

++

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...