meridian-shaft Jump to content
Forums

Problème clonage système


Solved

Recommended Posts

Salut !

Alors voilà,

J'ai deux SSD , un de 60GB et un autre de 240GB. J'ai suivi le tuto "Cloner son disque dur/SSD avec Clonezilla" , tout s'est bien passé mon SSD de 240GB a bien récupérer le Windows de mon ancien SSD , cependant j'ai un léger problème...

Mon SSD de 240GB n'as plus cette capacité là , il est indiqué qu'il ne reste que 3,79GB sur 55,3GB.

Alors qu'il fais la taille de 240GB ! C'est là que je ne comprends pas.

A la base j'ai fais le clonage de mon disque de 60GB où Windows est installer sur le 240GB afin d'avoir plus d'espace disque disponible , hors ici il est écrit que mon SSD de 240GB en fais seulement 55,3 ???

Une capture d'écran afin d'être plus compréhensif : http://hpics.li/c41190d

J'aimerais être éclairci sur le problème afin de pouvoir être tranquille au niveau de l'espace de stockage de mon SSD et pouvoir bénéficier des 240GB entièrement.

Merci d'avoir lu ^^,

MSky.

Edited by TheMSky
Link to comment

J'ai l'impression que Clonezilla à copier le même espace qu'il y avait sur mon SSD de 60GB.

C'est à dire qu'il aurait combler l'espace disponible du SSD de 240GB. C'est plutôt bizarre cette histoire , et ça m'embête pas mal vu que j'ai acheter ce nouveau SSD afin d'avoir plus d'espace. :/

Link to comment

Loourd ! Je pensais pas qu'il aurait fallu le déconnecter.

Mais du coup je comptais reformater mon ancien SSD donc celui de 60GB pour m'en faire un petit espace de stockage.

Comment je pourrais faire , on verra après ?

Bon en tout cas je redémarre le PC avec le disque 2 déconnecter :)

A toute.

Link to comment

Ca m'ennuie un peu de voir qu'il n'y a pas de partition non allouée sur ton SSD . Je regarde ce que je trouve pour pouvoir allouer cette partie du SSD qui n'est pas reconnue dans la gestion des disques Windows . Ne formate rien et ne touche à rien tant que tu n'as pas de réponse sure (ton PC fonctionne mais le clonage n'a concerné qu'une partie du SSD ) Si ce n'est pas moi qui trouve ne t'inquiètes pas d'autres helpers sont là pour le suivi de ton post . 

 

Edited by calisto06
Link to comment

Re @TheMSky le tuto https://www.98ffe08d.com/tutoriel-minitool-partition-wizard-free/ . Je pense qu'on doit pouvoir étendre la partition C sans courir de risques avec minitool . clic sur la partition et extend jusqu'à atteindre la capacité totale du SSD  et apply . Lis bien le tuto . N'utilise pas format ni create cela formaterait la partition et tu perdrais ton Windows . Si ca ne fonctionne pas on verra demain à la lumière du jour . 

Garde ton ancien DD encore quelque temps avant de le formater on ne sait jamais si il y avait un problème avec le nouveau tu pourrais toujours le rebrancher et recommencer le clonage.

Edited by calisto06
Link to comment

@calisto06 Merci pour le lien du tuto et de m'aider à réglé le problème.

Cependant je ne peux rien faire ... Voici ce que me dit Minitool lorsque je clique sur "Extend" :

extendssd240.PNG.3646d87dcc953e9776a2b58e0f927798.PNG

Et lorsque que je souhaite "Resize/Move" , il m'est tout simplement impossible de mettre une valeur au dessus de "50" :

moveresizessd240.PNG.8cc83a67e8a170948adc5e24bdb35bea.PNG

Je ne peux non plus augmenter l'espace non alloué avant ni après , ces deux là reste à "0".

Hmf , je ne sais pas trop comment je vais pouvoir faire.

J'ai peut être une idée mais je ne sais pas si cela marchera.

Mon idée serais de démarrer avec mon ancien SSD celui donc de 60GB , de formater le nouveau celui de 240GB.

Et vu que j'ai créer une image de mon SSD de 60GB sur mon disque dur de 1To , je pourrais peut être essayé de faire un clonage via "Minitool".

Qu'en penses - tu ? Est ce une bonne idée ?

Edited by TheMSky
Link to comment
il y a 8 minutes, TheMSky a dit :

@calisto06 Merci pour le lien du tuto et de m'aider à réglé le problème.

Cependant je ne peux rien faire ... Voici ce que me dit Minitool lorsque je clique sur "Extend" :

extendssd240.PNG.3646d87dcc953e9776a2b58e0f927798.PNG

Et lorsque que je souhaite "Resize/Move" , il m'est tout simplement impossible de mettre une valeur au dessus de "50" :

moveresizessd240.PNG.8cc83a67e8a170948adc5e24bdb35bea.PNG

Je ne peux non plus augmenter l'espace non alloué avant ni après , c'est deux là reste à "0".

Hmf , je ne sais pas trop comment je vais pouvoir faire.

J'ai peut être une idée mais je ne sais pas si cela marchera.

Mon idée serais de démarrer avec mon ancien SSD celui donc de 60GB , de formater le nouvea

@TheMSky Bonjour,

C'est un peu ce que je craignais car je n'ai pas vu de partition non allouée qui aurait pu être formatée donc reconnue.

Pour info tu avais bien formaté ce SSD avant ? 

Je n'ai pas pu lire la fin de ton message qui s'arrête à: "de formater le nouvea"

Je vais creuser un peu en attendant patiente un peu (tu vois que tu as bien fait de récupérer et de ne pas formater ton ancien DD) ne démonte rien ne formate rien (c'est pas urgent puisque ton PC fonctionne) on va surement trouver quoi faire .

Edited by calisto06
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...