meridian-shaft Jump to content
Forums

Souci son en HDMI


Recommended Posts

Bonjour les amis,

J'ai un souci sur mon MSI GT70 20C/20D.

J'ai désinstallé, re-installé, modifié etc etc mon driver son mais impossible de mettre le son sur ma télé branché en HDMI.

J'ai l'impression que le PC ne "détecte" pas la télé pour le son, car j'ai bien l'image.

Capture.PNG.65c3be6ced90a39f754bb407f5d917b6.PNG

La preuve est que ma télé n’apparaît pas dans le gestionnaire de son.
Cela peut-il venir de la mise à jours du driver de la CG ?

Des avis ?

Link to comment

Ben j'ai essayé mais aucun son ne sort ... La télé est relié à une barre de son en Bluetooth mais je pense pas que ça interfère.

De plus ça ne le fait que depuis la mise à jours des drivers de la CG et du son. Avant ça marchais ^^.

PS : c'est le pc de mon beau-frère dont je parle ;)

 

Link to comment
Il y a 17 heures, safami a dit :

Bonjour les amis,

J'ai un souci sur mon MSI GT70 20C/20D.

slt,

je connais très bien ce modèle j'ai le même exactement !!

 

soucis sur ces pc là est les drivers !!!!!!!! je le dirai jamais assez il sont capricieux et accepte pas tout et n'importe quoi.

mettre uniquement les drivers du site MSI et rien d'autre

 

++

 

Link to comment

Oki. j'ai utilisé driver booster, mais apparemment je suis bon pour tout sortir et tout remettre depuis le site MSI ^^.

Bon ben y a plus qu'a, je vous tiens au jus les potos

Sur MSI quand je cherche GT70 20C/20D ou même GT70, il me répondent : Désolés, nous n'avons rien trouvé pour cette recherche"GT70" .....

Edited by safami
Link to comment
il y a 3 minutes, safami a dit :

Oki. j'ai utilisé driver booster, mais apparemment je suis bon pour tout sortir et tout remettre depuis le site MSI ^^.

Bon ben y a plus qu'a, je vous tiens au jus les potos

driver booster je l'utilise mais je sélectionne les drivers que je désire passé avec booster...

le genre a pas toucher sont la CG le driver intel hd4600 et le Bluetooth

 

sinon il y a instabilité entre HD 4600 et Gtx nvidia

"" le bouton orange qui reste allumé en permanence "" au lieu de passé de blanc a orange et vis et versa selon le graphisme demandé

++

Edited by Delta
Link to comment
il y a 12 minutes, safami a dit :

au passage, si j'ai W10 et qu'il me propose que 7 ou 8, je prend quoi ? ><

évidement ... padawan la manie de toujours vouloir le dernier OS sans savoir si tout se mariera ensemble ou si le constructeur prendra en charge.

 

:P alors ben la ma question est : est ce que le HDMI était fonctionnel même avec Windows 10 a la base ?

 

++

Link to comment
il y a 3 minutes, Le PoissonClown a dit :

À choisir, le 8 est plus adapté.

surtout que ce pc est en condition optimal avec les drivers du constructeur ... surtout niveau CG :clooney2:

je le sais j'ai exactement le même... ces pc sont des avions de chasse, commencer a vouloir y mettre tout et n'importe quoi c'est pas se qui a de mieux... je l'ai appris a mes dépend aussi :P depuis il est conçu pour 8.1 avec ses drivers constructeur, et je met rien d'autres ... depuis plus aucun soucis

 

++

Link to comment
il y a 15 minutes, safami a dit :

Ben y a pas 10 xD si non je poserais pas la question ^^

en y mettant le driver 8.1 du constructeur, cela devrais peut être marché,

c'est pas la prem's fois que je constaterai cette astuce...

 

une carte reste une carte il vont pas la changer juste parce que un OS est sorti du moins pas dans le mois

 

++

Edited by Delta
  • J'aime 2
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...