meridian-shaft Jump to content
Forums

La carte graphique de la dissidence.


Recommended Posts

Bonsoir, je viens demander de l'aide parce que j'ai un problème avec ma carte graphique depuis janvier.
Le souci est simple, dès que j'installe les drivers de celle-ci (AMD Radeon Sapphire 7870 HD), je redémarre le PC pour finaliser l'installation, et paf, après le logo, j'ai un écran noir, sans curseur ni la possibilité de faire Ctrl+Alt+Sup pour accéder au gestionnaire de tâches et lancer explorer.exe.
Cependant je peux accéder (enfin ça j'en suis plus si sûr, je pouvais sous W7 mais sous W10 ça a l'air différent donc je préfère pas m'y risquer) au mode sans échec afin de désinstaller le périphérique et supprimer le pilote en question.
Actuellement je suis en VGA Standard, si quelqu'un a idée, je suis preneur.
Merci d'avance, sincerely yours, Ochysp.

Link to comment

Merci de ta réponse Delta, et je peux t'assurer à 95% que ça ne fonctionnera pas, ça ne me coûte rien d'essayer certes, mais je préfère éviter, parce que j'ai toujours pas trouvé le moyen d'accéder au mode sans échec sur W10, je sais comment faire, mais que depuis la session normale, c'est à dire que appuyer sur F8 au démarrage, ou shift+F8, ça ne fonctionne pas. Aussi, j'avais déjà le même souci sous W7, donc je ne pense pas que changer de système d'exploit pour le driver changera quoi que ce soit, mais merci quand même

Link to comment

Yo @Ochysp

Il y a 13 heures, Ochysp a dit :

Merci de ta réponse Safami, question plutôt bête cela dit, même s'il est vrai que parfois certains font l'erreur, mais je suis effectivement bien branché sur la carte graphique lorsque j'installe le driver

En effet ^^. Et nous ne connaissons pas ton niveau en informatique ^^

Donc j'en déduit que le souci n'est pas du Hardware vu que tu as déjà une image (trop fort hein ><)

Bref.Je vais re-poser une question bête, après intalation du Driver, as tu essayer de te brancher sur la CM ? (on verra si c'est le Driver qui met ta CG hors course ^^)

Link to comment

Bonjour et encore merci de ta réponse, oui j'avais déjà essayé de brancher sur la CM après installation du driver et aucun affichage non plus, et même quand j'essaye de me brancher sur la CM tout court, même en ayant ma carte graphique en VGA Standard, j'ai pas d'affichage non plus, je peux vous donner ma config si tu veux ?

Link to comment

Oui si tu veux, mais comme dis @Delta, je pense aussi que ça viens du Drivers ...

Il y a tant de question à posé à ce sujet XD.

Perso, j'ai des eu des souci avec ma R9 280X toxic de chez AMD. Les pilotes que je trouvais sur le net n'allais pas.
Ma solution : instaler le pilote qui était sur le CD avec la carte, même si il est vieux, et faire les maj à partir de l'utilitaire instalé.

Après AMD porpose une détection auto ici : http://support.amd.com/fr-fr/download/auto-detect-tool

Ou tu peux chercher sur leurs site pour un pilote W10 ou W8.

He au passage, ton 10 est un upgrade d'un 7 ou d'un 8 ?

Link to comment

Re, mon W10 est un upgrade du 7, et d'accord j'essaierai ce soir même si en toute franchise je préfère éviter car j'ai pas encore la possibilité de pouvoir revenir à avant l'installation du driver si celle-ci échoue et que je me colle un écran noir

Link to comment

Bonjour à tous

Il y a 15 heures, Ochysp a dit :

mais je préfère éviter, parce que j'ai toujours pas trouvé le moyen d'accéder au mode sans échec sur W10, je sais comment faire, mais que depuis la session normale, c'est à dire que appuyer sur F8 au démarrage, ou shift+F8, ça ne fonctionne pas.

@Ochysp Pour démarrer Windows 10 en mode sans échec avec la touche F8

Cette page et celle ci

Cordialement
Kristobal

Link to comment

Yosh, oui mais non, disons qu'il est partiellement résolut, ça ne résout toujours pas mon problème d'écran noir après le logo windows suite à l'installation du driver de la carte graphique.

Edited by Ochysp
Link to comment
Le 17/05/2017 à 20:28, Ochysp a dit :

Aussi, j'avais déjà le même souci sous W7,

@Ochysp J'ai un peu de mal à suivre : Si tu as déjà connu le même soucis avec la précédente version de Windows, il semblerait qu'il y ait un problème du côté de la carte graphique. La question est de savoir si avec Windows 7 tu as toujours eu ce soucis, ou s'il est apparu soudainement notamment après installation d'un nouveau driver.

Et donc si j'ai bien compris lorsque l'affichage est géré par le chipset graphique de la CM pas d'affichage non plus ?

 

Link to comment

Petite mise au point, tout d'abord désolé pour le temps de réponse assez long, je vais répondre dans l'ordre.
- J'ai fais mes petits tests, installé le driver de W10 pour la carte graphique, résultat : écran noir, obligé d'aller en mode sans échec pour supprimer le driver.
- J'ai pas essayé avec celui de W8, je pense que ça sera le même résultat.

Maintenant pour te répondre @KRISTOBAL, j'avais déjà le même souci sous W7, par curiosité, je me suis dis que peut-être sous W10 ça fonctionnerait, mais au final non. Si tu veux la première fois que ça m'a fait ça, c'était après avoir trop joué visiblement, le PC chauffait beaucoup, notamment le processeur qui montait facilement dans les 70° (c'est un AMD Athlon X4 860K), ou peut-être un peu moins, je me souviens plus exactement, le ventirad est celui vendu avec le proco. Bref il semble que j'ai tenté de jouer une fois de trop et le PC a planté, et déjà avant j'avais des problèmes d'affichages, il y avait des sortes de barres jaunes et bleues, un peu comme une vieille télé quand il n'y a pas de chaîne. Je sais pas si c'est assez démonstratif comme explication mais je peux faire autrement, merci d'avance.

Edited by Ochysp
Link to comment

Bonjour @Ochysp

J'ai l'impression que ta carte graphique a souffert ou alors que le système de refroidissement n'assume pas, d’où les problèmes d'affichage; mais j'avoue que sur ce type de problèmes je ne suis pas vraiment "pointu" d'autres pourront peut-être t'aider plus utilement.

Cordialement
Kristobal

Link to comment

Salut, alors oui je pense que ça doit venir du système de refroidissement parce que quand je jouais avant la carte graphique chauffait pas mal aussi alors que pourtant ça aurait pas dû galérer autant, m'enfin j'attends d'en savoir plus, merci de ta réponse.

Link to comment
  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...