meridian-shaft Jump to content
Forums

DX11 device creation fail


Recommended Posts

Salut tlm :c_satisfied:

Voilà je cherche à lancer un jeu que je viens d'acquérir mais problème au lancement de celui-ci, message d'erreur

Citation

dx11 device creation fail : 0x80010010

J'ai regardé un peu ce qu'il se faisait sur google et j'ai beau essayer de mettre un mode de compatibilité, d'installer les drivers, de changer la Vsync dans la config rien n'y fait:c_crying:

Quelqu'un aurait-il une solution pour moi??

Merci d'avance :)

Pour les infos :

le jeu est NARUTO SHIPPUDEN Ultimate Ninja STORM 4

Je suis sous Win10 x64 famille

I5-2450 CPU 2,50GHz

Nvidia Gforce 610m

2x4 Go de ram Crucial

Link to comment

simple question, vous avez tentez de le lancer en mode administrateur?

 

sinon je vois en effet que ce jeux a quelques soucis avec cette erreur, et j'ai pu voir qu'il y avait un fix a faire... mais je pense que vous avez deja tenter ces options

essayer une fois en cliquant droit propriete puis compatibiliter et aller cocher lancer en tant que administrateur.

une autre soluce aussi, tenter une fois : cliquer droit propriete compatibilité puis cocher executé ce programme en mode compatibilité et choisir un autre systeme : genre windows 7, 8 ou vista pack 2....

Link to comment
il y a 1 minute, minimario a dit :

Quand vous parlez du fix, c'est le fait de passer la vsync de 1 à 0?

en effet oui

  Download and install latest Direct X from here.
    Go to your Naruto SUNS4 installation folder.
    Open config.ini and set "vsync" value to "0"
    Create a shortcut of NSUNS4.exe and open shortcut's properties.
    In the end of target field write " -dx11" without the quote marks.
    Start the game with the shortcut.

Edited by Delta
Link to comment

encore peut etre une ou deux soluce a suivre, les :
  Microsoft Visual C++ 2010 Redistributable Package (x86)
  Microsoft Visual C++ Redistributable Package (x64)
que cela soit les X86 ET X 64 sont bien installer.
encore une chose meme si ce sont les 2008 - 2010 - 2012 - 2013 - 2015 etc il sont bien installer.
ensuite les
framework 4 et 3.5

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...