meridian-shaft Jump to content
Forums

Reboot and select proper boot device...


Recommended Posts

Bonsoir,

Depuis quelques jours, irrégulièrement, j'ai la phrase citée en titre à l'ouverture de Windows puis blocage complet.

J'ai retiré la grosse pile dans la colonne, laissée 1/4 puis remise et tout est redevenu normal jusqu'à ce matin où la phrase revient mais l'ordi démarre.

Je crains la panne.

J'ai analysé avec dism :

Début de l'analyse du systeme. Cette opération...

"la protection des ressources windows n'a pas réussi à effectuer l'opération demandée", ensuite j'ai eu le message :

Erreur : 1009. Le registre de configuration est endommagé.

Merci de m'aider,

Cordialement

Edited by Mreve
Link to comment

Bonjour @Fairplay :c_wink:

Bienvenue chez les Crabounets :D

Bon, on ne sait pas si c'est un portable ou un PC, ni la marque etc... Pile

Mais bon, la première chose à vérifier c'est au niveau du Bios, aller voir dans "Boot Device Priority" si ton DD est bien en Boot principal, il se peut qu'il soit en USB ou en CD/DVD...

Certains PC ou portables peuvent posséder une fonction au démarrage, comme F8 tapoté on a un choix de Boot au démarrage, voir si c'est bien sur ton DD...

Vérifie toujours ça ;)

Link to comment

Hier, autres problèmes, apparemment les mises à jour se font pdt que je suis sur l'ordi sans prévenir! Il faut y remédier.

Ordi tour Asus P5G41E.

Pour l'instant, ça marche, j'ai essayé ce que j'avais fait au moment que l'ordi ne démarrait pas Alt et dell, ça va trop vite, je n'ai pas le temps

C'est ce que j'avais au diagnostic (quand j'étais en panne) :

bios security
1st boot device removable dev.
2nd boot device (sata : 3m-wdc wd10ea)
3rd boot device (cdrom :ps-asus drw-1

Grosse pile ronde du bios dans la tourJ

Bon dimanche,

Cordialement, @ +
 

Link to comment
il y a une heure, Fairplay a dit :

 apparemment les mises à jour se font pdt que je suis sur l'ordi sans prévenir! Il faut y remédier.

Slt. :c_wink:

Ah ben oui... Dans le panneau de configuration tu dois avoir " Mises à jour" tu cliques dessus et la tu as plusieurs choix, mais à l'install. Windows se met d'office en " Télécharger les mises à jour directement ( Conseillé ) " Conseillé rien du tout, tu optes pour " Me prévenir quand des mises à jour sont prêtes" et tu décoches tout ce dont tu n'as pas besoin, comme les "Facultatives" toutes les langues de cette basse-terre heu...

Passe un bon Dimanche ;)

Link to comment

Salut Fairplay,

Si tu as Windows 10 Professionnel, tu peux aller dans "gpedit.msc" et tu suit le chemin suivant:Configuration ordinateur > Modèle d'administration > Composants Windows > Windows update et tu clique dessus.

Maintenant, à droite, tu double-clique sur " Configuration du service Mises à jour automatiques".

Puis dans la nouvelle fenêtre tu sélectionnes " Activé " et, dans la case en dessous, tu sélectionnes selon ton goût.

Tu valides par " Appliquer " et ensuite par " OK ".

Tu refermes tout.

Lors des prochaines mises à jour, elles s'effectueront selon ce que tu auras choisi.:c_happy:

Bonne journée:c_wink:  

Configuration du service de Mises à jour.PNG

Link to comment

Salut Fairplay,

J'ai bien peur que Windows 10 Famille, c'est comme tu dis "c'est tout ou c'est rien" ! :(

Et puis, avec Windows 10 Famille, tu n'as pas accès à gpedit.msc ! :c_angry:

Si je trouves quelques choses, je te reviendrai.

Bonne journée :c_wink:

P.S.: la seule autre option, c'est de se servir de services.msc, et de désactiver Windows Update !

 

 

Edited by Yves B.
post scriptum
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...