meridian-shaft Jump to content
Forums

problème d'écran /!\


Recommended Posts

Bien le bonjour ami crustacé en tous genres et les autres . ;) 
alors j'ai un petit problème .non en réalité j'en ai deux .alors voilà, j'ai deux écrans qui ne fonctionnent plus l'un se met en veille dès que je le connecte au PC et l'autre se met en veille après avoir affiché, au bout de 1 sec à peu près. bref donc ma question est la suivante : que puis-je faire pour tenter de les réparer?(je ne suis pas en économie d'alim:c_evil:)

Link to comment
Il y a 19 heures, Le Crabe a dit :

Lorsque tu en branches un, que tu démarres ton PC, est-ce que tu vois le BIOS s'afficher ? Est-ce que c'est uniquement quand Windows est chargé que tu ne vois plus rien ?

BONJOUR:c_evil::P

Ecran n°1 :

oui c'est quand le PC affiche chargement de Windows, que l'écran devient noir mais ne se met pas en veille ( le voyant rest bleu à l'instar du mode veille ou là le voyant passe au orange). et quand je redémarre l’écran, il m'affiche la cession Windows puis au bout de 1,5 sec, écran noir et ne se met toujours pas en veille.

Ecran n°2 : SURPRISE !!!!  il remarche ^^(après plusieurs années à ne pas marcher même après des testes, dernièrement ) par contre quand je débranche la connectique VGA pour la remplacer par la DVI-D je dois redémarrer le PC (j'espère que ça va rester comme ça !!!)

Edited by Sybarris
Link to comment

alors! première chose je n'ai pas cette option mais même avec un GPU installé ou non et/ou avec la résolution la plus basse c'est toujours pareil avec lui, il n'en fait qu'à sa tete et deuxième chose il continue sur sa lancée car maintenant il fait des siennes, que je sois sur le bios où Windows il ne m'affiche qu'une seconde d'image. là vraiment il est plus faignant qu'a à l'accoutumée

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...