meridian-shaft Jump to content
Forums

peut on repasser en IDE apres etre passé en AHDI sur W7 car installation windows live mail pas possible, merci d'avance


Recommended Posts

Bonjour, j ai un ordinateur neuf avec SSD et DD. J ai mis le bios en IDE pour ré-installé XP et sa mise à jour W7. ensuite je suis passé en AHDI dans le registre windows puis dans le bios. J'ai modifier quelques données dans le bios pour optimiser utilisation SSD. J'ai réinstallé toutes mes applis et dossiers. Tout fonctionne bien. je bloque sur l'intallation de windows live mail. Le code erreur est 0x8104000d avec motif connection internet necessaire pour installalation. l'internet fonctionne bien le motif est sans doute erroné mais pas le code erreur.

Link to comment

Salut clovis, Il est déconseillé de switcher entre AHCI et IDE après l'installation de Windows, ça peut rendre ton système instable. Concernant l'erreur dans Windows Live Mail, j'ai trouvé que très peu d'informations :/ C'est un logiciel assez vieux. Tu peux toujours utiliser Mozilla Thunderbird à la place : https://www.mozilla.org/fr/thunderbird/ Il est plus performant et plus stable que Windows Live Mail

Link to comment

Merci pour votre réponse. Je viens de faire un test sur mon ancien portable équipé de W7 et de windows live mail(WLM). J'ai desinstallé WLM et essayé ensuite de le réinstallé. j'ai le même message. j'en conclus que WLM n'est plus installable de cette façon. Merci également de votre conseil. Avant de switcher dans le bios de IDE à AHCI j'ai pris soin de modifier les clefs de registre liées à AHCI dans W7 afin que les pilotes AHCI pour W7 s'installent lors du redémarrage. Apparemment cela a bien marché bien. Je vais ressayer mozilla

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...