meridian-shaft Jump to content
Forums

Plus de partition lors de l'installation Win 10


Recommended Posts

Bonjour ! Je suis désespérée HELP !! J'ai un pc portable Medion acheté en juillet 2015, sous windows 8.1. Apparemment ma fille a eu des virus et j'ai été obligée de le formater et réinstaller win 8.1, avec du mal car il beuguait bcp mais j'y suis parvenue. La mise à jour de windows 10 étant proposée j'ai tentée de l'installer. L'ordi a planté énormément de fois et je n'arrivais à rien, j'ai donc téléchargé la version dvd que j'ai installée. Donc formatage à nouveau des partitions et tout était bien là. L'installation s'est donc bien faite en win10. Et hier impossible de le redémarrer, il se mettait en mode réparation, j'ai tenté la restauration, la réinitialisation et tout ce qu'il était possible de faire, rien ne fonctionnait. J'ai donc eu la merveilleuse idée d'utiliser le DISKPART : CLEAN ALL..... pour le coup ça a bien marché, tellement bien que mon toutes mes partitions ont disparues et à la place j'ai une ligne style "aucun média à 0". Je ne peux donc plus réinstaller win 10, il me demande de charger un pilote kesaco ? J'avoue que je pète les plombs, j'ai écumé toutes les pages du net et je n'ai rien trouvé pour réparer mon erreur. Au niveau du BIOS, le DD avait disparu et je viens de voir qu'il apparait dans sécurity boot sous la forme P4 ST.... en revanche, il n'apparait pas dans le boot. Qui peut m'aider à récupérer mon DD et que je puisse réinstaller win 10 SVP ? Merci de toutes vos lumières pour essayer de solutionner mon problème avant envoi au SAV...

Link to comment

Salut Inaclem,

Commen Windows 10 a été installé pendant un temps sur ton PC, cela veut dire que ton PC possède une licence Windows 10 gratuite à vie. On va pouvoir réinstaller directement Windows 10 sans devoir passer par Windows 8.1.

Pour commencer, au démarrage du PC, entre dans les paramètres du BIOS. Pour ce faire, appuie sur la touche appropriée (souvent F2, F11, Echap...). A partir de là, restaure les paramètres par défaut du BIOS (souvent dans le dernier onglet), sauvegarde et redémarre ton PC

A partir de là, suis ce tutoriel pour installer Windows 10 en mode UEFI : https://lecrabeinfo.net/installer-version-uefi-de-windows-7-8-10.html

Suis bien les étapes une à une. Si tu bloques quelque part, n'hésite pas à nous le dire en étant le plsu précis possible :)

Link to comment

Bonjour Le Crabe et merci de ta réponse je vais m'y pencher ce soir. J'ai installé windows 10 il y a une quinzaine de jours environ. Donc si je comprends bien le fait de ne pas avoir de partition dans la fenêtre lors de l'installation de windows n'est pas grave ? Je croyais avoir scratché le DD. Donc en procédant selon ta méthode, que j'avais vue au passage mais je ne pensais pas que cela avait un rapport avec mon problème, je vais récupérer mes partitions c'est bien ça ? Finalement lorsque j'ai fait "clean all", j'ai perdu les données de boot ? J'essaie de comprendre et ce n'est pas simple ;) En tout cas merci bcp tu es d'une aide très précieuse, ton tutoriel est très bien fait, j'espère que j'arriverai à tout comprendre !! Je te tiens au courant de l'avancée de ma réinstal ....

Link to comment

Non je n'ai pas "espace disque non alloué", les champs sont vides. Lorsque j'ai fait diskpart et list, c'est là que j'ai vu "aucun média ..... 0" , rien d'autre, alors qu'avant je voyais disk 0 et disk 1 avec une capacité pour chaque. Et lorsque j'ai voulu créer une partition sur aucun média il m'a dit que ce n'était pas possible. Bon je te tiens au courant, merci beaucoup

Link to comment

j'ai donc bien fait comme tu l'as écrit et au moment du choix des partitions le néant..... pas d'installation possible. Au niveau du bios il est un peu différent de ce que tu écris peut être ai je loupé un truc ? Est il possible de remettre les données du disque par une application iso sur dvd ? Ou bien as tu une idée ?

Link to comment

Tous les branchements sont nickels, dans le Bios 1 coup sur 2 il détecte le Seagate mais au moment de l'installation toujours aucune partition. J'ai mis un HDD Toshiba d'un autre portable HS, donc je n'ai pas pu tester le Seagate dessus et tout s'est bien passé, j'ai même converti le disque en GPT (merci pour ton excellent tuto). Conclusion, les branchements et composants ne sont pas remis en cause, c'est le disque dur qui a un problème. Je vais commander un boitier externe et voir ce qu'il est possible de faire, mais à terme je pense l'envoyer au SAV, sait on jamais la garantie de 3 ans court, faut bien qu'elle serve à quelque chose !!

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...