meridian-shaft Jump to content
Forums

Dell Latidude E5510


Go to solution Solved by Delta,

Recommended Posts

Bonjour à toute la communauté,

Voici mon problème

je possède cet ordi qui fonctionnait parfaitement (Windows 7) jusqu'à ce que je fasse la conn grosse bêtise de le démarrer sans barrette RAM (récupérée pour un autre ordi...).

M'étant aperçu du problème je l'ai remise à sa place mais là, gros souci, le PC refuse de démarrer.

Au démarrage j'obtiens ceci  (image 1)

Si je choisis "démarrer Windows normalement" c'est l'écran bleu.

J'ai bien essayé le le démarrer sur un clé bootable avec un W7 mais là c'est ça que j'obtiens : (image 2)

Même en modifiant certains paramètres dans le bios (legacy/UEFI), rien de nouveau.

Pour info la barrette RAM est bien reconnue, j'ai vérifié ; et le PC n'a pas de lecteur CD.

Qu'en pensez vous ?

PS : désolé si le poste est au mauvais endroit, je supporterai vos réprimandes :)

 

image 1.jpg

Image 2.jpg

Link to comment

Hello @Fido

c'est bizarre... J'ai déjà booter des pc portable reçu dans des malles en vrac et en tentant de les faire démarrer sans avoir regarder si une ram ou deux était dedans il ne bootait forcement pas ...

en les démontant je voyais soit pas de DD soit pas de Ram.

En résumé,

Il me suffisait de mettre un DD et ou une Ram pour que le pc démarre.

Est ce que votre ram n'aurai pas rendu l'âme en la sortant hors de sont port. Est ce que le port n'est pas encrasser...

Avez vous une autre ram pour tester?

Link to comment
il y a une heure, Fido a dit :

Même en modifiant certains paramètres dans le bios (legacy/UEFI), rien de nouveau.

jouer sur ces options là ne sont pas conseiller car cela agit directement sur le boot de windows.

remettez le comme a l'origine avant l'incident

Link to comment

Oui j'ai testé avec d'autres barrettes et j'ai nettoyé les slots au nettoyant contact. Quand au bios j'ai tout remis par défaut pas de pb.

J'ai tenté une réinstallation de Windows via USB mais rien ne se passe :(

C'est bien dommage c'est un bon petit PC

Link to comment

Bon, en testant une énième barrette RAM et en paramétrant Rufus comme indiqué j'ai réussi à booter sur ma clé USB.

J'ai dû faire une réinstallation complète de Windows mais ça a l'air de fonctionner…

Merci encore pour les bons conseils !

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...