meridian-shaft Jump to content
Forums

Ecran noir en mode sans échec


Recommended Posts

Salut,

J'ai réinstallé Windows 10 il y a qlq mois. 

J'ai remarqué ce WE que le mode sans echec ne fonctionne pas correctement. A chaque fois rien ne se passe, écran noir.

J'ai downgrade les pilotes de ma carte graphique mais rien, c'est toujours le même problème.

Pourtant j'ai souvenir que celui ci fonctionné correctement il y a plusieurs semaines. Un service qui ne fallait pas désactiver ?

 

Outre mes soucis de carte son sound blasterx AE-5 dont les led ne se désactive pas correctement, ne fonctionne pas correctement tout court au démarrage.

Cela commence à me souler. j'ai déjà réinstallé 2 fois windows et ce problème est récurent.

Le support de sound blaster n'aide pas malgré de nombreux échange email depuis des semaines !

 

PS : setup en description

Link to comment

hello,

vous avez un I7 8700K.

il possède une CG intégré.

brancher votre câble écran sur votre CM

retirer votre 1080TI physiquement et tenter une fois voir si cela améliore le problème

 

Edited by Delta
Link to comment
Posted (edited)

Bonjour Delta

J'ai aussi essayer avec le HDMI mais rien.

Avant de retirer ma 1080ti j'ai voulu essayer en branchent directement mon écran sur la CM mais rien.

l'APU était en AUTO dans le bios mais l'affichage ne s'active pas correctement même au démarrage sur celui ci.

J'ai voulu ACTIVER l'APU dans le bios mais reboot systématique :/

Je ne sais pas trop comment c'est passé au bout de qlq tentative et l'affichage fonctionne sur les 2 sorties (GPU et APU) après une installation des pilotes APU. Mais j'ai constaté des ralentissements d'affichage.

Sans aller plus loin j'ai essayé de DESACTIVER l'APU dans le bios mais rien n'y faisait ! 

En AUTO aussi :(

Reboots, j'ai finit par charger une sauvegarde du bios.

Depuis j'ai mis à jour le bios F15 (correction faille critique) de ma CM (Aorus gaming 7) j'ai des soucis ici et là et les bios est devenus beaucoup plus complexe qu'avant :(

De coup je suis moyennement chaud de retirer le gpu est d'activer l'APU si l'auto ne fonctionne pas correctement.

Un problème de paramètre/conflit dans le bios ? Ce qui est possible étant donné que j'ai un soucis récurant avec ma carte son depuis.

Ou problème matériel ? 

Edited by Duncan
Link to comment
Posted (edited)

J'ai finit par ressayer d'ACTIVER l'APU dans le bios sans pour autant retirer ni même débrancher le GPU.

L'affichage se comporte normalement à priori.

Par contre quand je lance le mode sans echec : écran noir et pas de signal et le code erreur 78 (ACPI core initialization) et le PC s'éteint après qlq minutes.

Peut être normale avec un gpu non désactivé, d'ailleurs aucun affichage lors du boot sur l'APU

ps : avec le gpu aucun code errreur

 

J'ai Under volté mon gpu, Afterburner peux interférer le mode sans echec ?

Désactiver Afterburner au démarrage ne change rien.

 

Edited by Duncan
Link to comment
Il y a 5 heures, Duncan a dit :

écran noir et pas de signal et le code erreur 78 (ACPI core initialization) et le PC s'éteint après qlq minutes.

vous auriez donc un souci d'alimentation
 

Citation

 

"Advanced Configuration and Power Interface ) est la principale norme pour les opérations de gestion de l'alimentation dans le BIOS"

La norme ACPI donne un contrôle du système d'exploitation informatique des paramètres d'alimentation . Cela rend les fonctions possibles, telles que "Plug and Play" et le mode veille . ACPI permet également à un ordinateur pour fournir des composants individuels avec moins de puissance quand ils ne sont pas en cours d'utilisation .

 

Si il y a un souci d'alimentation, le signal a l’écran est je pense lié, le pc s’arrête, il n'est pas ou plus alimenter a un moment ou un autre ... et se coupe.

 

 

Link to comment
Il y a 5 heures, Duncan a dit :

Under volté mon gpu

underclocking et overcloking sont deux options qui joue directement sur le voltage

overclocking est plus connu on boost le CPU par exemple en lui donnant plus de tension V etc. (résumé dans les grande ligne)

il y a plus de surchauffe.

l'under volté ou underclocking est le contraire on l'alimente moins en tension V la fréquence tombe et la surchauffe est diminué.

il y a sont revers, si il est sous alimenter il deviens instable !!! et des coupures peuvent arriver

Link to comment
Posted (edited)

Bonjour Delta

Je ne pense pas que se soit un soucis d'alimentation mais un problème de réglage dans le bios. 

- Pas de message d'erreur particulier en temps normale ni de coupure.

- Mon CPU est OC depuis plusieurs semaines, apres avoir trouvé la bonne tension RAS

- Mon GPU est undervolter depuis quelques semaines, RAS.

- J'ai chargé le bios par défaut optimisé et là le mode sans échec s'affiche correctement.

- Depuis j'ai flashé le bios j'ai un soucis de led avec ma carte son (SB command ne gère pas correctement les leds au démarrage) 

 

Aucune idée du réglage dans le bios qui peux influencer cela

Pour la carte son c'est peut être lui aussi un réglage au niveau des options d'alimentation, économie d'd'énergie mais là encore je manque d'expérience dans le bios (d'autant plus que c'est le nouveau bios, qui n'a plus rien avoir avec celui que j'avais avant de ma CM Z370)

Je vais tester quelques trucs

 

Edit : j'ai trouvé le fautif dans le bios : Décodage au dessus de la 4G à désactiver

Edited by Duncan
Link to comment
il y a une heure, Duncan a dit :

Depuis j'ai flashé le bios j'ai un soucis de led avec ma carte son (SB command ne gère pas correctement les leds au démarrage) 

quand vous parler de LED, c'est le design les éclairages tel AURASYNC etc.

RGB Fusion, compatibilité LEDs Numériques

comme ceci :

https://www.aorus.com/fr-fr/motherboards/Z370-AORUS-Gaming-7-rev-10/Key-Features

les éclairages mutlicolor bleue mauve rose vert ... ..

 

Edited by Delta
Link to comment
Posted (edited)

Bonjour, 

Ce sont les led interne de la carte son SB AE-5.

Qui reste allumées même en désactivé au démarrage de windows. Je dois (re) désactivé manuellement les leds dans SB command même si celle ci sont normalement déjà désactivé.

Toutes les autres leds (gpu, mb) sont désactivées correctement et le reste !

RGB fusion ne prend pas en charge la carte son et n'est pas installé non plus.

47298451_SBEclairagedsativseul.thumb.jpg.25e95bfaa56a748721f21a4d8eaab6a5.jpg

429111497_EA-5-0.thumb.jpg.aa510a339e9a8be061427e74a0a1af11.jpg

Cela fait des semaines que je suis en contact avec le support SB mais pour eux leur App Soundblaster command fonctionne correctement au démarrage de windows.

Mais avec mon setup, ce n'est pas le cas, depuis que j'ai flasher le bios et réinstallé windows10. Et ceux avec le minimum, un windows de base, les pilotes et l'App SoundBlaster et rien de plus.

J'ai réinstallé 2 fois windows10 avec le même résultat.

Je peux ajouter que même si j'active les leds avec une couleur/effet particulier celui ci ne s'applique pas au démarrage de Windows mais reste avec la couleur par défaut.

J'ai suggérer au support de désactivé les leds au démarrage par défaut mais cela ne semble pas à l'ordre du jour ! Ni même me proposer un script perso pour le faire !

Edited by Duncan
Link to comment
Le 16/08/2022 à 13:59, Duncan a dit :

Par contre quand je lance le mode sans echec : écran noir et pas de signal et le code erreur 78 (ACPI core initialization) et le PC s'éteint après qlq minutes.

+

Il y a 1 heure, Duncan a dit :

Ce sont les led interne de la carte son SB AE-5.

Qui reste allumées même en désactivé au démarrage de windows. Je dois (re) désactivé manuellement les leds dans SB command même si celle ci sont normalement déjà désactivé.

je vais paraitre chiant, mais si vous retirer votre Sound Blaster AE5, cela règle le souci que vous rencontrer initialement ... "écran noir en mode sans échecs et pc qui se coupe"

Car l'erreur :

erreur 78 (ACPI core initialization)

quand on fait une recherche, c'est lié a la gestion alimentation etc.

 

 

Link to comment
Posted (edited)

L'affichage avec le GPU en mode sans échec fonctionne correctement depuis que j'ai désactivé dans le bios le Décodage au dessus de la 4G.

Je n'ai pas essayer avec l'APU si j'ai toujours ce message d'erreur et l'affichage.

Mais ce problème est terminé avec le GPU. 

 

Par contre cela n'a aucun rapport avec mon soucis de carte son. Le mode mode sans échec fonctionné correctement avant, même avec ce problème de leds et de carte son.

J'ai surement bidouillé le bios pour trouvé une solution à ce problème de leds.

En tout cas il n'y a aucun message d'erreur avec ce problème.

Mais oui c'est peut être problème de réglage d'alimentation dans le bios, mais il y a tellement d'options ici et là.

Lors de l'OC j'ai vu tout un tas d'optimisation d'alimentation. Mais bon même à stock j'avais le problème.

Charger le bios par défaut optimisé ne change rien, mais je n'ai pas la possibilité de chargé un bios par défaut tout simplement.

Effectivement j'ai pensé à retirer la carte son. je dois prendre le temps de le faire  :blush:.

Je ne suis pas sur que cela change qlq chose, si ?

 

 

Edited by Duncan
Link to comment
il y a 1 minute, Duncan a dit :

Effectivement j'ai pensé à retirer la carte son. je dois prendre le temps de le faire  :blush:.

Je ne suis pas sur que cela change qlq chose, si ?

pour l'instant on procède a des analyses et des recoupement pour trouver la panne etc.

on tente d'isolé les éléments voir si on s’améliore ou pas.

votre Soundblaster est peut être alimenter via sont port et ses éclairages ne sont peut être tout simplement pas désactivable! donc quand vous démarrer le pc, la soundblaster s'alimente et ops elle allume ses leds..

une fois que l'on arrive a un code erreur supposant une gestion alimentation, on peut se poser des questions sur cette chère carte sound :c_embarrassed:

 

 

Link to comment
Posted (edited)

Oui, les Leds de la carte son reste allumé pendant le démarrage du PC puis s'attenu un peu mais ne se désactive pas au démarrage de Windows.

Par contre toute les autres leds reste éteintes aussi bien la MB (qui est géré dans le bios) que le GPU qui lui n'est pas géré dans le bios ! 

Ou alors c'est spécifique au port PCI-E ?

En tout cas aucun message d'erreur.

Problème matériel avec la carte son ! j'ai abordé le sujet avec le support mais aucun retour sur ce point !

En tout cas être embêté avec des foutues leds qui reste allumé par défaut alors que c'est simple de les désactiver par défaut. Pourquoi faire simple Soundblaster ! 

C'est tellement mieux de nos jouer d'avoir un sapin de noël toute l'année dans le PC :dry:

Je déteste cette tendance RGB incontournable alors qu'on nous parle de faire des efforts et des économies d'énergie & cie... 

Alors que les industriels font tout le contraire RGB omniprésent partout et n'importe quoi et TDP qui ne augmente dans l'informatique ! Bref.

 

J'ai essayer un mode sans échec avec l'APU. :unsure:

Tout d'abord je ne sais plus si c'est normal de ne pas avoir d'affichage lors du démarrage du Pc jusqu'à l'invite de Windows ?

Ensuite j'ai redémarré en mode sans echec et paf code erreur 78 :blush:, écran noir !

A tous hasard je tape mon code et hop windows s'affiche et retour au A0 normale :blink:.

 

Je ne sais pas quoi pensé de tout ça, si cela un rapport entre les 2 problèmes ou simple coïncidence !

Je retire ma carte son, test qlq trucs et wait et see

Edited by Duncan
Link to comment

J'ai redémarré en mode sans echec avec l'APU.

Le PC se comporte de la même manière.

Pas d'affichage pendant le reboot et paf code erreur 78 :blush: !

A tous hasard je tape mon code et hop retour à Windows et A0 normale :blink:.

Sans voir le l'interruption pour sélectionner son mode sans échec (1,2 3 4..)  qui correspond au code erreur 78 !? (vérifier avec le gpu) je n'ai pas d'affiche avec l'APU pendant le boot :/

 

Link to comment
Posted (edited)

Depuis que j'ai mis à jour le bios. Pour rappel qui corrige des failles critiques.

Je ne pense pas que se soit un problème de carte mère car je n'ai pas constater d'autre soucis particulier. Par contre j'ai l'intuition que c'est une option dans le bios mais laquelle :/ 

C'est un bios moderne avec du matériel qui date un peu.

Je peux toujours demander sur le forum sur hardware.fr il une une petite communauté avec cette même carte mère mais je n'ai pas vu de retour négatif vis à vis du bios.

Tu peux oublier le support Gigabyte France il est inexistant ! 

 

 

J'ai remis la carte son. rien n'a changé.

Je pouvais tout désinstallé et réinstallé proprement avant mais je n'y est pas pensé et je ne pense que cela change qlq chose.

Edited by Duncan
Link to comment
il y a 10 minutes, Duncan a dit :

Je ne pense pas que se soit un problème de carte mère car je n'ai pas constater d'autre soucis particulier

Depuis que j'ai mis à jour le bios.

Vous n'avez pas constater d'autre souci particulier mais vous en avez un !

et c'est celui là qui pose problème ...

maintenant si c'est un problème survenu après la mise a jours du bios, cela dépend quelle bios version vous avez mis, certains peuvent être rétrogradé en remettant le bios que l'on sauvegarde avant de placer la mise a jours, d'autre pas car dans la version il y a ce que l'on appelle un patch de vulnérabilité majeur

Edited by Delta
Link to comment
Posted (edited)

C'est le cas, bios F15 il n'est pas possible de revenir en arrière :/

Oui sympa le bios qui corrige un vulnérabilité majeur.

 

Il faudrait que je test la carte son sur une autre config mais rien sous la main pour le moment.

Edited by Duncan
Link to comment
il y a 5 minutes, Duncan a dit :

Il faudrait que je test la carte son sur une autre config mais rien sous la main pour le moment.

Stuck at Error Code 78 ACPI Core Initialization

Erreur matérielle.
*CEPENDANT* avant de faire le fond : cela pourrait aussi potentiellement être un bios corrompu.
Basculez le commutateur du bios sur 'bios 2' (bios de sauvegarde), débranchez l'alimentation, retirez la RAM et le GPU, appuyez plusieurs fois sur le bouton clear cmos, réinitialisez le bios, réinstallez la RAM et le GPU, rebranchez toutes les connexions et essayez de démarrer sur le bios.
Si ok, postez ici avec les résultats.

 

la ligne en rouge, c'est dans le cas d'un double bios..

Link to comment
Posted (edited)

J'ai regardé dans le bios à la recherche d'une quelconque option d'alimentation.

J'ai essayé à tout hasard : Plateforme Power management Activé 

avec tout le sous menu : PEG ASPM, PCH ASPM et DMI ASPM

en plus cela à une relation avec ACPI !

 

Et là les leds de la carte son se sont désactivé correctement ! :ohmy:

Je vais tester et confirmer ça.

Ainsi que l'APU. 

 

Effectivement j'ai la solution du clear CMOS

 

edit : je confirme dorénavant les leds se désactive correctement !

Par contre toujours pas d'affichage pendant le boot avec l'APU, jusqu'à windows.

C'est très chiant ça pendant le redémarrage en mode sans échec !  à priori plus de code78 mais A0 normale mais toujours cette écran noir  :(

Avec le GPU, RAS, tout s'affiche correctement.

 

Je vais laisser qlq minute voir si le PC s'éteint avec l'APU pdt le mode sans echec.

 

Edited by Duncan
  • J'aime 1
Link to comment
il y a 47 minutes, Duncan a dit :

Par contre toujours pas d'affichage pendant le boot avec l'APU, jusqu'à windows.

C'est très chiant ça pendant le redémarrage en mode sans échec !  à priori plus de code78 mais A0 normale mais toujours cette écran noir  :(

par hasard, le fast boot est pas activé ...

on sais jamais le fast boot c'est un mode qui pousse très vite mais on a le temps de rien faire par exemple pour rentrer dans le bios tellement cela vas vite on a pas le temps de cliquer sur la touche etc.

 

  • J'aime 1
Link to comment

Edit :

Bah voilà j'ai mis le doigt dessus

:c_lol2:

Fast Boot est une fonctionnalité du BIOS qui réduit la durée de démarrage de l’ordinateur. Si Fast Boot est activé :

  • Le démarrage depuis un réseau, un lecteur optique et des périphériques amovibles est désactivé.
  • Les périphériques vidéo et USB (clavier, souris, lecteurs) ne sont pas disponibles avant le chargement du système d’exploitation.
  • Plusser (+1) 1
Link to comment
Posted (edited)

Es tu fou d'utiliser une App Gigabyte ! :laugh:

NEVER :tongue:

 

Avec le code erreur 47.  Suffisamment pour me marquer et désactiver celui ci a tout jamais :D

 

Je suis plutôt déçu de Gigabyte c'est du bon matos mais le bios et les App c'est une usine à gaz.

Les autres Bios sont mieux, et d'ailleurs beaucoup plus poussé et explicite au niveau de L'APU par exemple.

J'ai fouillé j'ai rien trouvé d'équivalent.

 

Mon précédent message de feedback est passé à la trappe ?

le PC est resté allumé comme un con avec l'écran noir sur APU :/

avec le GPU le mode sans échec fonctionne correctement.

 

J'ai voulu mettre en AUTO l'APU mais comme précédemment cela ne passe correctement au démarrage. reboots et retour sur le bios pour finalement ne pas charger le bios par défaut et redémarrer normalement.

 

Mais je n'ai aucun affichage sur l'APU en auto :/

Je ne sais plus si c'est normale !?

Et avec le peu d'option dans le Bios comme je disait avant.

 

Merci à toi Delta.

Il faudrait que je trouve une personne qui connais bien le bios Gigabyte pour décortiquer tout ça.

 

Edited by Duncan
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...