Jump to content
Site Communauté

contacts w10 s'ouvre et se ferme aussitôt


Recommended Posts

<!--[if !mso]> v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} <![endif]-->

Bonjour à tous,

Je n'arrive pas à faire fonctionner CONTACTS windows 10 pro

J'ai désinstaller Courrier et Calendrier même chose avec Contacts

et c'est toujours la même punition Courrier reçoit et paraît envoyer mais cela n'arrive pas au destinataire. Pas d'accès à Contacts.

J'ai essayé paramètres de confidentialité et

Dans choisir des applications ayant accès aux contacts :

Connecteur d’applications

Courrier et calendrier

Messages et Skype

image

Tout est désactivé en grisé impossible de modifier

C'est la même chose pour la localisation le bouton modifier est inactif, pourtant je suis administrateur

Faut-il réinstaller W10

Dans le journal des évènements :

Nom de l’application défaillante PeopleApp.exe, version : 10.0.1602.19000, horodatage : 0x56c7a800

Nom du module défaillant : twinapi.appcore.dll, version : 10.0.10586.0, horodatage : 0x5632d2f5

Code d’exception : 0xc000027b

Décalage d’erreur : 0x000000000004b199

ID du processus défaillant : 0x2b14

Heure de début de l’application défaillante : 0x01d179409f093dd2

Chemin d’accès de l’application défaillante : C:\Program Files\WindowsApps\Microsoft.People_10.0.10500.0_x64__8wekyb3d8bbwe\PeopleApp.exe

Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\twinapi.appcore.dll

ID de rapport : eb399a2e-9867-4024-bf46-3ac28e867655

Nom complet du package défaillant : Microsoft.People_10.0.10500.0_x64__8wekyb3d8bbwe

ID de l’application relative au package défaillant : x4c7a3b7dy2188y46d4ya362y19ac5a5805e5x

Si quelqu'un a une solution, un grand merci d'avance

<!--[if gte mso 9]> <![endif]--><!--[if gte mso 9]> Normal 0 false 21 false false false FR X-NONE X-NONE <![endif]--><!--[if gte mso 9]> <![endif]--><!--[if gte mso 10]> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:8.0pt; mso-para-margin-left:0cm; line-height:107%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri",sans-serif; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-fareast-language:EN-US;} <![endif]-->

Link to comment

Bonjour JCPPOIX,

Ton message est un peu brouillon ^^

On va tenter de réparer cette application :

  1. Menu démarrer ==> recherche PowerShell
  2. clic-droit  ==> exécuter en tant qu’administrateur
  3. Copie/colle ce qui suit :
    Get-appxprovisionedpackage –online | where-object {$_.packagename –like “*windowscommunicationsapps*”} | remove-appxprovisionedpackage –online
  4. Tape sur Entrée
  5. Referme PowerShell, va dans le Windows Store et ré-installe les applications
    Courriers/Contacts/Calendrier

Ton problème est normalement résolu :)

Passe une bonne fin d'après-midi,

Mreve

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...