meridian-shaft Jump to content
Forums

Clavier inactif au boot


Recommended Posts

Salut :)

 

Alors j'ai un problème avec le démarrage de mon PC sur LinuxBootManager

Le clavier est inactif

 

En gros j'allume momn PC, jusque la tout va bien, j'arrive sur LinuxBootManager, et la mon clavier ne réponds pas, je dois attendre la fin du décompte pour qu'il lance automatiquement Linux, je me retrouve ensuite sur un terminal pour taper le mot de passe pour décrypter mon disque, à partir de la mon clavier fonctionne :/

 

Quand je Boot sur WindowsBootManager le clavier fonctionne, et quand le lance mon pc je peux taper sur la touche DEL pour entrer dans le BIOS

 

Quelqu'un sait comment arranger ce problème? Il y aurait une option à ajouter dans loader.conf?

 

J'ai un ArchLinux

 

Merci :)

Link to comment

Bonjour,

Bon je ne connais absolument pas Arch Linux mais deux questions quand même pour essayer de t'aider

  • Tu as deux HDD/SSD un avec Arch Linux et un autre avec Windows vu que tu as deux boot Manager
  • Autrement tu as quoi comme clavier, sans fil ou filaire
Edited by Tulburite
Link to comment

Alors, les deux OS sont dans le même disque SSD NVME, j'ai 2 SSD pour mes jeux et documents Windows, et 1 SSD partagé entre Windows et Linux

 

J'ai installé LinuxBootManager pour pouvoir booter Linux (Windows ne veut pas le reconnaitre, encodage qu'il n'aime pas) et WindowsBootManager est installé par défaut (c'est ce qui se lance quand on fait un redemarrage avancé dans le dépannage), j'ai choppé l'EFI Windows pour le mettre dans le /boot de linux

 

Pour la partie Linux:

- J'ai une partition EFI (monté dans /boot)

- J'ai une partition Linux (monté dans /)

- J'ai une partition pour le stockage (monté dans /home)

-Et j'ai une partition pour le stockage partagé avec Windows (monté dans /home/shared)

 

Pour le clavier c'est un filaire USB

 

Autre chose:

Quand j'entre dans Linux et que je fais redémarrer, cette fois le Linux Boot Manager reconnait le clavier :X

Edited by ihtaieb
Link to comment

Merci pour le retour très détaillé.

Avant de toucher à la configuration de Arch Linux que je ne connais pas, il faudrait voir au niveau de ton UEFI si tu as un onglet pour alimenter les ports USB à l'arrêt de ta machine, sur mes Dell, cette option s'appelle USB PowerShare sous Système configuration que je coche de base, cette option fait que j'ai les ports USB toujours alimentés et me permets de démarrer mes machines sous Linux avec mes claviers sans fils. Je pense que tu n'as pas d'alimentation sur le port USB ou ton clavier est branché et une fois ta machine sur le boot manager de Linux c'est à ce moment là que le noyau de Arch Linux alimente le port USB en question.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...