meridian-shaft Jump to content
Forums

Portable planté après install Windows10


Recommended Posts

Après changt de DDur et réinstall Windows7SP1 OK, installation Windows 10 réussie (avec un CD ISO W10 créé sur le site Microsoft). Après 5 heures de fonctionnement sans problème, le lendemain démarrage impossible. Ecran noir total, on entend le DDur tourner mais aucune réaction. Essai redémarrage en tapotant F2, une autre fois sur F8, ensuite F10, ensuite sur Del, aucune réaction. Disque dur testé sur une station d'accueil vers un autre ordi, tout paraît normal.Un détail qui a peut-être son importance, quand il fonctionnait, l'ordi chauffait pas mal. J'ai ouvert pour vérifier le ventilateur, celui-ci était nickel ainsi que la grille. Est-ce que le processeur ou la C.Mère n'ont pas supporté W10 ? ou le nouveau DDur de 1To-7200 t/mn en remplacement de celui d'origine 500Go-5500t/mn ? Merci de tenter de m'apporter une piste de recherche ou un diagnostic pour cette panne qui m'a l'air sérieuse. Il s'agit d'un portable Toshiba L500D-13K.

Link to comment

Bonjour claude250,

Oulà c'est un gros paté ta question. Pense à l'aérer un peu ! :)

En ce qui concerne ton problème d'écran noir, c'est tout simplement un problème de compatibilité avec ta carte graphique (GPU) ou un conflit entre celle-ci et la carte graphique intégré au processeur (Intel Grpahics j'imagine)

Normalement si tu branches ton sur moniteur externe ou une TV (en HDMI), Windows 10 apparaitra sur cet écran.

À partir de là, met à jour le pilote de ta carte graphique avec DriversCloud

Il est possible que le problème ne soit pas encore résolu, je te dirais quoi faire si c'est le cas ! ;)

Passe une bonne journée,

Mreve

Link to comment

Merci pour votre réponse. En fait même en branchant un moniteur, rien ne se passe. Sur ce portable Toshiba, quand le bios démarrait, d'habitude, dans le pavé numérique, une fausse touche transparente s'éclairait. Là, rien ne se produit. Si je démarre sur un CD, le CD se lance (clignotement du lecteur ) puis plus rien. Absolument aucune lueur même en fond d'écran. En résumé: aucune amorce de démarrage, donc aucune action possible malgré essai de tapoter les touches F2, F8, F10, Del, etc.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...