meridian-shaft Jump to content
Forums

Firefox et site Google : SEC_ERROR_UNKNOWN_ISSUER


Solved

Recommended Posts

Yoooo,

Bon alors voilà, je ne sais ni comment, ni pourquoi, je me suis même demandé si c'était pas Google qui avait un soucis d'après ce que ça disait alors je suis allé sur Bing et j'ai tapé "Google bug" etc mais rien qui montre que Google a un problème en fait le problème vient soit de mon firefox, soit d'un service, ou d'un logiciel, ou je n'sais quoi et c'est pour sa que j'ouvre un sujet sur la question car j'ai cherché sur internet et j'ai pas réussi à trouver la solution... Il faut savoir que sur CHROME le site google marche très bien.

Alors j'ai des Extensions sur Firefox oui,  j'ai AutoCookieDelete, Decentraleyes, uBlock Origin, Privacy Badger, et Clear URL'S add-on.

Le code erreur le voici : SEC_ERROR_UNKNOWN_ISSUER .

Et voici le plat du soir... 264809095_problmefirefoxgoogle.thumb.png.4fed3c32f0d4d7e8e1f635889f26e5fe.png

1609145591_cfertificatfirefoxgoogle.png.6d47ac2e049e023f5653351fe35f204e.png

J'ai également cherché dans les fonctionnalités de Windows dans les programmes...

Voilà, en attendant je continue de chercher, mais ça devient frustrant car habituellement je règle mes soucis assez aisément mais là je crois je suis tombé sur un os.

Bien cordialement, si vous avez une solution c'est le top car je l'aime beaucoup ce renard de feu moi :risitas-pleure3:

Link to comment

@calisto06 Y a bon, cependant pour être bien certain, MSCONFIG -> Démarrer -> Démarrage sécurisé - > je coche démarrage minimal c'est sa ? ou réseau ? réseau c'est le mode sans echec avec réseau ?

J'vais passer pour un idiot mais depuis seven, ou vista, j'ai plus redemarrer en mode sans échec et ça a bien changé depuis ces versions de windows mdr je démarrais avant dans les options de démarrage avancé sur le bootage du pc, ou quand mon pc avant un problème et que j'avais plusieurs choix "démarrer windows normalement".....

  • Perplexe 1
Link to comment

J'ai fais un grand grand nettoyage de printemps... Ou plutôt un grand lavage de patte sur firefox et tout roule... J'avais également un logiciel qui m'a tout merdé :arthur-fist:

Je conseil : Wise disk cleaner / Bleachbit / ADWcleaner / -> antivirus : Malwarebytes (ou defender suffit / j'aimais bien essentials avant)

Puis un ti coup de ZHP cleaner là aussi ça fait du bien à l'âme.

Résolu ! Cordialement merci quand même @calisto06 (respect à toi pour tous ces sujets que tu traites)

Link to comment
Il y a 3 heures, Saymone7x a dit :

Y a bon, cependant pour être bien certain, MSCONFIG -> Démarrer -> Démarrage sécurisé - > je coche démarrage minimal c'est sa ? ou réseau ? réseau c'est le mode sans echec avec réseau ?

Mais ce n'est pas le pc que tu dois démarrer sans échec mais juste ff : modules désactivés ....mais bon ..si tu as retrouvé un fonctionnement normal après redémarrage  alors ça va ..du coup tu sais comment on démarre en mode sans échec maintenant  :jesus-mdr2: 

Edited by calisto06
  • Ahah 1
Link to comment

bah en fait... c'est revenu... @calisto06

J'avais également rétrograder la version de firefox et du coup en ayant fait les nettoyages etc et virer le logiciel qui me merdait ça a marché mais la en redémarrant ff s'est remis à jour tout seul et (je crois je pense que c'est sa) du coup bah je l'ai dans l'os et ça m'irrite... mais c'est cool t'as pas écris pour rien du coup !! je vais voir ce que tu me dis avec les modules, j'te tiens au poireau.

Juste après jvais aller dodo devant mon ADN postay j'pense car troooop la tête dessus ça me blase faut que je fasse autre chose pour m'vider l'esprit. je teste et j'te dis.

Edited by Saymone7x
@ calisto
Link to comment

 

@calisto06

bon bah petit coup de about:support + mode sans échec de ff et toujours le même problème...
J'ai aussi au passage réparer ff... toujours ce maudit message...
T'es en or d'avoir proposé un chti soluce mais quand ça  veut pas trop longtemps après x et x et x et x soluce ma patience surchauffe et mes ventilo s'arrêtent : écran bleu : je formate.

J'ai de plus en plus envie là en fait d'arrêter 8.1 et de passer a windows 10 mais faire sa propre avec le tuto de @Mreve sur le cloisonnement du HDD et du tuto précédent histoire de partir sur un windows de qualité : ensuite j'enlèverais mouchards tracker et cie. 

J'espère que le tuto est correct. Sinon attention ça va chier !  :steve-urkel::steve-urkel: 
hihihi nan je plaisante, c'est moi qui vait me chier :risitas-lunettes: y a aucune raison en vrai suffit juste d'être patient et rigoureux, mais moi la patience ça fait 50 ko...

MAIS AU MOINS mon fayeurfoucs va être nice en swinguant sur "affûter win 10" . hâte de enfin avoir ma configuration nickel depuis l'temps que j'farfouille... enfin bon

Merci encore. l'Équipe est excellente. LOVE <3

 

Link to comment

Bon alors si tu souhaites passer en w10 il y a deux ou trois précautions à prendre

-S'assurer de la compatibilité de l'appareil (si installé de base pour w8.1 ça passera sans soucis) donne quand même le modèle

-S'assurer de la bonne santé du disque avec Crystal disk info portable http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911 

-Récupérer données et éventuellement clés des logiciels (ou faire une liste) sur support usb car tout ce qui est sur le lecteur sera supprimé .

- Récupérer les fichiers pour l'activation pour activer w10 sans passer par la mise à niveau https://www.tech2tech.fr/effectuez-une-clean-install-de-windows-10-sans-passer-par-la-mise-a-niveau/

 

Link to comment

Salut,

Qu'est ce que tu utilises comme solution antivirus/anti-malware ?

Firefox te préviens simplement qu'il y a tentative d'attaque Man in the Middle. À mon avis c'est ton antivirus qui essaie de forcer son propre certificat TLS pour pouvoir lire les communications HTTPS.

Essaie de désactiver le scan https dans les options de de ton antivirus.

Ou alors c'est un malware... :rolleyes:

Link to comment

salut @calisto06 et @Mreve alors voilà au final j'ai bien mis à niveau avec ton tuto Mreve et j'ai cloisonné mes disque durs, j'ai changé de destination dans le registre quand je télécharge un fichier également,
mais cela ne me fait plus le problème google (normal et encore heureux mdr...) et je pense moi aussi que c'était un malware mais j'arrivais pas a le chopper ce p'tit c*n....

Voila, mon pc respire le bonheur aha je te remercie calisto pour le logiciel cyrstal disk info, j'ai jamais fais d'analyse pour connaître si mes disque étaient en bonne santé je pense qu'une visite serait bien... Avec tout ces formatage que je fais aha bon après j'me plante, j'me plante mais au final j'vais y arriver a tenir un bon pc mdr y a tout ce qui faut ici :c_inlove:

Après pour en revenir a cette erreur j'ai pu souvent voir que c'était lié à l'antivirus justement et ce qui est étrange c'est que je n'en avais pas... alors peut être le pare-feu ? Qui sait...

Merci de m'avoir répondu en tout cas je mets le sujet en résolu :happy:

 

 

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...