meridian-shaft Jump to content
Forums

Perte reseau


Solved

Recommended Posts

Bonjour, je viens vers vous car depuis la grosse mise à jour de windows10 (celle de 2019) j'ai perdu "complètement" mon réseau en mode filaire, impossible de le trouver sur l'explorateur windows ou de pouvoir me connecter dans la partie "ce PC". Lorsque j'utilise par contre un portable celui-ci est pris en compte en WIFI, de même lorsque je clique sur la partie média (qui reste a priori accessible dans la partie réseau) il ouvre la page d’accès à mon NAS. Il me semble que lors de la mise en place de la nouvelle mouture certains composant réseau n'ont pas étaient réactivé automatiquement, lorsque je vais sur la live box celle-ci ne trouve pas mon NAS alors qu’auparavant je pouvais lui attribuer une adresse IP fixe. Lorsque je fais un "ipconfig/all" je n'ai juste que mon ordi

PS C:\> ipconfig /all

Configuration IP de Windows

   Nom de l’hôte . . . . . . . . . . : Marc-PC
   Suffixe DNS principal . . . . . . :
   Type de noeud. . . . . . . . . .  : Hybride
   Routage IP activé . . . . . . . . : Non
   Proxy WINS activé . . . . . . . . : Non
   Liste de recherche du suffixe DNS.: home

Carte Ethernet Ethernet :

   Suffixe DNS propre à la connexion. . . : home
   Description. . . . . . . . . . . . . . : Intel(R) Ethernet Connection (2) I219-V
   Adresse physique . . . . . . . . . . . : 2C-56-DC-3A-37-95
   DHCP activé. . . . . . . . . . . . . . : Oui
   Configuration automatique activée. . . : Oui
   Adresse IPv6 de liaison locale. . . . .: f.............................1(modifié)
   Adresse IPv4. . . . . . . . . . . . . .: 1.................2(modifié)
   Masque de sous-réseau. . . . . . . . . : 255.255.255.0
   Bail obtenu. . . . . . . . . . . . . . : lundi 16 mars 2020 10:58:53
   Bail expirant. . . . . . . . . . . . . : mardi 17 mars 2020 10:58:52
   Passerelle par défaut. . . . . . . . . : 192.168.1.1
   Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
   IAID DHCPv6 . . . . . . . . . . . : 103569116
   DUID de client DHCPv6. . . . . . . . : 00-01-00-01-24-EF-39-EB-2C-56-DC-3A-37-95
   Serveurs DNS. . .  . . . . . . . . . . : 192.168.1.1
   NetBIOS sur Tcpip. . . . . . . . . . . : Activé
PS C:\>

Si quelqu'un à déjà eu ce soucis ou si quelqu'un peux m'indiquer comment le récupérer. Merci

Edited by Mc82
rectification sujet
Link to comment
Le 16/03/2020 à 12:18, calisto06 a dit :

Bonjour @Mc82 donc ton soucis est la découverte réseau qui n'affiche plus ton NAS , si c'est un NAS un peu ancien il se peut que le partage ne puisse se faire qu'en activant le protocole SMB1 comme décrit http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2063 lire en particulier la fin du tuto concernant les NAS en réseau .

Bonjour, voila les résultat du petit test effectué. Donc après avoir suivi le protocole indiqué voici ce qu'il en résulte:NAS.thumb.jpg.787e2d6e39d5750c03bd4c024f5ab0ad.jpg

donc au niveau NAS tout est correct.

j'avais comme soucisReseau.jpg.d4f7ed255e76c701595d52e4b2a5b280.jpg

après le 1er test Reseau3.thumb.jpg.2862c7fc3499cbe1fd7d24bf77f8786d.jpg

J'ai donc enlevé mon anti-virus et pare feu (commodo internet security premium) et j'ai réussi a avoir ce qui se trouve au dessus. Ce que je n'arrive pas a comprendre c'est pourquoi je trouve qu'une partie de mon réseau (pas mon NAS) dans Réseau, alors que je trouve celui-ci dans Ce PC ? sachant qu'il me donne accès au dossier du NAS sans que je donne mon identifiant ni MDP re ??

surtout qu’après avoir remis mon anti-virus j'ai eu ceci :

Reseau4.thumb.jpg.fa5f1ba8f48ff535fd14300d5ab97705.jpg

il me trouve la livebox aller y comprendre quelque chose.

Donc voila ou j'en suis pour le moment question plus ou moins réglé :blush:

Si vous avez d'autres soluces je suis à l’écoute. Merci

Link to comment

Déjà les pare -feux et antivirus peuvent largement interférer dans le partage réseau qui est largement assez pénible pour occuper l'utilisateur (perso j'ai viré bitdefender il y a pas mal de temps à cause d'un soucis de ce style : impossible de configurer le pare feu pour voir mes autres PC et mon vieux Nas WD dans l'explorateur .)

Si tu souhaites accéder à ton NAS en réseau facilement tu peux créer un partage protégé par mot de passe en connectant un lecteur réseau avec identifiant et mot de passe (à définir)  sur les dossiers du NAS que tu souhaites avoir en accès permanent facilement 

Il faut aller chercher le chemin réseau des dossiers https://support.microsoft.com/fr-fr/help/4026635/windows-map-a-network-drive

 

Link to comment

Bonsoir, désolé pour la réponse tardive, j'ai pas oublié ^^.

Pour le fonction d'avoir le réseau au sein de l'explorateur, il m'était impossible de le faire après la grosse mise à jour de windows alors qu'avant cela était possible d’où ma recherche sur la façon de remettre celui-ci en fonction en plus de l'avoir sur la partie réseau.

La en revanche il s'y est mis tous seul (après avoir fait tous ce qui recommandé plus haut dans le lien) mais que sur la partie Ce PC et j'ai même pas besoin de mettre mon identifiant et mot de passe bizarre mais bon j'y est accès :rolleyes:. Ce que je comprend pas non plus c'est pourquoi sur la live box mon NAS n'est pas reconnu, tous les autres matériel présent sur le réseau le sont mais lui non, ce qui peut aussi créer le problème précédemment. Je viens de lui créer une adresse fixe a partir de la boxe donc je vais voir ce que ça donne.

Voila les dernières nouvelles, je vais pas me plaindre pour le moment j'ai accès mais j'espère le garder à la prochaine mise à jour windows sans devoir tous recommencer :smile:

Link to comment
  • 3 weeks later...

Bonjour, je viens de régler mon problème de réseau. Après une réinstallation complète de windows10 sans supprimer les dossiers, j'ai retrouvé l'ensemble de mon réseau en suivant le tuto:

Le 16/03/2020 à 12:18, calisto06 a dit :

Je confirme que l'anti-virus/Pare-feu Comodo en fut autant à l'origine que l’oubli par Microsoft (mettre la partie SMB en fonction comme indiqué dans le tuto). La désinstallation complète de comodo (par le logiciel RevoUninstaller) à permis cela.

Je peux donc considérer le sujet résolu, Je vous remercie pour l'intervention.

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...