meridian-shaft Jump to content
Forums

Anomalie de l'affichage de l'icône de clés USB


Recommended Posts

Bonjour,

depuis une semaine l'icône de mes clés USB ne s'affiche pas normalement sous W10.

Cette anomalie ne se vérifie que sur les clés USB (tout est normal avec des DD externes).

C'est assez étrange (test effectué sur 6 clés différentes)

A l'insertion d'une clé , l'affichage de l'image est correct :

J'ai soit une image "générique" (PJ1PJ1.JPG.a2b08a298a85c11955ae9500c036d0ca.JPG), soit l'icône générée par un autorun (PJ2.JPG.425094f22872b1a535a493f87898ff9d.JPGPJ2)

Mais si j'ouvre la clé et que je reviens sur les périphériques, ou si je déconnecte/reconnecte la clé j'obtiens systématiquement et définitivement

une autre icône (PJ3.JPG.52c6cbe7ee2452dc403e4e5b26c2f966.JPGPJ3).

Pour retrouver les icônes d'origine je dois soit redémarrer, soit connecter la clé sur un bloc de port USB différent (sur ma tour j'ai 2 USB à l'avant et 2 à l'arrière).

Si je switche sur les deux ports avants ou les deux ports arrières, la mauvaise image reste mais si je switche entre l'avant et l'arrière, la bonne icône réapparait momentanément.

Le formatage des clés FAT32 et NTFS n'a rien changé.

Je ne sais pas quoi faire.

merci par avance de vos idées.

Edited by scotty
Link to comment

Sur la dernière étape (del) j'obtiens un refus d'accès pour deux fichiers "iconcache_16" et iconcache_idx".

J'ai pourtant bien coché les privilèges administrateurs.

Je peux cependant accéder  au dossier qui contient ces fichiers. Il y en a plusieurs autres "Iconcache_32, _sr, ...." au format db.

Puis-je les supprimer manuellement et redémarrer ?

 

Edited by scotty
Link to comment
Il y a 2 heures, scotty a dit :

Je ne sais pas quoi faire.

merci par avance de vos idées.

yop là,

simple question comme cela ... Après j’embête plus calisto dans sont dépannage ..

est ce que cela bloque l'utilisation de votre clé ?

je demande ça car j'ai des fois ces drôles d’icône qui apparaissent et cela ne gêne en rien sont utilisation.

 

Link to comment

Désolé du temps de réponse long. J'ai du m'absenter.

J'obtiens le même résultat.

3 fichiers ne peuvent être supprimés "manuellement" car utilisés par Explorer (IconCache_16, 32 et idx).

En passant par la console j'ai le refus d'accès pour deux fichiers "iconcache_16" et iconcache_idx".

Et pour répondre à Delta, effectivement cela n'impacte pas les fichiers. La clé fonctionne normalement en dehors de ce soucis d'icône.

 

Encore merci à tous les deux pour vos suggestions.

Edited by scotty
Link to comment
il y a 13 minutes, scotty a dit :

3 fichiers ne peuvent être supprimés "manuellement" car utilisés par Explorer (IconCache_16, 32 et idx).

En passant par la console j'ai le refus d'accès pour deux fichiers "iconcache_16" et iconcache_idx".

en démarrant en mode sans échec ... vous devriez pouvoir les supprimé ...

  • J'aime 1
Link to comment
il y a 45 minutes, scotty a dit :

Vous ne constatez pas le même problème chez vous ?

a vrai dire je n'ai jamais vraiment pris le temps de chercher la raison de cet icone ..

ici je vient de regarder mais c'est pas fiable car ma clé usb a été créer avec un rufus et un iso bootable de Windows sur cette clé donc j'ai un logo "icône" genre jaquette de dvd + un icône "dvd - cd"

donc il change quand même d’icône chez moi aussi car cela reste une clé et non un dvd ou un cd

mon icône

icone de ma clé.PNG

Edited by Delta
Link to comment
  • 2 months later...

Bonjour,

J'ai pareil chez moi. AMHA c'est un problème de pilote Microsoft, parce que j'ai ça dans mon gestionnaire de périph :

Révélation

image.png.3a6ffe1a6f18c5b18e0e73f5b2782673.png

Windows prend ma clé USB pour un tel. mobile.

Le 09/11/2019 à 14:19, calisto06 a dit :

Bonjour @scotty regarde si réinitialiser le cache des icones résout ton problème https://www.pcastuces.com/pratique/astuces/4621.htm

"del iconcache_*.db" abouti à l'erreur "accès refusé".

Le 09/11/2019 à 15:32, calisto06 a dit :

Pareil, en plus leur script ne fonctionne pas, ils ont oublié "taskkill.exe /f /im explorer.exe" dedans et bonjour les erreurs dans les sauts de ligne.

... En fait je m'en tape. Je ne customise pas ma clé USB. :left-exit-12-off-ramp:

Edited by Anon142
bug du spoiler
Link to comment
il y a 3 minutes, calisto06 a dit :
il y a 4 minutes, Anon142 a dit :

En fait je m'en tape. Je ne customise pas ma clé USB.

Pareil :biggrin: 

J'ai essayé, mais je me fais niquer mon autorun par l'antivirus chez certaines personnes. Déjà, c'est lourd, mais en plus ça fait pas très pro chez le client, surtout en entreprise.

  • Ahah 1
Link to comment
Il y a 12 heures, d1310e7a16 a dit :

Salut,

Vois si dans les paramètres > Personnalisation > Barre des tâches > "Sélectionner les icônes à afficher dans la barre des tâches" ... si tu as bien "Explorateur" de coché.

Bonjour,

Cela n'a aucune incidence, c'est toujours pareil. J'ai constaté que lorsque je supprime le dossier système "System Volume Information" cela refonctionne mais quand j'explore ma clef, le dossier "System Volume Information" est recréé automatiquement le problème revient.

Link to comment
  • 2 weeks later...
  • 4 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...