meridian-shaft Jump to content
Forums

Récupération Accès téléphone Android


Guest Berny55300

Recommended Posts

Guest Berny55300

Bonjour la communauté. Je vais essayer de vous exposer du mieux que je peux, le problème que je viens de rencontrer.
J'ai connecté via un câble USB mon ordinateur portable qui "tourne" sous Linux Mint 19.1 Tessa, à un téléphone portable L-EMENT 400 Android.
Le téléphone est "monté" correctement et cela m'a permis en naviguant dans certains dossiers du téléphone, de récupérer toutes mes photos.
J'ai transféré celles-ci sur mon PC. L'opération s'est parfaitement déroulée.
Seulement, un moment d’inattention de ma part, et j'ai déconnecté le téléphone du pc, SANS l'avoir "démonté".
Je n'ai pas réalisé tout de suite la portée de cette bévue.
J'ai ensuite éteint le téléphone portable pour le rallumer et là, quelle surprise il "tourne" en permanence et reste bloqué sur l'affichage ANDROID.
Rien d'autre.
J'ai donc commis deux grossières erreurs.
1- le retrait du téléphone sans le "démonter".
2- l'extinction et le rallumage du téléphone.
Aussi et afin de ne pas rester sur cet échec, avez-vous rencontré cette situation et comment l'avez vous réglée?
Par avance, merci.

Link to comment
Guest Berny55300
Il y a 12 heures, calisto06 a dit :

Bonjour @Berny55300

Je ne peux pas te répondre pour linux mais en tout cas pour Windows on a pas ce problème pour déconnecter un téléphone si il est connecté : perso je débranche le câble synchro direct .

Bonjour et merci d'avoir pris le temps de me lire.

Link to comment
Guest Berny55300
Le 18/09/2019 à 21:04, zelandonii a dit :

Bonsoir,

Essaye ceci:

Éteins le téléphone puis appuie sur le bouton volume + et le bouton power et reste appuyé jusqu'a ce que le logo du fabricant s'affiche, tu devrais normalement entrer en mode recovery. Tu accéderas ainsi aux options de restauration.

Tiens moi au courant si cela a fonctionné.

Bonjour zelandonii, je viens d’exécuter la manipulation. J'ai donc choisi le menu de la photo 1 "recovery mode". La réponse est "aucune commande" voir photo 2. En appuyant sur le bouton power je valide cette instruction et, un nouveau menu est apparu voir photo 3. J'ai testé tous les menus proposés, et toujours la même réponse "aucune commande". Merci du retour.

20190920_091015.jpg

20190920_091037.jpg

20190920_091111.jpg

Link to comment
Guest Berny55300
Le 20/09/2019 à 13:08, zelandonii a dit :

Lis cet article (omet les fautes de syntaxe) et essaye la méthode.

https://fr.androiddata-recovery.com/blog/resolu-sans-commande-erreur-en-mode-de-recuperation-sur-android

Cela ne m'est jamais arrivé donc je ne peux pas te dire si ça va fonctionner mais au point ou tu en es...

 

Bonjour et merci pour le lien. J'ai bien tenté d'effectuer les directives décrites, mais hélas le constat est sans appel. Rien ne fonctionne. Ce n'est pas grave, le téléphone va rejoindre le circuit du recyclage des petits objets, et qui sait réapparaître sous une autre forme. Bonne continuation.

Link to comment
Guest Berny55300
Il y a 6 heures, zelandonii a dit :

Comme tu veux mais c'est bête de jeter un produit pour une histoire d'OS car il y a forcément une solution.

Bon courage à toi aussi, n'oublie pas de mettre le sujet en résolu.

Je laisse le sujet "ouvert" dès fois que....!

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...