meridian-shaft Jump to content
Forums

no signal


Recommended Posts

Bonjour tout le monde,

Je viens vers vous pour essayer de trouver une solution à mon problème. Hier soir mon pc ( fixe ) fonctionner parfaitement et ce matin impossible d'afficher l'image du pc sur l'écran. Il m'indique no signal ( écran noir ). 

Dernièrement j'ai changer le processeur, la carte mère et l'alimentation.

Je suis sous windows 10 64 bits, porcesseur amd ryzen 5 2400g, carte mère tuf b450-plus gaming, carte graphique 1050 ti, alimentation corsair  vs650 et 16go de ram. 

J'ai essayer plusieurs cordon hdmi sur plusieurs prise hdmi de mon écran mais rien n'y fait toujours no signal. En enlevant la carte graphique c'est la même chose. 

Je n'arrive pas à savoir d'ou peut venir le problème.

Link to comment
Il y a 22 heures, gohlgrinm a dit :

Dernièrement j'ai changer le processeur, la carte mère et l'alimentation.

 

Il y a 22 heures, gohlgrinm a dit :

porcesseur amd ryzen 5 2400g,

bonjour,

avant le changement de processeur, vous aviez un quoi ??

le Ryzen 5 2400g a un processeur graphique intégré il y a donc peut être un conflit avec la CG additionnel qui est une graphique 1050 ti et votre processeur graphique intégré au ryzen.

Citation

J'ai essayer aussi de me brancher sur le dvi de la carte mère mais ça donne le même résulta 

si vous n'avez pas mis les drivers de votre CPU avec graphique intégré et que vous avez retirer votre CG additionnel TI 1050 c'est peut être la cause de votre no signal.

https://www.amd.com/fr/support/apu/amd-ryzen-processors/amd-ryzen-5-desktop-processors-radeon-vega-graphics/amd-ryzen-5-0

 

Edited by Delta
  • Plusser (+1) 2
Link to comment
  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...