meridian-shaft Jump to content
Communauté

Willou22

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Willou22

  • Rank
    Matelot

PC settings

  • Système d'exploitation
    Windows 7
  1. Test avec chargeur DELL 90W = la batterie se charge ! Problème résolu donc, merci pour votre aide!
  2. Je viens de tester un chargeur DELL 65W, bien reconnu mais pas de charge de la batterie car trop faible puissance je suppose. J'ai un message indiquant qu'il faut du 90W. J'ai un ami qui peut me procurer un chargeur DELL 90W. Faut-il qu'il soit spécifique à mon modèle XPS 15 L501X ou n'importe quel DELL avec la bonne puissance ferait l'affaire? Si je comprend bien, il y a aussi un risque que même avec le bon chargeur, la batterie ne se charge pas car elle n'est pas de la marque DELL? Pour info, voici la batterie que j'ai: https://www.subtel.fr/Dell-312-1123-Batterie-pour-Dell-Or
  3. @Delta Désolé je n'ai pas été bien clair dans mon message: Je n'ai plus le chargeur d'origine, ni la batterie d'origine (HS). J'ai remplacé le chargeur il y a 5 ans par un chargeur de la Marque Huntkey avec 19.5V en sortie. Je fonctionne avec mon ordi portable branché sur le secteur sans batterie depuis. Je n'ai remplacé la batterie que cette semaine, de la marque Subtel avec 11.1V en sortie. @afdl Je n'ai encore jamais réussi à charger ma nouvelle batterie Subtel. Je l'ai reçu à 83% chargée, et je continue a brancher mon ordi donc elle ne se décharge pas. J'ai effectivem
  4. Bonjour, J'ai un DELL XPS L501X (Windows 7 64 bits) qui a 10 ans. La batterie et chargeur d'origine sont morts. Je fonctionne depuis 5 ans uniquement sur secteur avec un nouveau chargeur universel Huntkey 90W - 19.5V - 4.6A qui fonctionne parfaitement. J'ai finalement commandé une nouvelle batterie compatible avec mon modèle d'ordinateur de chez Subtel : 11.1V - 6600mAh. Mon problème est que la batterie alimente bien mon ordinateur, mais impossible de la charger. J'ai le message "83% disponible (branché, pas en charge). J'ai parcouru des forums et tenté pas mal
  5. Windows 7 installé, tout fonctionne, Merci beaucoup pour votre aide!! Excellente journée à tous. Willou
  6. Merci beaucoup pour vos conseils. Effectivement il m'est impossible de récupérer les infos de connexion aujourd'hui. Après plusieurs essais et techniques, j'ai réussi à supprimer le mot de passe du bios avec la technique du court-circuit :) Cependant je n'ai pas encore réussi à ouvrir une session Windows (mode normal et sans echec) et je ne trouve pas l'option de formatage dans le Bios thinkpad setup. Des idées? Autre petit soucis: dans mes tentatives de contournement du mdp Bios, je crois avoir vider la pile du Bios, la date et heure est a initialiser à chaque démarrage... Y a
  7. Bonjour, Je viens de retrouver un ordinateur Lenovo T420 windows xp pro qui appartenait à mon père et qui dort dans un grenier depuis 7 ans. L'entreprise ne l'a jamais réclamé, je voudrait juste pouvoir l'utiliser en supprimant toute données et repartir de l'état usine. Je n'ai malheureusement pas les codes de connexion à la session windows et en regardant dans le BIOS, il y a un mot de passe administrateur et je suis donc bloqué. Avez-vous un idée de ce que je peux tenter? Merci d'avance, et si ce post dérange, je le retirerai. Bonne journée
×
×
  • Create New...