Jump to content

mrnike

Membres
  • Content Count

    25
  • Joined

  • Last visited

  • Days Won

    1

mrnike last won the day on November 16

mrnike had the most liked content!

Community Reputation

2 Neutre

About mrnike

  • Rank
    Matelot

PC settings

  • Système d'exploitation
    Windows 10
    Windows 8
    Windows 7
  1. Un grand merci pour tes interventions Toto, même si le problème n'est pas résolu, tu m'a fait avancé. Dans le pire des cas je rachèterai un disque m.2 ahci. Pour ce projet, la rapidité du pc n'est pas fondamentale. D'un autre côté, si quelqu'un a une idée, il est toujours le bienvenu.
  2. Alors, c'est une MSI MS-98E2 La version du bios (AMI): E98E2IMS V.1.0 041217 Toutefois, sur cette page, il est mentionnée "1 x M Key ( PCIe x4, SATA3.0), 2242/2260/2280".
  3. J'ai testé les deux, mode mode CSM activé, et non-activé. Pas de changement. Par contre, là j'ai cherché partout et j'ai pas trouvé comme activer/désactiver ce foutu "secure boot". C'est effectivement ce que j'ai fait, car n'ai pas la possibilité d'utiliser l'outil de Microsoft,. J'utilise un image iso de Windows LTSC, qui n'est pas disponible au téléchargement via l'outil. Mais je pense que j'ai crée le media correctement, car l'installation se lance normalement, ne serait ce long délai (10 minutes) avant son lancement. Toutefois, ne penses-tu pas que le problèmes es
  4. Malheureusement j'ai réessayé en RAID et en activant et désactivant CSM, rien à faire. Pas de lecteur à l'horizon. De plus, je sais pas si ça peut être un indice en plus, l'installateur de windows mets bien 10 minutes avant de se lancer.
  5. Salut Toto61, effectivement sous SATA Mode Selection j'ai soit AHCI soit RAID.
  6. Bonsoir, Je suis en train de m'arracher les cheveux pour essayer d'installer windows 10 sur un disque NMVe. Après plusieurs tentatives, je me suis aperçu que mon disque n'était pas reconnu par l'installateur de windows. Après un petit tour dans le bios, je me suis rendu compte que le nmve n'est que partiellement reconnu. Les copies d'écran seront plus parlantes: Le disque apparaît également sous BBS priorities. S'il n'était pas supporté par la carte mère, il n'apparaîtrait pas du tout, non ? Ce qui est étrange, c'est que cette carte-mère supporte 6 sata, un m.2
  7. Victoire ! Si ça peut servir à quelqu'un: https://www.howtogeek.com/335622/how-to-fix-windows-explorer-showing-drives-twice-in-the-sidebar/
  8. Bonsoir, Mes lecteurs externes s'affichent 2x sur panneau droit de l'explorateur windows. J'ai trouvé plein d'infos sur comment ajouter ou supprimer des d'éléments du groupe "Ce PC", mais nulle part comment supprimer les lecteurs externes du grpe. Je souhaiterais uniquement que le lecteur D du dessous soit affiché. Est-ce que quelqu'un aurait une idée ? C'est sûrement une clé dans le registre. D'avance merci. Nico
  9. Ok, merci. Je vais donc prendre mon mal en patience, y'a pire... ;)
  10. Merci de t'abstenir la prochaine fois... Quelqu'un aurait une réponse plus constructive ?
  11. Bonjour, Je suis en train d'installer un ordinateur avec Windows 10. J'ai constaté que lorsque j'installe de nouveaux programmes, en dessous de leur icône dans le menu démarrer, la mention NOUVEAU apparaît. J'ai constaté qu'une fois que l'on a cliqué sur l'icône cette dernière disparaît. Toutefois j'ai un nombre relativement important de programmes nouvellement installés, et en plus cette nouvelle fonction m'irrite passablement. Je serais donc très reconnaissant si quelqu'un pouvait m'indiquer commer désactiver cette dernière. J'ai bien cherché dans personnal
  12. L'IDE est sensé être le mode le plus compatible, non ? En fait j'ai jamais fais attention aux perfs. C'était un pc que j'utilisais sans écran, exactement comme un lecteur CD.
  13. C'est bon, j'ai trouvé la solution. J'ai démarré une mode sans échec et selectionné la dernière configuration valide. Depuis là, j'ai réactivé (temporairement) la politique d'installation des pilotes, le temps que le driver du disque dur s'installe. Mais quand même bizarre, cette histoire, c'est la première fois que j'ai un système qui plante parceque le driver du disque dur n'est pas installé au démarrage.
  14. Par ignorance. J'avais à l'époque essayé d'activer le mode AHCI. Mais ne savais pas qu'il fallait également faire la modification dans le bios. Vu que ça fonctionnait pas, je l'avais remis en IDE. Ton article fait allusion à un disque inaccessible: "STOP 0x0000007B INACCESSABLE_BOOT_DEVICE". Hors le miens l'est, puisque Windows se charge partiellement, avant de planter.
  15. En fait, un élément que j'ai oublié de mentionner: En fait si, il était en IDE (bios et registre). Mais avant que je change le disque, ça fonctionnaient parfaitement. Un peu avant ce changement, je suis passé en AHCI. Peut-être que le bios était encore dans ce mode lors de ma dernière la restauration. En l'occurence, cela pourrait-il être la source du problème ? J'ai déjà fait un Chkdsk, mais ça n'a retourné aucune erreur.
×
×
  • Create New...