Aller au contenu

Error-in-Layer-8

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Error-in-Layer-8

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 7

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour calisto06 et autres membres. Merci pour votre réponse. Maintenant, Google Translate parle. ;) Je cherche depuis deux jours une solution à mon problème: J'ai déjà un Huawei E3531s-2 avec HiLink et j'en suis jusqu'à présent satisfait. Je l'utilise principalement pour exécuter un script sous Windows, car il peut être contrôlé de manière optimale via: curl "http://192.168.8.1/api/dialup/mobile-dataswitch" -d "<?xml version="1.0" encoding="UTF-8"?><request><dataswitch>0</dataswitch></request>" Le "0" représente la déconnexion et le "1" la connexion. J'ai maintenant acheté un deuxième E3531s-2. s-2, comme j'ai remarqué dans un test avec un i-2 que la commande curl ci-dessus n'est acquittée qu'avec un message d'erreur, car un jeton ou un cookie de session est créé / demandé. Que ce soit à cause du firmware ou du modèle, je n'y ai pas pensé du tout et j'ai tiré un bâton sur eBay avec le modèle s-2. Malheureusement, il s'agit maintenant d'une clé mobile Tchibo (fournisseur de services allemands) et est livrée avec le Mobile Partner Stuff. Donc pas utilisable à mes fins. Je ne suis pas en mesure de flasher des appareils ou d'installer un autre firmware. Mais je suis ensuite allé à la recherche et j'ai essayé d'installer divers firmware pour le E3531, ce qui a toujours été reconnu avec un message d'erreur que le firmware ou le Webui ne correspond pas au firmware que j'essaie d'installer. Très bien alors. J'ai donc continué à chercher et je me suis retrouvé dans votre forum, trouvant cette publication dans le fil ci-dessous: https://community.lecrabeinfo.net/topic/7774-cl%C3%A9-3g-huawei-e3531/page/2/%3Ftab%3Dcomments&usg=ALkJrhhfJ_E2zP5yKOFaTn0SFaogY0cS9g#comment-70488 Le PO là-bas a probablement tué son bâton à un point tel que l'accès n'était plus possible. En installant le Huawei Modem Flasher v1.6 et à la fin, il a réussi à l'installer depuis Non Hilink vers le firmware HiLink. (pour autant que je comprends ou quelque chose a été perdu dans la traduction). Maintenant, j'ai le problème avec le clignoteur de modem qu'aucun port COM n'est affiché ou peut être sélectionné, ce qui m'aiderait au moins à atteindre mon objectif ou même un bâton mort. Je serais très heureux si quelqu'un pouvait m'aider. Merci beaucoup
  2. Hello everybody, Would it be okay if I describe my problem here in English? Unfortunately I don't speak French. I came across this forum while researching for a solution. (https://community.lecrabeinfo.net/topic/7774-clé-3g-huawei-e3531/) But I still need support and the old Thread is closed. Thank you very much!
×
×
  • Créer...