Aller au contenu

christophedu76

Membres
  • Compteur de contenus

    4
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de christophedu76

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 7
  1. Bonsoir à tous, et merci encore d'avoir pris le temps de me répondre. A moi maintenant de vous rendre la pareille en vous adressant la réponse la plus précise est complète possible @calisto06 je dispose à la maison, que d'un Imac qui fonctionne. D'ou mon interet à remettre mon ancien PC en route. Le problème est que en environnement mac, je ne peux pas faire un clef reboutable avec rufus. Ce dernier refusant de s'executer. Donc impossible... Je suis donc allé chez un ami possédant un windows, mais malheureusement, ayant pris une clef USB 3,0 scandisk, cette derniere semble protégée, donc impossible de formater la clef pour en faire une clef de débeugage. J'essayerai sur une clef classique. Pour le moment c'est donc en stand by... @KRISTOBAL Bien sur, j'ai essayé de lancer la procédure sans sauvegarde... Je vais donc essayé de vous faire voir comment est articulé mon architecture. Il y a le BIOS système... L'écran affiche cette image avec plusieurs possibilités. F9 - Diagnostic F10 - Accès au panneau de configuration F11 - Réinstallation Donc si je fais le choix F9 - Cela m'amène sur l'écran suivant après test des éléments... J'appuie sur n'importe quel bouton, et puis l'ordinateur se réallume... et me renvoi à l'écran N1... la première photo... SI je fais le choix F10, "accès à la configuration" cela me renvoi sur l'écran suivant Rien dans le menu me permet de réinstaller. SI je fais le choix F11 * réinstallation... Un fichier / ou fonction ???? BOOTMGR semble manquante... Donc pas de réinstallation. Donc seul possibilité, redemarrer... Retour à la case départ. SI je laisse passer quelques secondes sans faire aucun choix, l'écran me rémène sur un menu bien connu de tout les possésseurs de windows... Quelque que soit mon choix, windows ne demarre pas et m'envoi sur l'écran suivant. C'est un gestionnaire de recuparation proposé par le fabricant / avec PC doctor et cyber link... Exécuter le controle me renvoi à la procédure du haut.... Identifier les problèmes... Le programme de sauvegarde des fichier ne termine jamais... Car manque de place... Les onglets de restauration du système... et de réparation ( colonne de gauche ) me demandent de quitter le gestionnaire de récupération, donc de revenir au debut... voila la boucle infernale.... @leto J'y ai bien pensé figure toi.. J'ai donc pris un SSD 2,5 de 750go ( supérieur au 650 proposé par mes disques durs ) 2 x 650 go ... D'ailleurs le pc reconnait le SDD.. Mais me dit qu'il n'y a pas assez de place... Incompréhensible car il offre toute la place pour sauvegarder mon DD n1... Une idée.. à part de reprendre un clef standard de 10Go pour faire une clef de debeugage? Merci encore de me lire et de m'apporter votre aide si précieuse...
  2. Il me semble que Médicat est disponible à partir des versions windows 10 uniquement, ou alors ai je mal saisi? Mon PC etant fabriqué en 2010/2011, il me semble ne pas avoir de EUFI sur mon système d'exploitation. Pouvez vous m'indiquer si une version existe pour windows 7 edition familliale en 64 bits? Si non, Existe t'il des alternatives? Merci par avance
  3. Merci de ton aide précieuse cher Calisto, je vais faire cela, et fait un retour complet.
  4. Bonjour à tous. Je décide de remettre en route une unité centrale que j'ai remisée depuis quelques années, et que mes enfants m'ont plombée. Mon objectif est double, remettre en route la bête, et mettre à jour sa configuration. Pour la présentation, l'unité centrale est la suivante : HP Pavillon Elite HPE 020fr Microprocesseur Intel Core i7 860 2,8Ghz ( Quad ) - 3,46Ghz en mode turbo - chipset Intel P55 Express - mémoire cache processeur 8mo. DD WD blue caviar 640 - SATA 3GB/s - type HDD - 7200 tours/min ( x 2 ) RAM - DDR3 SDRAM - architecture de mémoire bicanal - DIMM 240 - 6Go ( 3 barrettes installées ), 1 emplacement dispo. carte graphique NVIDIA GE FORCE GT230 - 1536 mo - carte enfichable - mémoire graphique 4351 Mo - interface VGA, DVI, HDMI Le système d'exploitation fourni est Widows 7 Edition Familiale premium 64 bits Mon problème est le suivant : Lors de la tentative de mise en service de l'unité centrale, le système d'exploitation ne se lance pas. ( je n'arrive pas a arriver sur l'écran de choix d'utilisateur ). J'ai donc utilisé la touche d'auto diagnotic F11 - prévue par le constructeur HP. La procédure s'est parfaitement déroulée et ne me note aucune erreur de matériel. Jusqu'ici, tout va bien. Je tente donc un redémarrage pour réparer windows. Mais la procédure m'envoi sur le menu HP pour réinstaller. Procédure que je lance, mais on me demande d'effectuer une sauvegarde d'abord. C'est ici que commence mon problème. Je ne peux pas finaliser cette dernière car il n'y a pas assez de place sur mes DD pour la finaliser. Donc je ne peux pas reinstaller Windows. J'ai également essayé de relancer une ancienne sauvegarde de récupération mais toute la liste est introuvable par le PC. J'ai fait un auto test dans le bios de mes DD. Ceux ci se terminent en me disant qu'il y a aucune erreur. Le problème est que je n'ai pas de disques de récupération de mon système d'exploitation. Mon Objectif est de : pouvoir redemarrer l'UC sans perdre les données. Je suis en cours de création d'une clef avec une image ISO de windows 7 edition familliale premium 64 bits Je remercie vivement par avance, ceux qui prendrons le temps de m'offrir leur aide.
×
×
  • Créer...