Jump to content
Site Communauté

Alextérieur

Members
  • Posts

    14
  • Joined

  • Last visited

PC settings

  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Alextérieur's Achievements

Matelot breveté

Matelot breveté (2/24)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Bien le bonjour. Pour jouer, j'utilise un micro casque (HyperX Cloud II). Sauf que le micro ne marche plus. Le son casque fonctionne très bien et quand je branche le micro du casque sur l'entrée micro de mon ordinateur il fonctionne. Je me dis que c'est peut-être le connecteur dans le casque qui ne marche. Je branche donc mon casque en prise jack sur un adaptateur qui permet de le brancher au port micro et au port casque sur le pc. Et là je me rends compte que le micro fonctionne bien dans le casque, par contre je n'entends le son que d'un côté. Donc normalement, mon casque quand je le branche sur le pc, j'utilise le boîtier de contrôle que je branche en USB et là le micro ne marche pas. En allant dans panneau de configuration>matériel et audio>son>enregistrement et que je vais dans "propriétés" puis "niveaux" de mon micro-casque, je remarque que le curseur est à 0, je ne peux pas le déplacer et je ne peux pas rentrer de valeur numérique à côté non plus. Pourriez-vous m'aider svp. Merci d'avance.
  2. Désolé de vous avoir dérangé mais en fait je viens de me rendre compte que sur Epic Games, les téléchargements étaient en Mo donc 1,67 Mo = 13,36 Mb donc au final je n'ai plus de problème mais merci quand même de m'avoir aidé
  3. Pour info, je suis allé voir mon offre par rapport à la livebox et le débit descendant va jusqu'à 15Mb/s et le débit montant jusqu'à 1Mbit/s
  4. Il y a écrit "Internet connecté ADSL 13.9Mb/900kb
  5. Bonjour, J'aurai besoin d'une réponse à un problème que j'ai et que je ne comprends pas. Lorsque je télécharge sur ma Xbox, la vitesse de téléchargement en ethernet est d'environ 8-9 Mbits/s constant ce qui n'est pas forcément très rapide mais j'habite à la campagne et cela me convient. Le problème c'est que quand je fais un téléchargement sur mon pc et notamment sur le lanceur Epic Games, la vitesse de téléchargement en ethernet est de 1,67 Mbits/s maximum ce qui fait que les téléchargements sont beaucoup plus longs. Je ne comprends pas cette grosse différence. Quelqu'un pourrait m'aider, merci d'avance.
  6. Même quand je branche le casque sans le boitier le micro marche pas. J'ai essayé de brancher juste le micro sur le port micro du pc, j'ai enregistré et le micro marche. C'est un problème dans le casque du coup ?
  7. Ok beh du coup je vais commander un micro et je verrai bien
  8. Ok, je vais le faire et si ça ne marche pas, il y a moyen de réparer le connecteur ?
  9. J'ai un Casque Hyper X Cloud II depuis 2 ans maintenant. Seul problème, le micro ne fonctionne plus. Le casque fonctionne très bien, le son marche très bien mais le micro ne marche pas du coup j'ai directement branché le micro sur le port micro de mon pc et il fonctionne à peu près. Du coup, il faudrait que je rachète un micro ou c'est un problème dans le casque ? Merci d'avance à ceux qui me répondront.
  10. Merci de m'aider mais j'ai essayé pendant 3h à chercher sur internet comment faire, je n'y arrive toujours pas. Je pense que je vais le faire réparer par une personne qui s'y connaît car moi je ne suis pas informaticien. Merci beaucoup de ton aide quand même.
  11. Merci d'avoir répondu si vite. Avant de répondre à tes questions j'ai essayé un truc : j'ai enlevé la réparation automatique et un nouveau message apparaît. Je mets la photo dessous. J'espère que ça pourra te permettre de me dire comment faire.
  12. J'ai cherché sur internet comment démarrer mon pc lorsque le message "Windows n'a pas pu être réparé" apparaît. J'ai essayé plusieurs méthodes dont celle avec le Srt et SrtTrail. Cela aurait dû me permettre de trouver la cause du problème mais lorsque "cause initiale trouvée" apparaît, il y a écrit, et je cite : "Malgré plusieurs tentatives, l'outil de redémarrage système ne parvient pas à déterminer la cause du problème". Est-ce que quelqu'un pourrait m'aider car mon pc m'est très utile pour travailler surtout en cette période. Merci d'avance.
×
×
  • Create New...