Aller au contenu

Chems

Membres
  • Compteur de contenus

    37
  • Inscription

  • Dernière visite

Messages posté(e)s par Chems


  1. @calisto06

    Après mise à jour du processeur et de la carte graphique, j'ai toujours la même chose.

    J'ai uniquement intallé la version ci-dessous pour la CG. Faut-il installer tous les fichiers proposés sous l'onglet Carte Graphique sur le site d'Asus ?

    Version 19.8.12019/09/02 411.45MBytes

    AMD Radeon Driver
    V19.8.1 For Windows 10 64bit

     

    Merci par avance.


  2. Bonjour tous le monde,

    J'aimerais avoir de l'aide concernant un message sur gestion des périphériques sous windows 10 après avoir monté un pc. 

    Alors tout fonctionne très bien mais en ouvrant le gestionnaire de périphériques sous l'onglet autres j'ai un message contrôleur de codage/décodage PCI. 

    Normalement tous les pilotes sont à jour puisque j'ai pas de soucis particulier quand j'utilise le pc pour le moment. Avez-vous une idée de ce qui se passe ?

    Sachant aussi que ma CG ne reconnait pas la freesync de mon ecran. 

    Voici les composants :

    - Ryzen 3600X

    - Asus Rog Strix Radeon 5700 XT OC

    - Asus Rog Strix x570-f

    - 2x8go GSkill Trident Z RGB

    - Samsung Evo 860 SSD 500go 


  3. Il y a 2 heures, Delta a dit :

    il vas falloir démonté tout cela et refaire un nettoyage complet ...

    pourriez vous faire des photo de votre CPU et de votre CM au niveau du socket " port cpu "

    on vas essayer de sauver l'affaire car ce genre d'incident risque ne vas pas être accepter en retour SAV car cela ne fera pas parties des pannes matériel mais d'un incident de montage.

    no soucis, on est la pour cela ... entraide ... :clooney-nespresso:

    D'accord c'est noté. Je démonterai tout ça pour faire un bon nettoyage. 

    Révélation

     

    Voici les photos du CPU et socket

    Alors sur le CPU on voit justement un pin ou deux recouvert de pâte thermique.

    Et sur la seconde du socket, sur la droite et la gauche au voit deux trous qui ont été touchés par la pâte.

    Screenshot_2019-12-18-19-27-59-568_com.miui.gallery.jpg

    IMG_20191218_192302.jpg


  4. il y a 41 minutes, Delta a dit :

    yop là,

    j'allait vous demandez de faire cela ... @zelandonii vous a soufflé l'astuce avant moi :yo-dawg:

    comme cela n'as pas résolu le problème...

    vous êtes sur le CPU et je lis ceci :

    en effet, c'est une manipulation sensible car si on regarde bien, peut etre pas sur ce modèle là, mais sur les ancienne CM et ventilateur CPU, on devais vissé le support ventilateur au CPU via la CM.

    si on serrait trop, la CM commençait a se plier "faire une panse de vache"

    dans votre cas, comme vous avez eu assez bien de difficulté a le fixer, peut être une micro fissure sur la CM :unsure: ou est ce que votre CPU était peut être mal encoché et a plier des pin..

    je vois ici l'architecture de votre CPU :

    AMD-Ryzen-5-3600X-CPU-pins.jpg

    il y a des pin et elle viennent s'emboiter dans les trous de la CM vous n'auriez pas plier une ?? peut être de la crème "pâte thermique aurai été en contact avec ces pin"..

     

     

    Effectivement je viens de faire une vérification approfondie des pin sur le processeur et je vois que certains (2 ou 3 )sont recouverts de pate thermique de plus il y a un petit trou sur le socket ou il y a également de la pate.

    Dois-je tout remplacer CPU et carte mère ? 

     

    Merci infiniment pour votre aide de pro.  


  5. il y a une heure, zelandonii a dit :

    Bonsoir,

    Pour avoir eu le problème récemment, j'y suis allé par élimination. Test des RAM en en retirant une seule, puis du CPU et il s'est avéré que ce deux composants étaient cramés mais c'est le CPU qui causait exactement le même problème que toi. Vu que la CM teste les composants et ne "repère" pas le processeur, le PC s'éteignait instantanément.

    Je prends note des informations. Mais ce qui m'étonne c'est que tout est neuf donc je vois pas comment le CPU peut être cramé.

    Quoi qu'il en soit, je vais tester d'autres ram demain donc je reviendrai vers vous pour vous informer. 

     

    PS : J'ai eu du mal à fixer le ventirad d'AMD sur le processeur. Pensez-vous que cela a pu bousiller le CPU ?


  6. Le 16/12/2019 à 00:59, Delta a dit :

    Bonsoir @Chems

    je lis ceci :

    je lis aussi ceci :

    ce pc donc a fonctionner correctement et bien après le bouton power enclenché !

    je demande cela car si le pc en appuyant sur le bouton power il s’éteint direct, expliquer moi comment là, pendant la mise a jours du bios il ne l'as pas fait ?

    oui vous l'aurez compris je pense que vous avez un problème avec le bios et sa mise a jours

     

    Bonjour effectivement mon message n'est pas explicite.

     

    Alors j'ai deux boutons un pour mettre sous tension le système (une fois allumé il y a les rgb de la carte mère et carte graphique qui s'allument) et un autre pour démarrer le pc (bouton power)

     

    Lorsque j'appuie sur le bouton power les ventilo commencent à tourner et s'arrêtent juste après.

     

    De plus, la mise à jour du bios sur une carte mère asus peut se faire via USB "Flash Back" sans allumer le pc et accéder au BIOS.

     

    Merci pour votre aide. 


  7. Bonjour tout le monde,

     

    Je viens de monter mon pc voici la configuration :

    CPU : Ryzen 5 3600X

    GPU : Asus rog strix Radeon 5700XT

    Carte mère : Asus rog strix x-570-f gaming

    Alimentation : Corsaire RM 1000i

    RAM : Corsair Vengeance LPX 2x8go 3200MHz CAS16

    Dès que j'appuie sur le bouton power, le pc s'allume et s'éteint. Pensez-vous que cela est dû à une mauvaise compatibilité avec les ram sachant que j'ai fait la mise à jour du bios via usb (tout à fonctionné correctement) ? ou un mauvais branchement ? J'ai quand même décidé de changer de ram, pour des G-skill tridant Z 16gtzrx (certifié compatible AMD rzyen 3000). 

    Mercie par avance pour votre aide.

     

    Chems.


  8. Bonjour tout le monde,

    Je suis actuellement en train de monter mon pc et je souhaite pour des raisons économiques prendre une carte mère ancienne génération (Asus CROSSHAIR VII HERO) qui  via une mise à jour du Bios peut être compatible avec mon processeur Ryzen 5 3600X. Ma question est la suivante : Quel est le protocole à suivre pour cette mise à jour lors de l'installation de ma tour ? Faut-il faire cette mise à jour avant installation de window ? 

    Deuxieme question : Puis-je utiliser un ssd (sur lequel j'ai déjà installer un window) pour l'installation d'un nouveau Window pour mon nouveau pc après formatage de ce dernier ?

     

    Merci par avance pour vos réponses ? 

    Merci


  9. @delta

    Salut delta, 

     

    Je te remercie pour tes conseils, pour le moment le cpu et le gpu fonctionnent bien ils ne chauffent plus comme avant. 

    Par la suite j'ai testé le pc en jeu et la c'est aussi mieux qu'avant je tourne à 76°C pour le GPU et 77-85°C pour le CPU. Par contre j'ai constaté que mes rames surchauffent (pas moyen d'avoir une température avec HWinFO64). Pense-tu que cela est du à une mauvaise installation de Window ? 

     

    Merci par avance.

    • J'aime 1

  10. il y a une heure, Delta a dit :

    c'est pas mal cela ce chiffre.

    tu as mis d'abord la intel Graphics driver et puis ensuite la Nvidia

    Titre
    Intel Graphics Driver
    Version
    23.20.16.5038
    Date de mise en ligne
    2018-06-15
    Taille du fichier
    348.25 MB
    icon-download.png
    Titre
    NVIDIA Graphics Driver
    Version
    382.05
    Date de mise en ligne
    2017-06-19
    Taille du fichier
    562.99 MB

     

    Oui j'ai directement installé le pilote de la carte graphique Intel après celui de NVIDIA. J'attends mnt de dl pubg pour faire un test en jeux. 

     

    Merci en tout cas pour votre aide.  Un fois que j'aurai testé en jeu je reviendrai vous dire a combien il tourné.


  11. il y a 41 minutes, Delta a dit :

    Yop @Chems

    pour donné plus d'info une fois que vous avez deux cartes, chez MSI il se produit un switch entre les deux cartes...

    si une application ou un jeux demande trop de ressource, la Nvidia prend le relais.

    si il n'y as pas de demande de ressource le pc reste sur la  intel HD.

    si vous avez mis d'abord la nvidia et puis ensuite la HD, le système reste sur la haute performance et ne switch pas.

    Donc reste sur la Nvidia et cela chauffe inutilement car la Nvidia est constamment utilisé

    Normalement j'ai tous fais ds l'ordre avec le logiciel que tu m'as passé je vois pas vraiment quoi regarder pour voir la température c est variable j'ai plein de température qui s'affiche ça va de 45 a 55.


  12. il y a 3 minutes, calisto06 a dit :

    Oui on a eu un cas ou des fichiers w10 se sont installés sur les deux disques (alors là j'ai pas su pq) et il me semble qu'on avait tout fait réinstaller en débranchant le HDD pour réinstaller sur le SSD proprement puis reformater le HDD avec diskpart . Sauvegarder les données avant .

    Bonjour,

     

    Ce qui est étonnant c'est que je le vois pas ce HDD sur mes périphériques depuis que j'ai installé mon nouveau SSD avec Windows. Donc impossible d'accéder à mes fichiers.

×
×
  • Créer...