meridian-shaft Jump to content
Communauté

Enzo-C

Members
  • Posts

    31
  • Joined

  • Last visited

PC settings

  • Système d'exploitation
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enzo-C's Achievements

Matelot breveté

Matelot breveté (2/24)

  • Reacting Well Rare
  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later

Recent Badges

1

Reputation

  1. J'ai donc acheté un petit adaptateur USB / Jack pour avoir de nouveau une prise jack fonctionnelle sur mon PC. (pour une dizaine d'euros)
  2. Oui ! Merci encore pour votre aide
  3. Bonjour, merci à tous pour vos réponses. Je pensais effectivement que c'était uniquement les jacks qui ne fonctionnaient plus, autant la partie entrée que sortie. Mais je craignait tout de même que toute la partie son soit grillée puisque l'audio HDMI fonctionnait avec ma carte graphique. Je ne sais pas si ça change quelque chose. J'ai acheté dans la semaine une adaptateur USB -> Jack, et il fonctionne parfaitement. Donc ça confirme toutes les suppositions.
  4. J'ai donc essayé et ça ne change rien au problème.
  5. A la version précédente des pilotes? Si c'est bien ça j'essaierais ce week-end et vous tient au courant.
  6. J'ai essayé de réinstaller les pilotes de la section "Contrôleurs Audio, vidéo et jeu", ainsi que ceux de la section "Entrées et sorties audio".
  7. Je suppose que c'est cette partie qui vous intéresse.
  8. Merci Calisto, et merci zelandonii pour ta réponse. Petit oubli de ma part, j'avais recréé mon sujet dans hardware et non dans windows car j'ai justement testé sous Ubuntu, et Fedora, le problème est exactement le même malheureusement. Autre oubli, j'ai aussi essayé la deuxième prise audio jack "line out" que j'utilisais aussi avant, se trouvant à l'arrière de mon PC, au niveau de la carte mère, même problème. Je ne sais pas si je donne suffisamment de détails ? Topic déplacé dans le forum hardware
  9. Bonjour, mon précédent sujet ayant été fermé je suppose par absence de réponse de ma part je me permet d'en rouvrir un nouveau : J'ai un problème avec le son de mon PC depuis hier. c'est un PC fixe, et il n'y a aucun son lorsque je branche un périphérique audio (haut parleur, écouteurs, casque..), je n'entend qu'un son assez régulier et très bref, semblable à celui que font des hauts parleurs lorsqu'on branche la prise jack. En essayant diverses solutions, j'ai remarqué que le son fonctionnait toujours si je branchais un écran en HDMI, ou bien avec le bureau à distance de Windows. J'ai déjà essayé de réinstaller les différents pilotes de périphériques audio. Ainsi que l'utilitaire de résolution des problème mais rien n'a été trouvé. Je ne peux pas l'affirmer car je n'y ai pas fait attention sur le moment, mais mon casque (un Plantronics RIG 400) m'a lâché le jour précédent le problème. Est ce qu'il aurait pus, abimer une partie du circuit électronique de mon PC ? Si quelqu'un connais ce problème, ou aurait une piste pour le régler merci d'avance. Vous trouverez en pièce jointe ma fiche de configuration. Fiche configuration.odt
  10. Bonjour. J'ai un problème avec le son de mon PC depuis hier. c'est un PC fixe, et il n'y a aucun son lorsque je branche un périphérique audio (haut parleur, écouteurs, casque..), je n'entend qu'un son assez régulier et très bref, semblable à celui que font des hauts parleurs lorsqu'on branche la prise jack. J'ai aussi essayé avec le bureau à distance windows, mais le son fonctionne sans soucis. J'ai déja essayé de réinstaller les différents pilotes de périphériques audio. Ainsi que l'utilitaire de résolution des problème mais rien n'a été trouvé. Si quelqu'un connais ce problème, ou aurait un piste pour le régler merci d'avance.
  11. Enzo-C

    UEFI boot

    Je vais faire le tour de tout ça Merci beaucoup
  12. Enzo-C

    UEFI boot

    Ça sera plus simple ainsi ^^
  13. Enzo-C

    UEFI boot

    Pour le fameux numéro de série : Aspire 7738/7738g series. Model No : MS2261
  14. Enzo-C

    UEFI boot

    rebonjour, désolé pour l'attente, donc le PC est sous windows 7 actuellement. Je n'ais pas eu le temps aujourd'hui d'essayer les méthodes qui m'on été proposé je m'y attaque dés que possible, son âge je n'en ais aucun idée. Et pour le numéro de série je regarde ça demain, je n'ais pas trop le temps de le ressortir du placard ce soir. Merci pour vos réponse :)
  15. Enzo-C

    UEFI boot

    C'est justement la question que je me posais, je n'en ais aucune idée
×
×
  • Create New...