Jump to content
Site Communauté

Tuco

Members
  • Posts

    13
  • Joined

  • Last visited

PC settings

  • Operating System
    Windows 10

Tuco's Achievements

Matelot breveté

Matelot breveté (2/24)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

4

Reputation

  1. Super Alca, content pour vous!! on oublie souvent que l'invite de commande peut nous sortir de bien des impasses.... :)
  2. 1. Tapez diskpart pour ouvrir l'invite de commandes Diskpart. 2. Tapez list disk et appuyez sur Entrée, tous les disques seront listés. 3. Tapez select disk n, n est le numéro de disque que vous voulez formater, vous pouvez le distinguer selon la taille du disque. 4. Tapez clean puis creat partition primary, n'oubliez pas de cliquer sur Entrée. 5. Ensuite, tapez « format fs=ntfs quick label=test », il formatera le disque dur rapidement.
  3. Bonjour, avez-vous essayé d'utiliser Diskpart en ligne de commande? cela vous permettra d'effacer tout le disque puis de créer une nouvelle partition principale unique et de la formater en NTFS par exemple.
  4. Bonjour, J'ai un petit souci avec l'affichage de certaines images dans la boite de réception du logiciel courrier de Windows 10. J'ai à la place de certaines images une fenêtre grise avec une petite croix rouge et le message: "nous ne pouvons pas afficher l'image". J'ai pourtant réglé le téléchargement automatique des images dans la boite de réception sur "activé" pour tous les types de formats. Par contre les images s'affichent normalement dans la boite de réception lorsque je me connecte à Outlook en ligne mais j'aimerais que ce soit aussi le cas via l'application courrier intégrée à Windows. Merci par avance pour vos réponses et suggestions !
  5. RECTIFICATION IMPORTANTE qui pourra peut-être aider d'autres personnes dans le même cas: Ce n'est pas le fait d'avoir réinstallé Windows ni les pilotes de la carte réseau qui ont résolu le problème de bridage de ma connexion (désolé mr Billou gates), le coupable était en fait le logiciel Dragon Center de MSI et son Lan Manager. je me retrouvais avec le problème de limitation de bande passante à chaque fois que j'installais dragon center qui charge des modules tels que mystic light pour le contrôle RGB de la carte mère et d'autres modules de gestion tels que ce fameux Lan Manager qui est activé par défaut. Le fait de désactiver ce module m'a permis de récupérer ma bande passante et dès que je l'active même en mettant les réglages de débit au max, ce dernier bride complètement ma connexion. Donc pour les possesseurs de cartes mères MSI je vous encourage à désactiver le module Lan manager dans l'utilitaire Dragon center afin de pouvoir profiter de votre connexion maximale ! Voilà , j'espère que cela pourra aider d'autres personnes.
  6. Résultat: Problème résolu en réinstallant un Windows 10 pro ver.1903 avec les pilotes Intel d'origine. Le problème venait bien de Windows et non pas de ma Freebox. Je me suis bien fait chi… à essayer de comprendre le problème en réinstallant maintes fois les drivers de la carte réseau et en modifiant tous les paramètres de connexion sur la box et la carte mais au final il semble que ce soit Windows qui créait ce souci. J'ai refait une installation minimale hors réseau et j'ai désactivé les mises à jour de Windows update et là seulement je me suis connecté au réseau: test 850 Mb/s en down et c'est resté à ce niveau de débit même après plusieurs redémarrage . Je viens de créer une image système clean au cas où... Problème résolu! Merci Delta pour avoir répondu à mon sujet .
  7. Bonjour Delta, merci d'avoir répondu. Vous avez tout à fait compris le problème. Effectivement je ne pense pas que le problème vienne de ma carte et j'ai appelé free cet après-midi qui vont m'échanger ma box (encore....lol). Du coup j'espère que ce désagrément sera résolu avec la nouvelle ...d'ici là je continue à réamorcer ma connexion à chaque démarrage du pc...... Je vous tiendrai au courant si d'aventure le changement de box ne résout pas le problème. Merci pour la réponse rapide en tout cas...big up!
  8. Bonjour à toutes et tous. Mon problème brièvement: Je possède une connexion fibre FTTH Free Gigabit (Freebox Révolution V6) et un PC récent qui tourne sous Windows 10 avec une carte controleur ethernet Intel(R) I211 Gigabit Network Connection. A chaque démarrage ou redémarrage du PC les tests de vitesses montrent clairement que la freebox et la carte réseau négocient en 100 Mb/s et pas en 1 Gb/s. j'entend un son de déconnexion de matériel ( comme lorsqu'on déconnecte une clé USB par exemple). Donc mes débits sont de l'ordre de 70 Mb/s en down et 3Mb/s en up. Par contre si je change de port ethernet sur le switch intégré à la freebox je retrouve mes débits "normaux" à savoir 730 Mb/s en down et 50 Mb/s en up environ . Et là si je redémarre le PC, les débits reviennent en 90Mb/s up et 4 Mb/s down. Donc je change de port ethernet et ça redevient normal ...etc. Dans l'interface de gestion du switch Freebox on peut definir le type de négociation entre chaque port ethernet et le matériel connecté ce qui fait qu'en modifiant manuellement le paramètre je retrouve une connexion gigabit full duplex mais dès que je reboot c'est fini. J'ai de même forcé la vitesse à 1 Gb/s dans les propriétés -configuration de ma carte réseau...rien n'y fait, je retombe systématiquement en 100Mb/s au redémarrage suivant.... pour plus de précisions ma config est la suivante: carte mère MSI mpg x570 gaming pro carbon wifi avec wifi Ax et carte controleur ethernet Intel(R) I211 Gigabit Network Connection. cpu AMD Ryzen 5 3600x 16 Gig de DDR4 à 3600 Mhz Windows 10 pro Mes pilotes , mon bios et Windows sont à jour. J'ai redémarré la freebox plusieurs fois afin de la mettre à jour et d'essayer de valider les paramètres de connexion....quedal. J'ai utilisé l'application Intel(R) PROSet Adapter Configuration Utility pour tester mes cables , mon Hardware et la connexion: pilotes,cables et hardware nickel mais connexion impossible parfois puis je refais le test une ou deux fois et tout rentre dans l'ordre....j'en perds mon latin . Je ne sais pas si le soucis vient du Freebox server, de ma carte réseau intégrée ou de windows...ou d'une force surnaturelle maléfique... Je précise que mon pc est branché en direct sur un port ethernet de la freebox avec un cable cat 6 ftp . Je remercie par avance les membres du forum qui liront mon sujet et m'aideront à résoudre ce problème qui est bien chi....
  9. Je me suis senti comme Tom Hanks dans "Seul au monde".... Je vais m'acheter un ballon de volley Wilson pour me tenir compagnie... Merci encore pour votre cool attitude !
  10. Désolé......juste ma carte mère qui a un faux contact au niveau de la prise HDMI et qui ne commutait pas automatiquement.....je vous ai fait perdre du temps mais peut-etre vos réponses serviront à d'autres...... Quand on est c....on est c.... Meci pour vos réponses ....je pars me cacher
  11. Merci Merci Delta , je vais réesayer dès ce soir. Au passage, super site , tutos très explicites et membres sympas!
  12. Bonjour à tous, possesseur d'un pc portable acer aspire v5 sous windows 10 dont l'écran tactile et le clavier ont rendu l'ame je l'ai desossé afin d'en faire un mini pc fixe. Je voudrais qu'au démarrage l'affichage commute directement l'écran externe via le HDMI afin notamment de pouvoir accéder au bios. Problème! le pc démarre mais ne commute pas automatiquement l'écran externe lorsque l'écran principal est déconnecté de la carte mère. Y a-t-il un moyen de régler cela ? Merci par avance de vos réponses.
×
×
  • Create New...