meridian-shaft Jump to content
Communauté

Armel35

Members
  • Posts

    4
  • Joined

  • Last visited

PC settings

  • Système d'exploitation
    Autre distribution GNU/Linux

Armel35's Achievements

Mousse

Mousse (1/24)

  • First Post
  • Week One Done
  • One Month Later
  • One Year In
  • Conversation Starter

Recent Badges

0

Reputation

  1. merci, grace à toi, cela a marché ! bon, chai pas comment récupérer mon imprimante brother qui était sur l'archer, quand je la rebranche sur usb mac, elle est aux abonnés absents, Voila qui m'apprendra à faire ce type de manips pendant mes heures de travail, glups Merci pour tout !
  2. Ben zut, car j'avais éteint le wifi, debranché le wan du routeur, juste gardé la liaison ethernet routeur - mac, j'avais bien configuré adresse IP de à : 192.168.0.66 mask 255.255.255.0, j'ai débranché le routeur , appuyé sur reset, allumé le routeur et relaché le reset, au préalable j'avais installé TFTP pour mac et donné le chemin pour le fichier openwrt renommé en ArcherC7v5_tp_recovery.bin, je comprends rien du coup, j'ai ouvert 192.168.1.1 en pensant tomber sur l'interface openwrt et pan...c'est la page de la livebox orange... Oups, je crois qu'avant de recommencer, je vais aller fumer un café !!!
  3. Merci Mac-low, J'ai suivi exactement ton process, et j'ai bien eu les deux icones wifi après qq secondes sur le routeur, Cependant, j'ai un doute, car quand je regarde sur http://192.168.0.1/webpages/index.html param avancés et mise à jour logicielle, j'ai "1.0.4 Build 20180425 rel.72768", est-ce que toi tu as cela aussi ? Je suis surpris car je m'attendais à voir un nom de firmware avec openwrt ou qq chose d'approchant dedans, là cela clone le nom du dernier firmware officiel de la marque et me fais me demander si finalement le firmware d'openwrt a bien été flashé sur le routeur ! D'avance, merci pour ta réponse, Armel
  4. Bonjour les p'tits loups.. Eh ben papy, l'est pas à la fête... Je suis tombé sur l'excellent tuto concernant l'association d'un routeur Archer c7 avec un modem, mais je n'ai pas vu qu'il fallait prendre garde à la version (V2,V4) et j'ai acheté sur Amazon une...V5 ! glups J'ai cherché sur le net une version openwrt pour cette v5 et oui, il semble qu'elle existe depuis peu J'ai downloadé tout ce qui ressemblait à un fichier finnissant par factory.bin, renommé en factory.bin ; j'ai d'abord mis le firmware du routeur à jour pour voir si c'était dans mes capacités, et oh mazette, ça a marché, j'ai connecté le routeur en ethernet au mac ethernet, pas de souci Puis je suis passé au firmware openwrt et là, pas glop => à chaque tentative, quel que soit le fichier renommé en factory.bin, j'ai un message d'erreur "type de fichier incorrect" Il y a bien un message en bas de la page https://openwrt.org/toh/hwdata/tp-link/tp-link_archer_c7_v5 "Some devices can not be directly flashed with 18.06.1, this was fixed in snapshots. Either use TFTP recovery like https://openwrt.org/toh/tp-link/tp-link_archer_c20_v4#installation (but with filename ArcherC7v5_tp_recovery.bin) or install snapshot, then downgrade to 18.06.1 (beware: no luci webinterface in snapshots)" mais je ne comprends rien à ces "snapshots", TFTP recovery... Pouvez-vous m'aider à comprendre ce que je dois faire ? D'avance, merci Papy Armel ps: je suis sous mac osx 10.10 mais je ne l'ai pas trouvé dans la liste en m'inscrivant sur le forum
×
×
  • Create New...