Aller au contenu

SmiTech1

Membres
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de SmiTech1

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Non, je ne l'ai pas precise. Je ne les trouve pas. C'est comme s'ils ne s'etaient pas injectés. Ou que je les ai integrés aux mauvais fichiers ? J'avoue que je seche.
  2. Oui, voici les screens Décompression de l'ISO Aperçu des drivers usb avec TreeSizeFree Ajout du répertoire de l'image, via ntlite Charger l'image pour la monter L'image chargée, je vais dans drivers J'ajoute les drivers Je vais dans Appliquer, on voit bien à droite les opérations qui vont être effectuées. Je fais lancer le processus C'est ok, il m'a bien créé l'iso Il l'a renommé avec un 2 au début, je la monte, ça fonctionne
  3. Bonsoir, Bon ben sans surprise ça ne fonctionne pas avec NTlite. J'ai bien intégré les drivers avant de recréer l'image avec ces derniers... Mais à l'install il continue de me dire qu'il manque les pilotes... J'ai même cherché sur system32\driversstore\filerepository il n'y a aucun driver usb3, et après vérification les dernières modifications sur ces fichiers drivers déjà présent datent de 2010 pour les plus récents, donc Ntlite n'a pas intégré les drivers usb3 à l'iso ?? Franchement je trouve ça déplorable qu'ils aient volontairement rendus incompatibles les pcs récents avec les anciens OS, tout pour que tu achètes le neuf... Ca m'exaspère... Bref, je ne sais pas quoi faire à ce stade... Si c'est comme ça pour chaque PC ou j'installerai windows 7 ca va pas le faire...
  4. Hello, merci de la réponse. Oui, on est d'accord c'est une phrase douteuse :D A ce sujet, je commence à trouver ça lassant de devoir désactiver Windows update sur services.msc. J'ai un débit faible pour le moment. Et puis j'ai pas l'impression d'avoir la main... Qui, ou comment ractive le service ?? Et même, j'ai jamais compris pourquoi on a des MAJ de 3 à 4go à chaque fois, c'est la taille d'une install. Pourquoi ne pourraient ils pas faire comme Linux ? pas un fichier avec windows 10 + fonctionnalités (3Go), mais genre un package de 100 à 200Mo de MAJ, avec les nouveautés mais pas une install complète, parce que bonjour les consommations énergétiques et merci pour ceux qui ont un débit faible ou un pc peu performant. Déjà qu'il y a des bugs, et que lors des maj on peut rien faire... C'est juste aberrant... Et puis honnêtement, je me mets à la place d'un user normal : presque aucune différence ! Donc 3Go pour 2 ou 3 fonctionnalités dont l'utilisateur ne se servira probablement jamais, ou n'a pas conscience de leur existence :D Bref, merci pour le tuyau l'ami, je vais tester ntlite ;)
  5. Re, je ne peux pas modifier ce message, je fais un double post. J'ai suivi le tuoriel. J'ai trouvé mes drivers du ports usb avec doubledriver. Or je ne peux pas les inclure au contenu de l'iso une fois montée, puisque je ne monte pas l'iso, je l'ai ajouté, le fichier ISO sur mon ssd. Je lance mes isos avec ventoy. J'ai essayé d'extraire le contenu de l'iso, pour ajouter les drivers, avant de zipper le contenu avec winrar, et mettre l'extension en .ISO. Or bon, du coup c'est pas un contenu bootable. Je pense qu'il faut un logiciel spécifique pour regraver un contenu en iso bootable, mais s'il faut le faire à chaque fois qu'on a besoin des drivers usb d'un pc, c'est une perte de temps. Ventoy a été conçu pour le multiboot, or ici j'ai l'impression qu'on est obligé de monter l'iso pour lui ajouter du contenu. L'utilité de ventoy s'arrête très vite si on ne peut pas interagir correctement avec les isos...
  6. c'est drôle avec Microsoft les messages correspondent pas aux erreurs... Comment les gens qui ont fait ce tutoriel, ou ceux qui ont trouvé l'origine du problème pouvaient "deviner" qu'il s'agit des pilotes de ports usb, et non des lecteurs cd ? (parce que l'erreur parle de lecteur cd quand même) Je vais tester ça sur un port usb2 Merci déjà :) EDIT : j'ai branché mon SSD aux 2 ports USB 2.0. Bon déjà fallait que je désactive le secure boot, pour avoir accès au SSD en mode legacy/bios, car sur le port USB 2.0, en mode uefi, l'install s'est arrêté à "Starting windows" et freeze :D Sur le port usb3.0 y avait pas ce souci en mode UEFI... Bref, j'ai donc lancé ventoy se trouvant sur le ssd, lui même branché à un port usb 2.0, j'ai lancé l'install windows 7, j'ai le même message d'erreur. Mais très honnêtement, je ne comprends pas le pourquoi du comment de l'erreur. Bon passons l'incompréhension dûe au message qui ne correspond pas à l'erreur... Pourquoi ne trouve t il pas de pilote pour usb 2.0 ? Je veux dire que ça fonctionne pas pour des ports usb3.0 je comprends, windows 7 est sorti et il n'y avait pas de pilotes pour les port usb3.0, mais les ports usb 2.0 ?? Je vais chercher le pilote du port usb 3.0 de mon pc, même si l logique du fait que ça puisse fonctionner m'échappe un peu, vu que j'aurai continué à lancer l'install depuis un port usb 2.0...
  7. Bonjour, J'ai pu télécharger toutes les ISO de tous les Windows 7, sur un SSD kingston, équipé de ventoy. Toutes les isos fonctionnent sans souci, or comme j'ai pu le voir, l'erreur suivante est apparue et semble être courante, lors de l'installation : Si j'ai bien compris, l'install a besoin d'un pilote pour lecteur cd (pourquoi ? Jamais compris, je pourrai l'installer à posteriori, j'ai l'iso donc pas logique d'avoir besoin à cet instant d'un pilote pour lecteur cd). Or, après, si je ne résous pas le souci, je ne peux pas poursuivre l'install. Très embêtant et une perte de temps. Je souhaite avoir ces ISO pour faire de l'install sur plusieurs pcs à l'avenir. Comment puis-je au mieux gérer cette erreur dans le pire des cas, ou dans le meilleur des cas, sauter l'erreur voire ne jamais l'avoir ? Merci.
  8. Après faut quand même faire la différence entre ce qui est trop cher par rapport à ton budget, ou ce qui l'est pas rapport au prix du marché. Ces CM sont rares et donc coûtent cher, on ne peut pas toujours avoir le beurre et l'argent du beurre. Bien sûr que quand on a pas le budget on préfère chercher moins cher, mais il y a beaucoup plus de risques. A un moment faut s'y faire aux prix ;) Ou voir en effet où est le souci, pour éviter de payer si cher.
  9. SmiTech1

    Port USB 3.0 défaillant

    Bonjour, Voici une capture écran des infos système : Après je trouve ça étrange que ça puisse régler le problème, de mettre a jour le bios. Y a quand même des fois où quand un disque dur externe est branché, ça se déconnecte et se reconnecte sans arrêt. Câble bien fixé bien entendu.
  10. SmiTech1

    Port USB 3.0 défaillant

    Hello, merci de la réponse. La case était en effet cochée. Il me semble que c'était pas ça le souci, puisque direct après, j'ai redémarré le pc, j'ai inséré mon ssd 2.5" en SATA/USB, aucun son, aucune détection. J'ai désinstallé le controleur, bon j'avais plus aucun port fonctionnel (logique) :D Après j'ai redémarré, le controleur s'est réinstallé. J'ai retesté des périphériques 3.0, tout fonctionne. Maintenant ça soulève une question : ça fait depuis que j'ai ce pc que j'ai ce souci. Sur le port usb 3.0, aucun périphérique en 2.0 n'est détecté, uniquement les périphériques 3.0. Un fonctionnalité qui bloque quelque part ?
  11. Bonsoir, J'ai un gros souci actuellement, sur mon PC. J'ai le port USB 3.0 qui déconne. Des fois ce qui est branché fonctionne, des fois non, que ce soit des périphériques USB 3.0 ou 2.0. Les périphériques sont alimentés, mais rien détectés dans la gestion de disques, rien dans le poste de travail. C'est pas le moment pour moi que ça arrive. J'utilise un ssd pour installer mes ISO, je n'ai qu'un port USB 3.0, donc j'en ai besoin, ça prend trop de temps avec un port USB 2.0. Je regarde dans le gestionnaire de périphériques, il me faut activer/désactiver "contrôleur hôte intel USB 3.0..." une fois le périphérique branché pour qu'il soit détecté ensuite. Comment faire pour déterminer si c'est le port usb qui déconne, ou si la CM a un souci, ou souci de pilote ? Comment faire, au plus simple et au plus prudent pour réparer le port ? (Je change pas la CM, le reste est OK). Merci. Cdt
  12. Hello, Ca m'intrigue mais je n'ai pas compris où tu souhaites en venir ;)
  13. Hello, Okay, j'ai compris, en gros je vais dans Paramètres --> Système -->Affichage, je règle la luminosité, et du coup ça s'enregistre pour le plan d'alimentation actuellement utilisé c'est ça ? Oh là, c'est pas pratique, tu passes d'un endroit à l'autre lol :D Merci, ça fonctionne. Bonne semaine ;)
  14. Bonjour, Oui, voici la config issue des infos système (msinfo32) : cdt
×
×
  • Créer...