Aller au contenu

galyfree

Membres
  • Compteur de contenus

    270
  • Inscription

  • Dernière visite

  • Jours gagnés

    5

Tout ce qui a été posté par galyfree

  1. Et j'avais oublié de te dire que j'étais resté sur la 1903 en 32bits, c'est celle qui fonctionne le mieux (pas de problème au démarrage comme avec la 64)... Pfff désolé j'avais zappé ce détails avec toutes ces péripéties...
  2. hello Delta et merci pour cette trouvaille ! A ton avis j'installe ça depuis le gestionnaire de périphérique ou en lançant un lanceur d'appli depuis le dossier ?
  3. Non non, comme à chaque fois, dès que j'ai lancé les MAJ écran noir...
  4. Ok, bon à savoir ! Quand j'ai testé en 32 bits c'était la 1809...
  5. Et on ne pourra pas faire les mises à jour après alors.... pas top pour la sécurité... Avant d'essayer ça je me demandais si ça posait un problème de rester sur la carte de base Microsoft (la seule solution qui fonctionne actuellement) car ce pc est juste destiné à aller sur internet consulter la boite mail, faire du traitement de texte etc. Des choses basiques pas gourmandes. ?
  6. Bonjour Delta, je l'ai installé.... et pendant l'installation, écran noir... j'ai branché l'écran externe, ça fonctionne
  7. Sinon pour en revenir au pilote, oui je pense que c'est le pilote constructeur qui pose soucis. Là-dessus c'est une Intel HD 3000 et c'est assez ancien, le proc c'est un I3 2350. J'ai essayé avec Driver cloud mais il ne trouve rien... et le plus cohérent que j'ai pu trouver c'est celui-ci, mais j'hésite... https://downloadcenter.intel.com/fr/product/81500/C-ur-graphique-Intel-HD-3000 Et puis maintenant quand je démarre le pc il reste bloqué sur la page d'accueil DELL, je suis obligé de le relancer plusieurs fois au bouton pour qu'il démarre.... Pfff il m'en fait voir de toutes les couleurs celui-là...
  8. Purée, sacrée trotte dis donc, avec ce temps... Bon courage calisto06.
  9. Hello calisto06, je n'ai pas encore testé ça mais je pense avoir un bout de réponse Dans le gestionnaire de périphériques je viens de restaurer le pilote de la carte graphique. Je me retrouve avec le pilote de base Microsoft... mais ça fonctionne, que ce soit avec le SSD /W10 32bits ou le SSD/64 bits. J'ai la 1903 installé mais je ne peux pas faire de mises à jour sinon adieu image et bonjour écran noir... Il faudrait que je fasse les MAJ sans celle de la carte graphique... ou alors trouver un autre pilote que celui proposé par Microsoft peut être ?...
  10. Hello Delta, j'en remet une petite couche avec de nouveaux tests. J'ai cloné le SSD où j'avais installé Windows 10 sur un HDD. Même problème... Ecran noir au bout de 10/15 secondes... Puis je tente le coup de réinstaller Windows 10 proprement sur le SSD mais cette fois en 32 bits pour voir (et pour explorer toutes les solutions). L’installation se passe sans problème (j'ai mis la 1903), pas d'écran noir et là je me dis que je suis sauvé ! A la fin de l'installation tout est normal. je redémarre et je lance les mises à jour, et là au bout de quelques minutes, pan écran noir.......... rebelote........ .......
  11. D'autant que j'ai testé avec un autre écran et j'ai même cloné le SSD sur un autre SSD et c'est toujours pareil...
  12. Voici les deux bébés !
  13. Absolument mon cher ! Mais c'est étrange car j'ai déjà installé des SSD sur des machines plus anciennes et de moi bonne facture...
  14. Re, je viens d'essayer un truc improbable, j'ai remis l'ancien HDD... ça fonctionne correctement... je l'avais remplacé par un SSD au fait. J'ai ensuite remis le SSD sans débrancher la nappe de l'écran en faisant le contorsionniste... même topo, l'écran ne reste pas allumé avec le SSD... quelque chose m'échappe...
  15. Sinon voici la CM en question
  16. Je viens de tester un autre écran (coup de bol j'en avais un) mais c'est pas ça, ça ne fonctionne pas non plus. si c'est connectique c'est à l'autre bout alors, coté carte mère...
  17. Hello Delta, oui c'est ça sur écran externe tout fonctionne normalement autant de temps que je veux mais sur l'écran du portable c'est écran noir au bout de 10/15 seconde après l'allumage, juste le temps de voir le logo Windows mais même pas le temps d'arriver sur le bureau... Pour la photo de la carte mère c'est quasiment la même sauf que pour moi le HDD est dessous.
  18. Bonjour, je viens de changer le disque dur sur un Dell Inspiron N51510. Sur ce portable il faut tout démonter pour accéder au disque dur. Après changement j'ai installé le système et les mises à jour, pc branché sur écran externe. Tout s'est bien passé mais après remontage, lors que j'ai redémarré le pc se lance normalement et affiche le logo Windows mais au bout de 15 secondes c'est l'écran noir. Le ventilateur s’arrête de tourner mais le pc reste allumé et si je branche un écran externe ça fonctionne j'ai l'image... Une idée sur ce problème svp ? Merci d'avance.
  19. Bonjour, je souhaite faire un petit réseau local à la maison juste pour partager un dossier commun avec un autre pc. Sous Windows 7 je me souviens que c'était très facile mais avec Windows 10 je n'y arrive pas du tout. Existe il une manière simple de faire ça svp ? Merci.
  20. galyfree

    config pour jouer

    Salut Delta je suis toujours sur le coup pour upgrader le pc, et je viens de trouver ça, proc + ventilo : https://www.ebay.fr/itm/Intel-Core-i5-4670-3-4GHz-Quad-Core-Processor-Socket-1150-with-SCYTH-Cooler/264544836883?hash=item3d9819dd13:g:f9MAAOSwd1td2sj7 Je pense faire une offre, qu'en penses tu ?
  21. galyfree

    config pour jouer

    Dac c'est noté , merci encore pour toutes ces infos
  22. galyfree

    config pour jouer

    Ok super info, je vérifierai bien les fixations avant de commander ! Merci Delta
×
×
  • Créer...