meridian-shaft Jump to content
Communauté

Flood3D

Members
  • Posts

    122
  • Joined

  • Last visited

Everything posted by Flood3D

  1. Ah yes, donc pas possible de modifier ça côté logiciel, il faut bidouiller le hardware... bon tant pis, merci quand même 🙂
  2. Yop, j’ai maintenant depuis quelque temps la box Calix 844G/854G de Vialis et ça m’ennuie de ne pas avoir de bouton pour allumer/éteindre le WIFI (passer par l’interface de la box sur le PC, c’est pas ouf). Or il y a un bouton WPS (que je n’utilise jamais). Je me demandais donc si c’était possible d’assigner la fonction WIFI on/off au bouton WPS. Oui j’invente des problèmes compliqués pour vous Merci pour votre aide, ça me parait impossible (pas trouvé d’articles de gens ayant fait ça) mais ça correspond bien à votre niveau sur ce forum (flatter pour mieux être aidé, qu’ils disent)
  3. Une dernière question @mehdibleu : à quoi correspondait l'IP que tu m'as donnée ? Je sais juste que les DNS étaient ceux de Google.
  4. C'est pour ça que c'est si lourd... Et devinez quoi ? Cette réinstallation sans perte de données avec mise à niveau a RESOLU mon problème ! Tout fonctionne à nouveau... quelle histoire, tout ça à cause de Windows ! Je tiens quand même à souligner le cercle vicieux selon lequel l'ancienne version ne pouvant pas se mettre à jour en raison d'absence de connexion Internet, le dit problème de connexion ne pouvait être résolu !! Je vais bouffer mon balai, et merci pour votre patience 🤩 (la prochaine fois qu'un truc si louche m'arrive je commencerai par cette réinstallation)
  5. Ah super ! ça m'évite de passer par l'ADSL pour màj avec Windows Update. Edit : ça marche pour ma version PRO ?
  6. Héhé je suis en version 1803. Hé oui car comme je n'ai eu accès au PC que depuis 2 semaines, il n'est pas à jour et les màj Windows sont à nouveau introuvables sur le réseau Vialis, donc je n'ai pas eu de proposition de passage à la dernière version. Si c'est juste ça le problème je bouffe un balai edit : et Windows 10 PRO
  7. Merci à tous les 2, je vais d’abord lire les recommandations avant de réinstaller si elles n’ont pas résolu le problème. Non je n’ai pas d’antivirus tiers ! Uniquement Windows Defender. Et je n’ai jamais installé quoi que ce soit d’autre pour la sécurité (hors Comodo qui n’est plus là). Maintenant c’est aussi Defender qui gère le pare-feu.
  8. Bon, j'ai pris la VM que j'ai linkée au-dessus, et Origin et Steam (qui ne se met pas à jour hors VM) fonctionnent dessus... Je suis bon pour une réinstallation de Windows c'est ça ?
  9. Ça se complique mdr On en est déjà à 3 jours de manip... j’aurai un PC pour tester mercredi, ça sert quand même de faire ça ? Et ça permet de voir quoi exactement ? Je peux utiliser une version de test de Windows (premier résultat donné en cherchant Windows pour VM, c’est sur leur site officiel : https://developer.microsoft.com/fr-fr/windows/downloads/virtual-machines ) ?
  10. Au fait tu n'auras pas une idée de site qui ne chargerait pas ? Plutôt que de devoir trouver un PC récent sur lequel installer Origin ou iTunes... ou une manip simulant une connexion à ces services faisable sous XP ?
  11. Il avait pas l'air d'avoir envie d'être embêté le môsieur, il n'a rien voulu savoir pour Orange, sans test sur 2e PC c'est mon PC le problème.
  12. Mais je leur ai déjà dit, le mec me demande "comment expliquez-vous qu'avec votre iPhone, iTunes marche et pas sur votre PC ? C'est votre PC le problème, rapprochez-vous d'un informaticien !" On m'a filé un PC avec Windows XP dessus, Origin et iTunes ne sont même pas supportés. Je vais devoir en trouver un autre. lafibre.info m'a conseillé de faire une capture WireShark, je vous mets les résultats. Pour iTunes je l'ai lancé et attendu. Au bout d'1 minute le petit cloud indiquant la tentative de synchronisation est apparu puis a disparu sans qu'iTunes soit connecté à Internet. Pour Origin je me suis log et il a fini par se lancer en mode hors-ligne. capture_itunes.pcapng.gz capture_origin.pcapng.gz
  13. iTunes a marché ce matin sans que j'aie redémarré la box avant. J'ai supprimé ton réglage IP, réinitialisé mes réglages réseaux et iTunes ne marche plus
  14. Ouais enfin c'est quand même pas pratique ça... Je peux enlever le réglage IP que tu m'avais donné ?
  15. Oui, voici le résultat : Et j'ai trouvé un PC, je suis en train de tester.
  16. C'est gentil, merci, mais maintenant on nage dans le cacafouille Ce week-end j'ai testé avec le VPN Suisse, tout fonctionne. Ce matin avant d'appeler Vialis j'ai essayé une dernière fois de lancer iTunes. D'abord pas de connexion, puis d'un coup ça a chargé. J'ai pu me synchroniser avec ma bibliothèque en ligne, et télécharger mes morceaux... sauf 2 coupures (sans que je touche à rien) qui ont empêché 2 morceaux d'être téléchargés, mais en réessayant ils sont passés. Origin ne peut toujours pas se connecter à Internet par contre. C'est ouf. Le technicien au téléphone m'a dit que je devais tester avec un autre PC parce qu'il pense que ça vient de chez moi. Je n'ai pas encore trouvé de 2e PC mais ça va venir.
  17. Ça marche, je vais les appeler et je vous tiens au courant ! Merci en attendant
  18. Hors VPN le speedtest m’indique un serveur suisse. Sur le bouton d’activation du VPN j’ai par défaut un serveur suisse, alors que dans la vidéo d’installation de Windscribe, le mec est aux USA et a USA sélectionné par défaut. Et si sur le VPN au lieu de laisser le truc Suisse je passe sur le Français, iTunes et Origin fonctionnent. J’en ai déduit (peut-être à tort) qu’ils me font passer par des serveurs suisses vu qu’avec un VPN français ça fonctionne C’est plus clair ?
  19. Bah je ne sais pas si c’est vraiment par la Suisse mais c’est ce qu’il y a par défaut sur le VPN et comme dit en speedtest le « meilleur serveur » sur lequel le Ping est fait, était suisse. Comment être sûr qu’ils me font passer par la Suisse ?
  20. Bon je suis le champion de l'édit de post MAIS cette fois-ci je poste un nouveau message : J'ai changé la Suisse pour la France ça marche !! Maintenant, pourquoi ils nous font passer par la Suisse... ? Je réside en Alsace, et Vialis est Alsacien. Cette solution n'est tout de même pas pérenne étant donné que la data sur le VPN est limitée...
  21. Sur le forum lafibre.info on m'a dit de faire un TRACERT vers easo.ea.com, voilà le résultat : Je vais tester le VPN... @calisto06 tu parles bien de "Windscribe pour votre ordinateur" et non "Windscribe pour votre routeur" ? PS : Au fait Smartscreen ne fonctionne pas quand j'essaye d'installer un programme. Ça ne m'empêche pas de l'installer mais comme ça vous savez ! AH et aussi : un speedtest me fait passer par des serveurs suisses et j'ai la même chose ici :
  22. Il va bien le falloir apparemment, je vais essayer de trouver ça ce weekend.
×
×
  • Create New...