Aller au contenu

Andre171

Membres
  • Compteur de contenus

    13
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Andre171

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10
  1. Résolu pour le 1) en décochant pour le micro écouter ce périphérique
  2. Avec le casque-micro externe, est-ce normal d'entendre ma propre voix dans l'écouteur quand je parle dans le micro ? Je ne crois pas et je pense dès lors que cela révèle une partie au moins du problème ! Et cette anomalie est encore plus fragrante avec le PC tout en un puisque les 2 HP et les 2 micros sont proches et que les HP donnent un son d'un volume plus élevé!
  3. Ce ne serait donc pas causé par un réglage ou paramétrage inadéquat ?
  4. On avance tout doucement. Avec le casque micro Plantronics sous jack, maintenant le son émis est bon mais je m'entends en retour dans l'écouteur ! Je me demande si le problème ne provient pas d'un effet d'interférence entre les 2 micros internes et les HP internes du PC tout en un ? Skype fonctionne avec le Plantronics, mais j'ai en retour un bruit de fond ( provenant du micro , je le constate en parlant ) même sans utiliser Skype ou un programme censé utiliser le micro. N'y-aurait-il pas un moyen de limiter cet effet du micro ? Merci pour votre aide et vos analyses précieuses.
  5. Oui, le son se fait comme vous l'indiquez par 2 HP intégrés. J'ai branché un casque-micro Plantronics sur prise jack? L'écouteur fonctionne mais pas le micro !
  6. Aucun effet avec ce changement de pilote ( c'est bien celui de 2015 repris dans votre fichier qui est installé). Je remarque surtout un bruit de fond énorme et joins un graphique du son :
  7. J'ai pris le pilote que la mise à jour a choisi lorsque j'ai cliqué sur mettre à jour le pilote. Pour celui repris dans l'archive .zip que vous m'avez envoyée, sur quel fichier ( après décompression bien entendu ) faut-il cliquer pour l'installer ? Merci encore.
  8. Je l'avais déjà fait et je viens de le refaire, mais aucun changement ou effet ! J'ai finalement retrouvé un micro externe ( Plantronics). Je constate que si je branche un micro externe par la prise jack, il n'est pas reconnu, il n'apparaît pas ! Message(s) : 1161 Inscription : 29 Juin 2005 16:25 Localisation : Bertogne
  9. pour le lien vers la page avec les saisies d'écran ! Je ne sais pas l'envoyer car le site me dit que c'est du spam : voir sur le forum clubic.com titre skype mauvais son emis J'avais mis à jour le pilote ! Je ne sais pas envoyer le lien vers la page, on me dit que c'est interprété comme du spam; Voir le forum de clubic sous titre : skype mauvais son emis
  10. MSI Adora 24 MS-AE63 Système Merci pour votre aide. Voir les saisies d'écran pour vous documenter davantage.
  11. Bonjour, Dans l'environnement actuel de confinement, je viens d'installer Skype (sous Windows 10 ), l'installation s'est bien passée mais le son est mauvais ( surtout très faible, à peine audible ). Il s'agit d'un PC tout en un MSI avec 2 micros de chaque coté de la caméra. D'après les tests du panneau de configuration, le micro fonctionne correctement, aucun problème détecté. Quand je vais dans ledit panneau, je vois d'ailleurs les barres vertes qui fluctuent à côté de l'icone du micro. Le test de Skype me renvoie bien entendu un son très faible, mais atteste de la réussite de l'installation. J'ai désinstallé Skype ( qui était par défaut dans Windows 10),puis l'ai réinstallé, mais aucun effet. Tant avec le test de Skype qu'avec https://online-voice-recorder.com/fr/ , le son me revient très très faible ! Si cela peut aider, Voir toutes les saisies d'écran sur : https://www.clubic.com/forum/t/skype-ma ... mis/429334 Auriez-vous des idées pour améliorer la situation ?
  12. Bonjour, Depuis la mise à jour de Windows de cette nuit, j'ai un problème de clavier. Je dois systématiquement activer le verr numérique pour que ce clavier numérique fonctionne et quand je l'active, ce sont toutes les autres touches du clavier (ordinaire) qui sont désorientées et ne donnent plus le bon caractère ! J'ai changé la configuration pays, clavier belge ou français,.. mais pas de solution ! Merci d'avance pour vos réponses éclairées.
  13. Bonjour, Depuis la dernière MAJ de W10 il y a un peu plus d'un mois, j'ai différents problèmes, notamment : 1)-Quand je clique sur l'icône de démarrage ( 1er à gauche) et que j'obtiens le menu Démarrage avec les tuiles, si je clique sur la plupart de ces tuiles, je n'obtiens aucun effet, aucun programme ( par exemple Météo, Calendrier, Courrier, Photos) ne se lance, il n'y a que Edge qui accepte de démarrer. D'ailleurs les tuiles ne contiennent plus les miniatures de leur contenu ( couleur uniforme sans plus). 2)-Dans l'explorateur de fichiers, si je clique gauche sur un fichier ( jpg en l'occurrence), je reçois la boîte de dialogue : Elément introuvable, et je dois ouvrir cet élément avec clic droit - Ouvrir avec . 3)- Souvent aussi, je reçois le message d'erreur critique et " Le Menu Démarrer et Cortana ne fonctionnement pas. Nous allons tenter de résoudre le problème lors de votre prochaine connexion", mais je suis obligé de relancer le PC en poussant 5 secondes sur le bouton physique de démarrage, ce qui ne doit pas être bon ! Auriez-vous une solution pour ces problèmes, Merci d'avance ?
×
×
  • Créer...