Jump to content

Disco70

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

2 Neutre

About Disco70

  • Rank
    Matelot

PC settings

  • Système d'exploitation
    Windows 7

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour à tous, J’ai un problème de mises à jour avec un de mes ordinateurs tournant sous Windows 7, problème que je n’arrive pas à régler bien qu’il ne semble pas que cela soit très compliqué. Je précise que cela n’est pas un Windows 7 piraté, et que je n’ai pas de problème avec mes autres ordinateurs installés à l’identique avec Windows 7 (ce qui est très frustrant). Le problème s’est déclaré en juillet dernier avec la KB4054530 et un rappel couplé de la KB947821. Voici les 5 mises à jour qui n’arrivent pas à être installées (« échec »), et le
  2. Rebonjour, à priori il n'a juste suffit qu'à relancer une reconstruction de l'index, tout semble bien remarcher, les dossiers même récents sont identifiés ! Merci encore pour le coup de pince, Vincent
  3. Rebonsoir, merci pour votre réponse rapide et synthétique. Je vais tenter une reconstruction (pcastuces), je reviens ensuite ici pour donner le résultat. De mémoire cela avait déjà du m'arriver, mais le problème avec été résolu, et je ne sais plus trop comment. Il est possible que cela soit arrivé sur un autre ordi que j'avais réinstallé, mais je ne me rappelle pas avoir galéré (enfin pas de manips avancées c'est sûr). Merci encore, Vincent
  4. Bonjour à tous, depuis ce matin, lorsque je cherche un fichier "récent" (càd moins d'un an) via l'Explorateur Windows (7), je ne tombe que sur des fichiers datant de plusieurs années, tous indexés dans des dossiers rarement utilisés (je ne trouve rien en dehors), et bien entendu aucun des dossiers ou fichiers recherchés. Ex : une photo "Y" ou un doc WORD "Z" = "aucun élément ne correspond à votre recherche". J'ai déjà essayé plusieurs tutoriels, je suppose que l'index a été endommagé (par quoi ?) et qu'il faudrait le reconfigurer. Je ne sais pas si une réinstallation ("mise à ni
  5. Rebonjour à tous, voici des nouvelles ^_^ J'ai donc passé quelques heures à faire une image système + disque de récup, et j'en ai profité pour faire ma sauvegarde mensuelle des nouveaux fichiers. Je me suis aperçu aujourd'hui que l'alerte avait changé, et était revenue à un simple "redémarrer votre ordinateur pour mettre à jour les mises à jour". http://imageshack.com/a/img921/8554/Q1c14U.jpg Avec mon système sauvegardé, j'ai donc relancé mon ordi, et heureusement il n'y a pas eu de mauvaise surprise une fois Windows 7 relancé. C'était donc bien une alerte "fantôme"... Voici désormais
  6. Hello, merci pour tes conseils. Alors à priori je n'ai rien téléchargé, faisant attention aux mises à jour pouvant être problématique. Je vais effectivement faire une image système et tout sauvegarder demain comme je le fais chaque mois. Je pense de plus en plus que cela serait une alerte fantôme, vu que les automatismes W10 sont normalement bloqués ou absents. Mais on ne va pas prendre de risque. Une fois le backup fait je tiens bien entendu le forum au courant. Voici une photo de la situation : http://imageshack.com/a/img922/762/chE56p.jpg Merci encore, Vincent
  7. Bonjour à tous, je suis sous Windows 7 famille premium (que je compte garder) et j'ai suivi il y a plusieurs semaines le tutoriel du crabe en désinstallant manuellement la mise à jour KB3035583. J'ai voulu ensuite supprimer les fichiers GWX (+ tâches), mais il n'y avait pas de folders ou pas de tâches associées. Donc tout marchait nickel, plus de présence visible de Windows 10. Il semble y avoir eu une rechute il y a genre une semaine, avec à priori le retour de l'éternelle KB3035583. J'ai alors téléchargé Never10, qui m'a paru là encore marcher. Hors aujourd'hui je viens de m'aperçoir q
×
×
  • Create New...