Jump to content
Communauté

Shint

Membres
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Shint

  • Rank
    Matelot

PC settings

  • Système d'exploitation
    Windows 10
  1. Comme je disais j’ai toujours formater avec cette clé depuis un moment en effet, je laisse les gens compétents répondre à cette question car je n’en ai aucune idée en effet mais c’est une bonne question
  2. Oui j’ai compris et vu mon post ensuite (j’ai pris le facture de mon pc pour donner la config, j’ai oublié que j’avais doubler la ram que plus tard sorry) mais en tout cas merci de votre temps à tous, pour le moment ça ne donne rien, je continue et sinon je trouverai une personne acceptant de me recevoir dans mon entourage avec un pc et voir si ça réglera le soucis
  3. D’accord car j’ai 4 slots et 4 module ram de 4Go justement c’est pour ça, je fais les tests même si je doute que ce soit hardware merci!
  4. Tu entends par là, faire avec seulement deux barrettes de ram de gauche et ensuite de droite? (J’avais essayé avec une seule barrette pour voir si ça venait de là mais je ne savais pas que j’avais deux modules différents)
  5. Bien l’impression que c’est juste l’invite de commande entièrement qui est cassé
  6. Justement non, covid tout ça, car c’est ce que je voulais faire mais ce que je trouve bizarre c’est que ça marchait avant, donc la clé n’est sûrement pas le soucis (mais je suis d’accord j’aurai aimé essayer aussi pour être sûr)
  7. Oui désolé je ne l’avais pas précisé ! j’ai essayé et en effet c’est identique
  8. J’ai déjà réinitialiser mon bios justement et ça n’avait rien donné (avant de vous embêtez j’ai essayé de régler par moi-même, sans succès)
  9. Même résultat sans disque, ça peut venir d’un réglage bios peut-être? Qu’est-ce qui peut empêcher diskpart de s’exécuter ?
  10. J’ai branché 3 de mes disques pour le screen et ils sont bien reconnus oui, et peu importe le disque en effet ça reste bloqué. 1. la raison du formatage était juste un formatage annuel pour clean le pc 2. J’en ai deux à côté du module ram et 1 sur le coin de la CM, j’ai interchangé et aucun changement en effet, c’était pas bête je n’avais pas essayé mais tant pis ce n’est pas ça non plus le plus perturbant dans tout ça c’est qu’au début ça se lançait très bien, j’ai pu commencé le formatage jusqu’à ce qu’il me dise une erreur du au format gpt (je suis sorti
  11. J’essaie avec un seul DD/SSD a chaque fois (j’ai deux hard disk et deux ssd) mais zéro avec Windows actuellement donc je tente avec chaque à chaque fois (différents câble Sata etc) mais ça ne change rien oui, ensuite pour linvite de commande oui, rien ne s’affiche justement quand je tape, ça bloque juste l’invite de commande jusqu’à me remettre sur le « source » pour retaper une nouvelle commande au bout de 15 minutes et sinon oui ça apparaît dans le bios un par un chaque disque
  12. Exact mon disque est vierge et j’ai une clé usb bootable avec w10, donc je vais tenter de voir ça et me renseigner sur ces lignes de commandes je vous remercie ! (ensuite j’ai 2ssd vierge dont un neuf donc j’espère que les deux ne vont pas me lâcher ça serait être pas très chanceux) Edit : quand je rentre diskpart, il me met ça et je ne peux plus rien faire dans l’invite de commande, sûrement un truc que j’ai mal compris car diskpart est censé lancer la commande, j’enchaîne les problèmes
  13. J’imagine qu’il n’y a pas d’autre moyen.. c’était aussi ma conclusion mais n’ayant qu’un pc et le Covid ça va être compliqué mais merci de la réponse et de ton temps
×
×
  • Create New...